Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 78 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 75, 76, 77, 78, 79, 80, 81 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: benutzerdefinierte Zahl in Textformat umändern 
werni

Antworten: 9
Aufrufe: 906

BeitragForum: Excel Hilfe   Verfasst am: 06. Sep 2011, 19:59   Titel: AW: benutzerdefinierte Zahl in Textformat umändern
Hallo valerie

Das geht so nicht. Aber mit einer Hilfsspalte. Dazu brauchst du das benutzedefinierte Format nicht unbedingt, siehe Zeilen 7 bis 9.

Arbeitsblatt mit dem Namen 'Tabelle1' AB1ZahlText2123456789012345678903012345678901234567894000045678900004567895  6ZahlText7123456789012345678908123456789012345678994567890000456789ZelleFormatWertA200000000001234567890A30000000000123456789A40000000000456789ZelleFormelB2=WIEDERHOLEN("0";10-LÄNGE(A2))&A2B3=WIEDERHOLEN("0";10-LÄNGE(A3))&A3B4=WIEDERHOLEN("0";10-LÄNGE(A4))&A4B7=WIEDERHOLEN("0";10-LÄNGE(A7))&A7B8=WIEDERHOLEN("0";10-LÄNGE(A8))&A8B9=WIEDERHOLEN("0";10-LÄNGE(A9))&A9Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Countif mit Kondition und Multiplikation 
werni

Antworten: 2
Aufrufe: 208

BeitragForum: Excel Formeln   Verfasst am: 05. Sep 2011, 17:14   Titel: AW: Countif mit Kondition und Multiplikation Version: Office 2007
Hallo Raya

Mit Sumproduct (Zelle B8)
Mit Sumif (Zelle B9)

Arbeitsblatt mit dem Namen 'Tabelle1' BCDEFGH2Intern Intern Intern Intern333333334       5       6121314151617187       8180      9180      ZelleFormelB8=SUMPRODUCT((B2:H2="Intern")*(B6:H6)*(B3:H3))B9{=SUM(IF(B2:H2="Intern",B3:H3*B6:H6))}Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Jetzt ist es richtig

Gruss werni
  Thema: Wennformel mit Text verbinden 
werni

Antworten: 2
Aufrufe: 131

BeitragForum: Excel Formeln   Verfasst am: 04. Sep 2011, 20:48   Titel: AW: Wennformel mit Text verbinden Version: Office 2003
Hallo

So?

Arbeitsblatt mit dem Namen 'Tabelle1' AB1WerniHallo WerniZelleFormelB1=WENN(A1<>"";"Hallo "&A1;"")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Code für Kontrollkästchen 
werni

Antworten: 5
Aufrufe: 200

BeitragForum: Excel VBA (Makros)   Verfasst am: 02. Sep 2011, 08:07   Titel: AW: Code für Kontrollkästchen Version: Office XP (2002)
Hallo Peter

Versuch mal diesen Code

Private Sub CheckBox1_Click() If CheckBox1.Value = True Then Range("T50").Interior.ColorIndex = 2 Else Range("T50").Interior.ColorIndex = xlNone End If End SubCode eingefügt mit

Gruss werni
  Thema: in array umwandeln 
werni

Antworten: 12
Aufrufe: 232

BeitragForum: Excel VBA (Makros)   Verfasst am: 02. Sep 2011, 07:23   Titel: AW: in array umwandeln Version: Office 2010
Hallo John

Mal ohne select

Sheets("DirekteGrA").Range("Y2:Y9").Copy Sheets("Tabelle8").Range("G1").PasteSpecial Paste:=xlPasteValues, Operation:=xlNone, SkipBlanks _ :=False, Transpose:=FalseCode eingefügt mit

Gruss werni
  Thema: Code für Kontrollkästchen 
werni

Antworten: 5
Aufrufe: 200

BeitragForum: Excel VBA (Makros)   Verfasst am: 02. Sep 2011, 07:07   Titel: AW: Code für Kontrollkästchen Version: Office XP (2002)
Hallo Peter

Etwa so?

Private Sub CheckBox1_Click() If CheckBox1.Value = True Then Code eingefügt mit

Gruss werni
  Thema: automatische Übernahme eines Zellinhaltes 
werni

Antworten: 2
Aufrufe: 165

BeitragForum: Excel Formeln   Verfasst am: 21. Aug 2011, 11:32   Titel: AW: automatische Übernahme eines Zellinhaltes Version: Office 2010
Hallo

Hier mal ein Beispiel.

Tabelle1 mit den Nummern.
Arbeitsblatt mit dem Namen 'Tabelle1' A1Nummern213447510613716819922102511281231133414371540164317461849195220552158226123642467257026732776287929823085Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Tabelle2 mit der Angabe in welcher Zelle aus Tabelle1

Arbeitsblatt mit dem Namen 'Tabelle2' AB225$A$10330fehlt476$A$27ZelleFormelB2=WENN(ZÄHLENWENN(Tabelle1!A$2:A$30;A2)=0;"fehlt";ADRESSE(VERGLEICH(A2;Tabelle1!A$1:A$30;0);1;1))B3=WENN(ZÄHLENWENN(Tabelle1!A$2:A$30;A3)=0;"fehlt";ADRESSE(VERGLEICH(A3;Tabelle1!A$1:A$30;0);1;1))B4=WENN(ZÄHLENWENN(Tabelle1!A$2:A$30;A4)=0;"fehlt";ADRESSE(VERGLEICH(A4;Tabelle1!A$1:A$30;0);1;1))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Anzahl der sich überschneidende Zeiträume ermitteln 
werni

Antworten: 2
Aufrufe: 714

BeitragForum: Excel Formeln   Verfasst am: 21. Aug 2011, 09:04   Titel: AW: Anzahl der sich überschneidende Zeiträume ermitteln Version: Office 2003
Hallo Daniel

Mit Überschneidung ist dann nicht Anstössig gemeint?
Also der eine endet um 22:00 der ander beginnt um 22:00, dann ist es keine Überschneidung?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC1StartEndeÜberschneidungen201.08.2011 17:5501.08.2011 22:000301.08.2011 22:0001.08.2011 23:591402.08.2011 17:5502.08.2011 18:001501.08.2011 23:0002.08.2011 17:352602.08.2011 13:0002.08.2011 22:002ZelleFormatWertA2TT.MM.JJJJ hh:mm01.08.2011 17:55:00B2TT.MM.JJJJ hh:mm01.08.2011 22:00:00A3TT.MM.JJJJ hh:mm01.08.2011 22:00:00B3TT.MM.JJJJ hh:mm01.08.2011 23:59:00A4TT.MM.JJJJ hh:mm02.08.2011 17:55:00B4TT.MM.JJJJ hh:mm02.08.2011 18:00:00A5TT.MM.JJJJ hh:mm01.08.2011 23:00:00B5TT.MM.JJJJ hh:mm02.08.2011 17:35:00A6TT.MM.JJJJ hh:mm02.08.2011 13:00:00B6TT.MM.JJJJ hh:mm02.08.2011 22:00:00ZelleFormelC2=SUMMENPRODUKT((A$2:A$50<B2)*(B$2:B$50>A2))-1C3=SUMMENPRODUKT((A$2:A$50<B3)*(B$2:B$50>A3))-1C4=SUMMENPRODUKT((A$2:A$50<B4)*(B$2:B$50>A4))-1C5=SUMMENPRODUKT((A$2:A$50<B5)*(B$2:B$50 ...
  Thema: Bedingte Formatierung Excel Datum 
werni

Antworten: 5
Aufrufe: 2936

BeitragForum: Excel Formate   Verfasst am: 20. Aug 2011, 12:10   Titel: AW: Bedingte Formatierung Excel Datum Version: Office 2003
Danke Peter vom Zürisee

Hallo Kally

Das geht auch einfacher, da du in Spalte C schon das neue Datum hast.

Arbeitsblatt mit dem Namen 'Gewährleistungen' ABCDE1BauabnahmeGewährleistungNachschau 2 DauerEndeveranlaßt / 3Datum[a]Datumdurchgeführt 418.05.2006518.05.2011 ja523.05.2006523.05.2011durchgeführtja602.09.2007402.09.2011 nein722.08.2006522.08.2011  818.09.2006518.09.2011 nein922.09.2006522.09.2011 ja1021.12.2006521.12.2011 ja1122.12.2006522.12.2011 nein1212.02.2007512.02.2012  1313.05.2007413.05.2011  ZelleFormatWertA4TT.MM.JJJJ18.05.2006C4TT.MM.JJJJ18.05.2011 06:00:00A5TT.MM.JJJJ23.05.2006C5TT.MM.JJJJ23.05.2011 06:00:00A6TT.MM.JJJJ02.09.2007C6TT.MM.JJJJ02.09.2011A7TT.MM.JJJJ22.08.2006C7TT.MM.JJJJ22.08.2011 06:00:00A8TT.MM.JJJJ18.09.2006C8TT.MM.JJJJ18.09.2011 06:00:00A9TT.MM.JJJJ22.09.2006C9TT.MM.JJJJ22.09.2011 06:00:00A10TT.MM.JJJJ21.12.2006C10TT.MM.JJJJ21.12.2011 06:00:00A11TT.MM.JJJJ22.12.2006C11TT.MM.JJJJ22.12.2011 06:00:00A12TT.MM.JJJJ12.02.2007C12TT.MM.JJJJ12.02.2012 ...
  Thema: Bedingte Formatierung Excel Datum 
werni

Antworten: 5
Aufrufe: 2936

BeitragForum: Excel Formate   Verfasst am: 18. Aug 2011, 17:43   Titel: AW: Bedingte Formatierung Excel Datum Version: Office 2003
Hallo Kally

So?

Arbeitsblatt mit dem Namen 'Tabelle1' AB110.10.20065ZelleFormatWertA1TT.MM.JJJJ10.10.2006Zellebedingte Formatierung...FormatA11: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-15<HEUTE()abcA12: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-30<HEUTE()abcA13: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-60<HEUTE()abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Arbeitsblatt mit dem Namen 'Tabelle1' AB110.09.20065ZelleFormatWertA1TT.MM.JJJJ10.09.2006Zellebedingte Formatierung...FormatA11: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-15<HEUTE()abcA12: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-30<HEUTE()abcA13: =DATUM(JAHR(A1)+B1;MONAT(A1);TAG(A1))-60<HEUTE()abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: sverweis & Text in spalten 
werni

Antworten: 2
Aufrufe: 159

BeitragForum: Excel Formeln   Verfasst am: 04. Aug 2011, 22:57   Titel: AW: sverweis & Text in spalten Version: Office 2010
Hallo

Mit Teil aus der Sverweiszelle.

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDE1  LängeBreiteHöhe2woe800x676x5680067656ZelleFormelB2=SVERWEIS(A2;I2:J11;2;0)C2=LINKS(B2;SUCHEN("x";B2)-1)*1D2=TEIL(B2;SUCHEN("x";B2)+1;SUCHEN("x";B2;3)-1)*1E2=TEIL(B2;SUCHEN("x";B2;5)+1;3)*1Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Mehrere WENN Funktionen 
werni

Antworten: 1
Aufrufe: 151

BeitragForum: Excel Formeln   Verfasst am: 04. Aug 2011, 22:37   Titel: AW: Mehrere WENN Funktionen Version: Office 2010
Hallo Björn

1. Mit deiner Restformel stimmt etwas nicht.
2. 24 Stunden bekommst du so nicht, da gehörte ein Datum hin.

Aber meinst du ungefähr so?

Arbeitsblatt mit dem Namen 'Tabelle1' AB105:45 218:006ZelleFormelB2=WENN(A2-A1>=23.99/24;24;WENN(A2-A1>=14/24;12;WENN(A2-A1>=10/24;6;0)))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Auswertung Arbeitstage am Wochenende und Feiertage 
werni

Antworten: 22
Aufrufe: 1382

BeitragForum: Excel Auswertungen   Verfasst am: 03. Aug 2011, 19:34   Titel: AW: Auswertung Arbeitstage am Wochenende und Feiertage Version: Office 2003
Hallo nochmal ich

Ist mir auch gerade passiert

Die formel in Spalte F sollte,

=SUMMENPRODUKT((WOCHENTAG(B$2:B$17;2)=7)*(A$2:A$17=D2))

heissen.

Gruss werni
  Thema: Auswertung Arbeitstage am Wochenende und Feiertage 
werni

Antworten: 22
Aufrufe: 1382

BeitragForum: Excel Auswertungen   Verfasst am: 03. Aug 2011, 19:27   Titel: AW: Auswertung Arbeitstage am Wochenende und Feiertage Version: Office 2003
@Günther

Dir ein ein Fehler unterlaufen.
=WENN(WOCHENTAG(B2;1)=6;"Sa";WENN(WOCHENTAG(B2;1)=7;"So";""))
Diese Formel ergibt den falschen Wochentag!

Und dann geht es auch ohne Zusatzspalte.

Arbeitsblatt mit dem Namen 'Tabelle2' ABCDEF1NameArbeitstag NameSamstagarbeitSonntagarbeit2WilliFr 01.07.2011 Willi113PeterFr 01.07.2011 Peter114HeinzFr 01.07.2011 Heinz115WilliSa 02.07.2011    6PeterSa 02.07.2011    7WilliSo 03.07.2011    8PeterSo 03.07.2011    9HeinzSo 03.07.2011    10WilliMi 06.07.2011    11PeterMi 06.07.2011    12HeinzMi 06.07.2011    13WilliDo 07.07.2011    14PeterDo 07.07.2011    15WilliFr 08.07.2011    16PeterFr 08.07.2011    17HeinzSa 09.07.2011    ZelleFormatWertB1TTT* TT.MM.JJJJArbeitstagB2TTT* TT.MM.JJJJ01.07.2011B3TTT* TT.MM.JJJJ01.07.2011B4TTT* TT.MM.JJJJ01.07.2011B5TTT* TT.MM.JJJJ02.07.2011B6TTT* TT.MM.JJJJ02.07.2011B7TTT* TT.MM.JJJJ03.07.2011B8TTT* TT.MM.JJJJ03.07.2011B9TTT* TT.MM.JJJJ03.07.2011B10T ...
  Thema: Einkommensteuer der Schweiz berechnen 
werni

Antworten: 7
Aufrufe: 1027

BeitragForum: Excel Formeln   Verfasst am: 01. Aug 2011, 17:48   Titel: AW: Einkommensteuer der Schweiz berechnen Version: Office 2010
Hallo Pascaaal

http://www.estv2.admin.ch/d/dienstleistungen/steuerrechner/steuerrechner.htm

Damit du ihn nicht neu erfinden musst.

Gruss werni
 
Seite 78 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 75, 76, 77, 78, 79, 80, 81 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln