Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 76 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 73, 74, 75, 76, 77, 78, 79 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Auswerten von Buchstaben und Zahlen 
werni

Antworten: 7
Aufrufe: 205

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 17:48   Titel: AW: Auswerten von Buchstaben und Zahlen Version: Office 2010
Hallo Hanel

In meiner Windows-Version gibt es sogar eine Bildschirmlupe.

Gruss werni
  Thema: Zelle mit Tabellenname vergleichen... 
werni

Antworten: 2
Aufrufe: 124

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 17:42   Titel: AW: Zelle mit Tabellenname vergleichen... Version: Office 2010
Hallo

Ist eigentlich schon gelöst. Hat aber denselben Beitrag x-mal hochgeladen.

http://www.office-loesung.de/ftopic481884_0_0_asc.php

Gruss werni
  Thema: Auswerten von Buchstaben und Zahlen 
werni

Antworten: 7
Aufrufe: 205

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 17:10   Titel: AW: Auswerten von Buchstaben und Zahlen Version: Office 2010
Hallo Hanel

Mach ich doch.

Gruss werni
  Thema: Auswerten von Buchstaben und Zahlen 
werni

Antworten: 7
Aufrufe: 205

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 17:00   Titel: AW: Auswerten von Buchstaben und Zahlen Version: Office 2010
Hallo Hanel

Das ist schwer zu sagen, da ich deine Arbeitsmappe nicht sehen kann.

In Spalte A sind immer 2 Buchstaben, dann einen Bindestrich und wieder 2 Buchstaben?
Ohne Leerschläge)

Dasselbe aus der Abfragezelle?

Die Zeilenanzahl hast du angepasst? Ich habe nur bis Zeile 35 angegeben.

Gruss werni
  Thema: Auswerten von Buchstaben und Zahlen 
werni

Antworten: 7
Aufrufe: 205

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 15:59   Titel: AW: Auswerten von Buchstaben und Zahlen Version: Office 2010
Hallo Hanel

Mal ein Beispiel: mit Hilfsspalte Achtung, Matrixformel enthalten!

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEF2AA-AB-001001  AA-AA0083AA-AB-002002  AA-AB0104AA-AB-003003    5AA-AA-001001    6AA-AA-002002    7AA-AA-004004    8AA-AA-006006    9AA-AA-008008    10AA-AB-010010    ZelleFormatWertB20001F20008B30002F300010B40003B50001B60002B70004B80006B90008B1000010ZelleFormelB2=RECHTS(A2;3)*1F2{=MAX(WENN(LINKS(A$2:A$35;5)=E2;B$2:B$35))}B3=RECHTS(A3;3)*1F3{=MAX(WENN(LINKS(A$2:A$35;5)=E3;B$2:B$35))}B4=RECHTS(A4;3)*1B5=RECHTS(A5;3)*1B6=RECHTS(A6;3)*1B7=RECHTS(A7;3)*1B8=RECHTS(A8;3)*1B9=RECHTS(A9;3)*1B10=RECHTS(A10;3)*1Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Dateneingabe über Userform 
werni

Antworten: 33
Aufrufe: 1476

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 14:10   Titel: AW: Dateneingabe über Userform Version: Office 2007
Hallo Andi

Bitte keine PN. Die Probleme sollen im Forum gelöst werden.

Um deine Beiträge zu finden, klicke auf Forum-Suche. Gib bei Nach Autor suchen: deinen Benutzernamen für dieses Forum ein, und klicke auf Forum-Suche. Deine Beiträge werden aufgelistet.

Dateien Hochladen:
http://www.office-loesung.de/ftopic126638

Tabellen im Forum darstellen
http://www.office-loesung.de/ftopic383163

Gruss werni
  Thema: Wert in anderer Tabelle suchen... 
werni

Antworten: 4
Aufrufe: 414

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 13:52   Titel: AW: Wert in anderer Tabelle suchen... Version: Office 2010
Hallo Azjs

Ja es handelt sich um Leerschläge. Hab es nachträglich noch korrigiert.

Du kannst, wenn Angemeldet, deine Beiträge von 11:39 und 11:41 selber loschen.

Gruss werni
  Thema: Wert in anderer Tabelle suchen... 
werni

Antworten: 4
Aufrufe: 414

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 13:31   Titel: AW: Wert in anderer Tabelle suchen... Version: Office 2010
Hallo Azjs

Meinst du so?

Arbeitsblatt mit dem Namen 'Tabelle1' ABCDEFGHIJKLMN1KFZ             2              3              4              5Audi100            500006VW            100007SAAB 9000 xi            100000ZelleFormelN5=INDIREKT("'"&A5&"'!"&"L4")N6=INDIREKT("'"&A6&"'!"&"L4")N7=INDIREKT("'"&A7&"'!"&"L4")Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

=INDIREKT("'"&A5&"'!"&"L4")
Gruss werni
  Thema: Zellinhalt zusammenfügen in eine bestimmte Zelle 
werni

Antworten: 6
Aufrufe: 261

BeitragForum: Excel Hilfe   Verfasst am: 14. Sep 2011, 08:13   Titel: AW: Zellinhalt zusammenfügen in eine bestimmte Zelle Version: Office 2007
Hallo Delenn

Wie ist es mit VBA?

Option Explicit Dim i As Long Dim a, xVon, xBis As Date Dim b, x, j As Integer Dim xName, xPersonen, xHund, xKatze As String Sub Uersicht_erstellen() Range("B2:IV20").ClearContents For i = 2 To Sheets("Eingabe").Range("A65536").End(xlUp).Row b = Sheets("Eingabe").Cells(i, 1) a = Sheets("Eingabe").Cells(i, 2) On Error Resume Next Cells.Find(What:=a, After:=ActiveCell, LookIn:=xlFormulas, _ LookAt:=xlPart, SearchOrder:=xlByRows, SearchDirection:=xlNext, _ MatchCase:=False, SearchFormat:=False).Activate x = ActiveCell.Column For j = 4 To 9 xName = Sheets("Eingabe").Cells(i, 5) & ", " xPersonen = Sheets("Eingabe").Cells(i, 4) & " Personen, " If Sheets( ...
  Thema: Standard-Zellenhintergrund ändern 
werni

Antworten: 15
Aufrufe: 525

BeitragForum: Excel Formate   Verfasst am: 13. Sep 2011, 21:04   Titel: AW: Standard-Zellenhintergrund ändern Version: Office 2010
Hallo Ora

Das kann sein, dass die ganze Spalte mit dieser Farbe belegt worden ist. Wenn jetzt nachträglich eine andere Farbe drüber kommt, wird beim verschieben oder ausschneiden die erste Farbe (ganzspaltige Farbe ) zum vorschein kommen.

Markiere die entsprechenden Spalten, wähle keine Füllung. Fülle erneut aber nur einen gewissen Bereich mit deiner Farbe und das Problem ist gelöst.

Gruss werni
  Thema: von 4 auf 2 Stellen verkürzen 
werni

Antworten: 6
Aufrufe: 186

BeitragForum: Excel Formate   Verfasst am: 11. Sep 2011, 22:47   Titel: AW: von 4 auf 2 Stellen verkürzen Version: Office 2007
Hallo Zog

So?

Arbeitsblatt mit dem Namen 'Tabelle1' ABC23245454531002020242030303517151515644202020ZelleFormatWertC20045C3002C4003C50015C60020ZelleFormelB2=RECHTS(A2;2)C2=REST(A2;100)B3=RECHTS(A3;2)C3=REST(A3;100)B4=RECHTS(A4;2)C4=REST(A4;100)B5=RECHTS(A5;2)C5=REST(A5;100)B6=RECHTS(A6;2)C6=REST(A6;100)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: von 4 auf 2 Stellen verkürzen 
werni

Antworten: 6
Aufrufe: 186

BeitragForum: Excel Formate   Verfasst am: 11. Sep 2011, 22:39   Titel: AW: von 4 auf 2 Stellen verkürzen Version: Office 2007
Hallo Zog

Wo siehst du Dezimalstellen?
Wie willst du aus 203 = 32 machen?

Gruss werni
  Thema: Mehrere User arbeiten in einer Tabelle 
werni

Antworten: 2
Aufrufe: 209

BeitragForum: Excel Hilfe   Verfasst am: 11. Sep 2011, 20:43   Titel: AW: Mehrere User arbeiten in einer Tabelle Version: Office 2007
Hallo Andi

1. Achtung vor Arbeitsmappe freigeben. Kann Ärger bringen.
2. Füge eine leere Tabelle ein und blende die Datentabelle aus.

Meine Meinung währe, das ganze mit Access bearbeiten.

Gruss werni
  Thema: Dateneingabe über Userform 
werni

Antworten: 33
Aufrufe: 1476

BeitragForum: Excel Hilfe   Verfasst am: 11. Sep 2011, 20:37   Titel: AW: Dateneingabe über Userform Version: Office 2007
Hallo Andi

Lösche die Bearbeiter TextBox. Aender die Zeile im Code für Spalte 10.

Tabelle1.Cells(z, 10) = Environ("Username")

Jetzt wird nach Daten Eintragen automatisch der Anmeldename des Users eingetragen.

Gruss werni
  Thema: bedingte formatierung für zeitraum und spalte 
werni

Antworten: 6
Aufrufe: 337

BeitragForum: Excel Formate   Verfasst am: 11. Sep 2011, 20:23   Titel: AW: bedingte formatierung für zeitraum und spalte Version: Office 2007
Hallo Delenn

Ich habe der den Zeilen
A$1:A$1500 den Name Zim vergeben
B$1:B$1500 den Name Von vergeben
C$1:C$1500 den Name Bis vergeben
weil bedingte Formatierung Blattübergreifend sonst nicht geht:

Bedingtes Format: (die zweite Bedingung ist, wenn ein Zimmer zur selben Zeit mehrmal vergeben wird.

Arbeitsblatt mit dem Namen 'ausgabe' ABCDE1DatumZimmer21234301.08.2011    402.08.2011    503.08.2011    604.08.2011    705.08.2011    NameBezugBis=eingabe!$C$1:$C$1500Von=eingabe!$B$1:$B$1500Zim=eingabe!$A$1:$A$1500Zellebedingte Formatierung...FormatB31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=B$2))=1abcB32: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=B$2))>1abcC31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=C$2))=1abcC32: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=C$2))>1abcD31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=D$2))=1abcD32: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=D$2))>1abcE31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*( ...
 
Seite 76 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 73, 74, 75, 76, 77, 78, 79 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Dreamweaver Forum