Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 71 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 68, 69, 70, 71, 72, 73, 74 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Nicht scrollbares Excel-Element 
werni

Antworten: 4
Aufrufe: 391

BeitragForum: Excel Hilfe   Verfasst am: 29. Okt 2011, 16:57   Titel: AW: Nicht scrollbares Excel-Element Version: Office 2010
Hallo Lukas

Im Menü Ansicht
Wie im Bild

Gruss werni
  Thema: Scollen bremst am Tabellenende - BUG oder FEATURE Excel2010 
werni

Antworten: 3
Aufrufe: 541

BeitragForum: Excel Hilfe   Verfasst am: 28. Okt 2011, 20:22   Titel: AW: Scollen bremst am Tabellenende - BUG oder FEATURE Excel2 Version: Office 2010
Hallo CornyKnoppers

Und wenn du schnell ans Ende der letzten beschriebenen Zellen gelangen willst, dann drücke die End-Taste und anschliessend den Pfeil nach unten

Oder im Menü Start

Ctrl + G dann klicke auf Inhalte -> Letzte Zelle

Und wenn du den Bereich markieren willst, halte die Shift-Taste gedrückt.

Wenn du nur eine bestimmte Zelle anwählen möchtest.

Ctrl + G und bei Verweis die gewünschte Zelle z.B. A15000 eingeben.

Gruss werni
  Thema: Probleme beim Öffnen von Word Dateien 
werni

Antworten: 3
Aufrufe: 1268

BeitragForum: Office 2010 Forum   Verfasst am: 28. Okt 2011, 17:32   Titel: AW: Probleme beim Öffnen von Word Dateien Version: Office 2010
Hallo Saskia
Du möchtest diese Dateien vom USB-Stick starten? Hast du denn diese Dateien auch noch auf der HD? Hast du den USB-Stick nach dem speichern direkt entfernt? Lassen sich Dateien von der HD ohne weiteres öffnen?

Fragen über Fragen!

Auch ein USB-Stick ist nicht 100%ig sicher. Wenn du den Stick herausnimmst, glaubst dass alles geladen ist, kann es sein, dass du immer noch zu früh warst und der Abschluss der Speicherung nicht vollständig war. Magnetfelder in der Nähe eines Sticks können tödlich sein.

Es gibt im Internet viele Angebote von Progis die helfen/probieren solche Dateien zu Retten. Wäre ein Versuch.
[url=http://www.recoverytoolbox.com/de/word.html]Recovery Toolbox for Word

Wenn alles nichts nützt, sehe ich schwarz für deine Dateien.
Vorschlag für ein Andermal: Sicherheitskopien anfertigen, Backup auf externe Datenträger etc.

Gruss werni
  Thema: Excell 2010 immer den gleichen Rand? 
werni

Antworten: 3
Aufrufe: 400

BeitragForum: Excel Hilfe   Verfasst am: 28. Okt 2011, 15:09   Titel: AW: Excell 2010 immer den gleichen Rand? Version: Office 2010
Hallo setfan

Hast du bei Seiteneinrichten den Hacken gesetzt bei Horizontal zentrieren

Gruss werni
  Thema: Steuerelement was nach drücken eine Zeile löscht und wieder 
werni

Antworten: 3
Aufrufe: 129

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Okt 2011, 14:57   Titel: AW: Steuerelement was nach drücken eine Zeile löscht und wie Version: Office 2007
Hallo tocotronix

Hast du eine Schaltfläche aus den ActivX Steuerelemente gewählt?

Dann rechte Maustaste auf die Schaltfläche und Code anzeigen wählen.

Da dieser Code im Modul des Arbeitsblattes liegt, siehst du

Private Sub CommandButton1_Click()

End Sub

Hast du ev. im Code den CommandButton1 umbenannt?

Gruss werni
  Thema: Hilfe bedingte Formatierung mit Formel 
werni

Antworten: 2
Aufrufe: 146

BeitragForum: Excel Formate   Verfasst am: 28. Okt 2011, 14:31   Titel: AW: Hilfe bedingte Formatierung mit Formel Version: Office 2010
Hallo Adi

z.B. K2 + L2 markieren, dann Bedinge Formatierung

 KL211323443534Zellebedingte Formatierung...FormatK21: =$K2>=$L2abcL21: =$K2>=$L2abcK31: =$K3>=$L3abcL31: =$K3>=$L3abcK41: =$K4>=$L4abcL41: =$K4>=$L4abcK51: =$K5>=$L5abcL51: =$K5>=$L5abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Mit dem "Besen" Format auf alle betreffende Zellen übertragen.

Gruss werni
  Thema: Die Schriftart "Symbol" im Code aufrufen 
werni

Antworten: 1
Aufrufe: 234

BeitragForum: Excel VBA (Makros)   Verfasst am: 28. Okt 2011, 07:00   Titel: AW: Die Schriftart "Symbol" im Code aufrufen Version: Office 2010
Hallo Naturfreund

Hier ein Beispiel: Das 20. Zeichen von R - Widerstand in (W) ist der W in Klammern.

Sub W_Omega()
ActiveCell.FormulaR1C1 = "R - Widerstand in (W)"
ActiveCell.Characters(Start:=20, Length:=1).Font.Name = "Symbol"
End Sub

Gruss werni
  Thema: Vergleich 
werni

Antworten: 7
Aufrufe: 154

BeitragForum: Excel Formeln   Verfasst am: 27. Okt 2011, 16:03   Titel: AW: Vergleich Version: Office 2010
Hallo Michl

Die formel von Bosko stimmt soweit schon. Am Ende der Formel fehlt noch eine Schliessklammer.

Dann musst du diese Fomel mit Ctrl + Shift + Enter abschliessen.

 EF1WertZahl2Wert3183Wert533ZelleFormelE2{=WENN(ZEILE(A1)>ZÄHLENWENN($A:$A;"x");"";INDEX(B:B;KKLEINSTE(WENN($A:$A="x";ZEILE($A:$A));ZEILE(A1))))}F2=WENN(E2="";"";SVERWEIS(E2;B1:C1000;2;0))E3{=WENN(ZEILE(A2)>ZÄHLENWENN($A:$A;"x");"";INDEX(B:B;KKLEINSTE(WENN($A:$A="x";ZEILE($A:$A));ZEILE(A2))))}F3=WENN(E3="";"";SVERWEIS(E3;B2:C1001;2;0))Achtung, Matrixformel enthalten!Die geschweiften Klammern{} werden nicht eingegeben.Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: verzwickte Bedingte Formatierung 
werni

Antworten: 5
Aufrufe: 235

BeitragForum: Excel Formeln   Verfasst am: 25. Okt 2011, 17:11   Titel: AW: verzwickte Bedingte Formatierung Version: Office 2010
Hallo Björn

Ich würde für die Doppelten eine andere Farbe wählen.

 A1 213142536374859610711712 13 14 15 16 Zellebedingte Formatierung...FormatA21: =ZÄHLENWENN($A:$A;A2)>1abcA22: =REST(ZEILE();2)=1abcA31: =ZÄHLENWENN($A:$A;A3)>1abcA32: =REST(ZEILE();2)=1abcA41: =ZÄHLENWENN($A:$A;A4)>1abcA42: =REST(ZEILE();2)=1abcA51: =ZÄHLENWENN($A:$A;A5)>1abcA52: =REST(ZEILE();2)=1abcA61: =ZÄHLENWENN($A:$A;A6)>1abcA62: =REST(ZEILE();2)=1abcA71: =ZÄHLENWENN($A:$A;A7)>1abcA72: =REST(ZEILE();2)=1abcA81: =ZÄHLENWENN($A:$A;A8)>1abcA82: =REST(ZEILE();2)=1abcA91: =ZÄHLENWENN($A:$A;A9)>1abcA92: =REST(ZEILE();2)=1abcA101: =ZÄHLENWENN($A:$A;A10)>1abcA102: =REST(ZEILE();2)=1abcA111: =ZÄHLENWENN($A:$A;A11)>1abcA112: =REST(ZEILE();2)=1abcA121: =ZÄHLENWENN($A:$A;A12)>1abcA122: =REST(ZEILE();2)=1abcA131: =ZÄHLENWENN($A:$A;A13)>1abcA132: =REST(ZEILE();2)=1abcA141: =ZÄHLENWENN($A:$A;A14)>1abcA142: =REST(ZEILE();2)=1abcA151: =ZÄHLENWENN($A:$A;A15)>1abcA152: =REST(ZEILE(); ...
  Thema: Vergleich 
werni

Antworten: 7
Aufrufe: 154

BeitragForum: Excel Formeln   Verfasst am: 25. Okt 2011, 17:00   Titel: AW: Vergleich Version: Office 2010
Hallo Michl

Mit einer Hilfsspalte und folgende Formeln. Ev. Anzahl Zeilen anpassen.

 ABCDEFG1   Hilfsspalte   2 Wert112  Wert3183 Wert215  Wert8334xWert3181 Wert13485 Wert421  Wert18636 Wert524  Keine mehr 7 Wert627  Keine mehr 8 Wert730    9xWert8332   10 Wert936    11 Wert1039    12 Wert1142    13 Wert1245    14xWert13483   15 Wert1451    ZelleFormelD2=WENN(A2="x";MAX(D$1Very Happy1)+1;"")F2=WENN(ISTFEHLER(INDEX(B$2:B$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE(A1));$D$2:$D$1000;0)));"Keine mehr";INDEX(B$2:B$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE(A1));$D$2:$D$1000;0)))G2=INDEX(C$2:C$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE(B1));$D$2:$D$1000;0))D3=WENN(A3="x";MAX(D$1Very Happy2)+1;"")F3=WENN(ISTFEHLER(INDEX(B$2:B$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE(A2));$D$2:$D$1000;0)));"Keine mehr";INDEX(B$2:B$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE(A2));$D$2:$D$1000;0)))G3=INDEX(C$2:C$1000;VERGLEICH(KKLEINSTE($D$2:$D$1000;ZEILE ...
  Thema: Vergleich 
werni

Antworten: 7
Aufrufe: 154

BeitragForum: Excel Formeln   Verfasst am: 25. Okt 2011, 12:37   Titel: AW: Vergleich Version: Office 2010
Hallo Michl

Wie sieht es aus mit SUMMEWENN(A:A;"x";B:B)

Gruss werni
  Thema: Formel zwischen 2 Zahlen 
werni

Antworten: 2
Aufrufe: 406

BeitragForum: Excel Hilfe   Verfasst am: 25. Okt 2011, 11:41   Titel: AW: Formel zwischen 2 Zahlen Version: Office 2007
Hallo Joe

Wenn ich richtig verstanden hab, dann so

 D5325ZelleFormelD53=WENN(C53>=15000;55;WENN(C53>=10000;45;WENN(C53>=5000;35;WENN(C53>=1;25;"was sonst"))))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Wahr Falsch Formel 
werni

Antworten: 2
Aufrufe: 353

BeitragForum: Excel Formeln   Verfasst am: 23. Okt 2011, 15:42   Titel: AW: Wahr Falsch Formel Version: Office 2003
Hallo

Ohne wenn, einfach

=SUMME(AS1;AS200)=0
oder
=SUMME(AS1;AS200)<>0

gibt WAHR oder FALSCH heraus

Gruss werni
  Thema: 2010 Tastenkürzel alle Formeln einblenden 
werni

Antworten: 4
Aufrufe: 49995

BeitragForum: Excel Hilfe   Verfasst am: 22. Okt 2011, 11:32   Titel: AW: 2010 Tastenkürzel alle Formeln einblenden Version: Office 2010
Hallo All

Excel2010 zeigt die Tastenkürzel beim ersten mal Alt an.

Das sind die Buchstaben in den Vierecken.

Gruss werni
  Thema: Benutzerdefenierte Formatierung 
werni

Antworten: 3
Aufrufe: 178

BeitragForum: Excel Formeln   Verfasst am: 22. Okt 2011, 09:37   Titel: AW: Benutzerdefenierte Formatierung Version: Office 2003
Hallo

Mit Formaten geht das nicht. Du könntest es mit Formeln versuchen. Da sind ja immerwieder dieselben Buchstaben (Montag und Mittwoch, Dienstag und Donnerstag, Samstag und Sonntag). Aber jedem das seine.

Arbeitsblatt mit dem Namen 'Tabelle1' AB301.01.2011S402.01.2011S503.01.2011M604.01.2011D705.01.2011M806.01.2011D907.01.2011F1008.01.2011S1109.01.2011SZelleFormatWertA3TT.MM.JJJJ01.01.2011A4TT.MM.JJJJ02.01.2011A5TT.MM.JJJJ03.01.2011A6TT.MM.JJJJ04.01.2011A7TT.MM.JJJJ05.01.2011A8TT.MM.JJJJ06.01.2011A9TT.MM.JJJJ07.01.2011A10TT.MM.JJJJ08.01.2011A11TT.MM.JJJJ09.01.2011ZelleFormelB3=WAHL(WOCHENTAG(A3;2);"M";"D";"M";"D";"F";"S";"S")B4=WAHL(WOCHENTAG(A4;2);"M";"D";"M";"D";"F";"S";"S")B5=WAHL(WOCHENTAG(A5;2);"M";"D";"M";"D";"F";"S";"S")B6=WAHL(WOCHENTAG(A6;2);"M";" ...
 
Seite 71 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 68, 69, 70, 71, 72, 73, 74 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum