Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Die Suche hat 2194 Ergebnisse ergeben.
Seite 69 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 66, 67, 68, 69, 70, 71, 72 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Index
Autor Nachricht
  Thema: Sichtbarkeit von Grafiken abhängig von Zellwert? 
werni

Antworten: 11
Aufrufe: 356

BeitragForum: Excel VBA (Makros)   Verfasst am: 18. Nov 2011, 20:03   Titel: AW: Sichtbarkeit von Grafiken abhängig von Zellwert? Version: Office 2007
Hallo Sebastian

In den Excel Optionen

Erweitert - Bildgrösse und Qualität
Hacken setzen bei Bilder nicht in Datei komprimieren.

Sollte in 2007 ungefähr so lauten.
Meine jetzige Version ist 2010

Gruss werni
  Thema: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstaben) 
werni

Antworten: 14
Aufrufe: 932

BeitragForum: Excel Formeln   Verfasst am: 16. Nov 2011, 18:13   Titel: AW: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstab Version: Office 2003
Hallo Bosko

Toll, wo holst du auch immer diese Einfälle her?
Diesen hab ich mir mal gespeichert.

Gruss werni
  Thema: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstaben) 
werni

Antworten: 14
Aufrufe: 932

BeitragForum: Excel Formeln   Verfasst am: 16. Nov 2011, 17:33   Titel: AW: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstab Version: Office 2003
Hallo Roland

Dann vielleicht mit einer Hilfsspalte:

 ABC21Tx1732Ay2 4   51Vw1 63Zz3 ZelleFormelB2=WENN(ISTFEHLER(LINKS(A2;1)*1);"";LINKS(A2;1)*1)C2=SUMME(B:B)B3=WENN(ISTFEHLER(LINKS(A3;1)*1);"";LINKS(A3;1)*1)B4=WENN(ISTFEHLER(LINKS(A4;1)*1);"";LINKS(A4;1)*1)B5=WENN(ISTFEHLER(LINKS(A5;1)*1);"";LINKS(A5;1)*1)B6=WENN(ISTFEHLER(LINKS(A6;1)*1);"";LINKS(A6;1)*1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstaben) 
werni

Antworten: 14
Aufrufe: 932

BeitragForum: Excel Formeln   Verfasst am: 16. Nov 2011, 16:59   Titel: AW: Nur Zahlenwerte addieren (Zellen mit Zahlen und Buchstab Version: Office 2003
Hallo Roland

Wenn es nur eine einstellige Zahl links ist, dann

 AB21Tx732Ay 41Vw 53Zz ZelleFormelB2=SUMMENPRODUKT((LINKS(A$2:A$5;1))*(A$2:A$5<>""))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Mehrere Zellen mit der Bedingten Formatierun färben. 
werni

Antworten: 2
Aufrufe: 500

BeitragForum: Excel Hilfe   Verfasst am: 16. Nov 2011, 16:32   Titel: AW: Mehrere Zellen mit der Bedingten Formatierun färben. Version: Office 2007
Hallo Sascha

Zellen A2:D2 markieren
Bedingte Formatierung
Formel zur Ermittlung der zu formatierenden Zellen verwenden:

Du muss die Spalte D als absoluten Bezug in die Formel nehmen.

Alle 4 Zellen markieren -> den Besen (Format übertragen) anklicken und dann auf den Bereich A3:D?? übertragen.

 ABCD1Text 1Text 2Text 3Zahlen2ABC53DEF-5Zellebedingte Formatierung...FormatA21: =$D2>0abcB21: =$D2>0abcC21: =$D2>0abcD21: =$D2>0abcA31: =$D3>0abcB31: =$D3>0abcC31: =$D3>0abcD31: =$D3>0abcDiese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zeitformatierung in Excel 
werni

Antworten: 6
Aufrufe: 202

BeitragForum: Excel Formate   Verfasst am: 16. Nov 2011, 09:41   Titel: AW: Zeitformatierung in Excel Version: Office 2010
Hallo Detlef

Habs verstanden. Dann eben dein Vorschlag.

 AB1StundenJahre Monate Tage Stunden2121 Jahr 1 Monat 9 Tage 18.20 Stunden313 435 565 6350 7288 8999 98000.2 ZelleFormelB2=DATEDIF(0;SUMME(A:A)/24;"y")&" Jahr"&WENN(DATEDIF(0;SUMME(A:A)/24;"y")-1;"e ";" ")&DATEDIF(0;SUMME(A:A)/24;"ym")&" Monat"&WENN(DATEDIF(0;SUMME(A:A)/24;"ym")-1;"e ";" ")&DATEDIF(0;SUMME(A:A)/24;"md")&" Tag"&WENN(DATEDIF(0;SUMME(A:A)/24;"md")-1;"e ";" ")&TEXT(REST(SUMME(A:A);24);"0.00")&" Stunden"Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zeitformatierung in Excel 
werni

Antworten: 6
Aufrufe: 202

BeitragForum: Excel Formate   Verfasst am: 16. Nov 2011, 08:24   Titel: AW: Zeitformatierung in Excel Version: Office 2010
Hallo Vico

Du kannst ja alles im Dezimalformat machen

 ABCD1Stunden TageWochen212 73.4166666710.48809524313   435   565   6350   7288   8999   ZelleFormelC2=SUMME(A:A)/24D2=SUMME(A:A)/168Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Druck von Gitternetzlinie für ausgewählten Bereich 
werni

Antworten: 1
Aufrufe: 497

BeitragForum: Excel Formate   Verfasst am: 15. Nov 2011, 21:52   Titel: AW: Druck von Gitternetzlinie für ausgewählten Bereich Version: Office 2010
Hallo Jobi

Du möchtest nur diesen Bereich ohne Gitternetzlinien drucken? Der Bereich links davon darf/muss Gitternetzlinien haben?

Dann den Bereich D4:W30 markieren und die Zellen mit weisser Farbe füllen.

Gruss werni
  Thema: bedingte formatierung für zeitraum und spalte 
werni

Antworten: 6
Aufrufe: 337

BeitragForum: Excel Formate   Verfasst am: 15. Nov 2011, 21:48   Titel: AW: bedingte formatierung für zeitraum und spalte Version: Office 2007
Hallo Delenn

Du hast ja neuerdings Neue Namen Definiert. Einmal kuerzel und einmal Stor

Die erste Bedingung mit zwei Farben wird hier nur weiss angezeigt, fuktioniert aber in der Tabelle.

Hier alle Bedingungen:

Arbeitsblatt mit dem Namen 'ausgabe' ABC2Datum12301.08.2011  NameBezugBis=eingabe!$C$1:$C$1500Bon=eingabe!$G$1:$G$1500Stor=eingabe!$F$1:$F$1500Von=eingabe!$B$1:$B$1500Zim=eingabe!$A$1:$A$1500Zellebedingte Formatierung...FormatB31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=B$2)*(Stor<>"S"))>1abcB32: =SUMMENPRODUKT((Von<$A3)*(Bis>$A3)*(Zim=B$2)*(Stor<>"S")*(Bon="B"))=1abcB33: =SUMMENPRODUKT((Von=$A3)*(Zim=B$2)*(Stor<>"S"))=1abcB34: =SUMMENPRODUKT((Bis=$A3)*(Zim=B$2)*(Stor<>"S"))=1abcB35: =SUMMENPRODUKT((Von<$A3)*(Bis>$A3)*(Zim=B$2)*(Stor<>"S"))=1abcC31: =SUMMENPRODUKT((Von<=$A3)*(Bis>=$A3)*(Zim=C$2)*(Stor<>"S"))>1abcC32: =SUMMENPRODUK ...
  Thema: ? zu Textfeld in einem Diagramm 
werni

Antworten: 12
Aufrufe: 235

BeitragForum: Excel Formeln   Verfasst am: 13. Nov 2011, 18:32   Titel: AW: ? zu Textfeld in einem Diagramm Version: Office 2003
Hallo Micha

Verknüpfe alle ja in eine Zelle, sowie auch alle nein. Setzte zwei Textfelder ins Diagramm und verbinde es mit der Verknüpften Zelle. Die Textfelder vor das Diagramm setzen, alle markieren und Gruppieren.

Siehe Anhang:

Gruss werni
  Thema: PDF Datei teilen 
werni

Antworten: 3
Aufrufe: 1186

BeitragForum: Anwendungsübergreifende Fragen   Verfasst am: 12. Nov 2011, 16:52   Titel: AW: PDF Datei teilen
Hallo Lisa

Hast du denn in Word die Auswahl, entw. beim Drucken PDF oder speichern als PDF, Seiten von bis?

z.B. Seiten 1-15

Gruss werni
  Thema: Adressspalte A in Adresszeilen anordnen 
werni

Antworten: 9
Aufrufe: 277

BeitragForum: Excel Hilfe   Verfasst am: 12. Nov 2011, 16:03   Titel: AW: Adressspalte A in Adresszeilen anordnen Version: Office 2003
Hallo Rolfli

In der Hilfsspalte nur 1 dann 5 eingeben. Beim herunterziehen beide Zellen markiert, macht Excel automatisch 9, 13, 17 etc.

Gruss werni
  Thema: Adressspalte A in Adresszeilen anordnen 
werni

Antworten: 9
Aufrufe: 277

BeitragForum: Excel Hilfe   Verfasst am: 12. Nov 2011, 15:34   Titel: AW: Adressspalte A in Adresszeilen anordnen Version: Office 2003
Hallo Rolfi

So mit Hilsspalte. Dann die Zeilen soweit nötig nach unten ziehen. Alles markieren, kopieren und Inhalte einfügen -> Werte. Dann kannst du die Spalten A bis C löschen.

 A1Herr2Hans Meyer312345 Musterstadt4Musterstraße 15Frau6Michaela Mai712345 Musterstadt8Musterstraße 2Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


 CDEFG1HilfsspalteAnredeNamePLZ OrtStrasse21HerrHans Meyer12345 MusterstadtMusterstraße 135FrauMichaela Mai12345 MusterstadtMusterstraße 2ZelleFormelD2=INDIREKT("A"&$C2)E2=INDIREKT("A"&$C2+1)F2=INDIREKT("A"&$C2+2)G2=INDIREKT("A"&$C2+3)D3=INDIREKT("A"&$C3)E3=INDIREKT("A"&$C3+1)F3=INDIREKT("A"&$C3+2)G3=INDIREKT("A"&$C3+3)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zeiteingabe 4 Zahlen am Stück - Excel wandelt um in 00:00 
werni

Antworten: 12
Aufrufe: 618

BeitragForum: Excel Formate   Verfasst am: 11. Nov 2011, 15:43   Titel: AW: Zeiteingabe 4 Zahlen am Stück - Excel wandelt um in 00:0 Version: Office 97
Hallo

Ein kleiner Nachtrag

Einen Fehler bring es zwar nicht.
z.B. zu beachten ist 2060 = 20 Uhr und 60 Minuten = 21:00
oder 2099 ist 20 Uhr und 99 Minuten = 21:39

 DEFG5209969821:3907:386206076121:0008:01ZelleFormelF5=ZEITWERT(TEXT(D5;"0"":""00"))G5=ZEITWERT(TEXT(E5;"0"":""00"))F6=ZEITWERT(TEXT(D6;"0"":""00"))G6=ZEITWERT(TEXT(E6;"0"":""00"))Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
  Thema: Zeiteingabe 4 Zahlen am Stück - Excel wandelt um in 00:00 
werni

Antworten: 12
Aufrufe: 618

BeitragForum: Excel Formate   Verfasst am: 11. Nov 2011, 10:37   Titel: AW: Zeiteingabe 4 Zahlen am Stück - Excel wandelt um in 00:0 Version: Office 97
Hallo

Vielleicht so?

 DEF21230150002:303205565009:55ZelleFormelF2=REST(ZEITWERT(TEXT(E2;"0"":""00"))-ZEITWERT(TEXT(D2;"0"":""00"));1)F3=REST(ZEITWERT(TEXT(E3;"0"":""00"))-ZEITWERT(TEXT(D3;"0"":""00"));1)Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruss werni
 
Seite 69 von 147 Gehe zu Seite Zurück  1, 2, 3, 4, 5, 6, 7 ... 66, 67, 68, 69, 70, 71, 72 ... 141, 142, 143, 144, 145, 146, 147  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum