Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Index
Profil anzeigen : lupo1
Avatar Alles über lupo1

 Tüftler und {}-Sympathisant
Anmeldungsdatum:  25.10.2012
Beiträge insgesamt:  Alle Beiträge von lupo1 anzeigen
Wohnort:   
Website:  http://xxcl.de
Beruf:   
Interessen:  
Rufname:
Twitter:
Facebook:
Kontakt lupo1
E-Mail-Adresse:  
Private Nachricht: Private Nachricht senden
MSN Messenger:  
Yahoo Messenger:
AIM-Name:  
ICQ-Nummer:
Die neuesten Beiträge:
Seite 1 von 195 Gehe zu Seite 1, 2, 3, 4, 5, 6, 7 ... 189, 190, 191, 192, 193, 194, 195  Weiter
Autor Nachricht
  Thema: Werte aus Liste raussuchen (mit Feedback)
lupo1

Antworten: 8
Aufrufe: 1217

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 17:38   Titel: nicht beschränkt auf Beginn
__|______A______|__B_| 1| |0,00| 2|sub |A | 3|subbel |B | 4| | | 5|suubel |0,00| 6|subbidu |A | 7|subbelnichrum|B |Zellformeln:B5: =INDEX($ ...
  Thema: Zeitraum in einzelne Monate aufsplitten (mit Feedback)
lupo1

Antworten: 17
Aufrufe: 210

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:50   Titel: AW: Zeitraum in einzelne Monate aufsplitten
Ups, hatte Aufgabe nicht verstanden.
  Thema: Wenn Spalte über 100 dann Prozent (mit Feedback)
lupo1

Antworten: 6
Aufrufe: 51

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:47   Titel: AW: Wenn Spalte über 100 dann Prozent
Ich hatte mit "manuell eingeben" nicht eine Eingabe in H4 verstanden (das wäre ja schlecht), sondern, dass die Eingabe von G3 ohne rechnerische Änderung in H4 erscheinen soll. Der TE wird un ...
  Thema: Spalte prüfen ob Uhrzeit eingetragen, dann Summe (beantwortet)
lupo1

Antworten: 3
Aufrufe: 40

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:39   Titel: AW: Spalte prüfen ob Uhrzeit eingetragen, dann Summe
Wenn Du nur A2 und B2 als Excelzeit eingibst, um so besser! Die Sollstunden und der Überstundensaldo sollen also dezimal erscheinen, und Du hast kein Problem mit Minuszahlen (puhhh!). D2: =((B2-A2) ...
  Thema: Einzelwerte aus bestimmten Zellen auslesen (beantwortet)
lupo1

Antworten: 8
Aufrufe: 56

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:33   Titel: Bezogen auf Deine Tabelle
F41: =SUMMENPRODUKT(--($E41=F$1:F$39)) (erweiterbar auf Stundensummen, ist jedoch langsamer), oder F41: =ZÄHLENWENN(F$1:F$39;$E41), wenn wirklich nur die Dienste gezählt werden. Formel bis AJ70 kopi ...
  Thema: SummeWenn mit Array (mit Feedback)
lupo1

Antworten: 15
Aufrufe: 104

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:17   Titel: AW: SummeWenn mit Array
--TEXT() entspricht TEXT()*1 oder TEXT()+0 - reine Typumwandlung. Da *1 zu unauffällig wirkt, das -- einem jedoch sofort ins Auge springt und sofort auch "WARUM", ziehe ich -- vor. " ...
  Thema: Wenn-Dann-Funktion? (mit Feedback)
lupo1

Antworten: 6
Aufrufe: 65

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 16:04   Titel: AW: Wenn-Dann-Funktion?
=MEDIAN(4;;KÜRZEN(A1/5-4))+(A1=0)*5 gibt unter 18 keinen Fehler zurück
  Thema: Zeitraum in einzelne Monate aufsplitten (mit Feedback)
lupo1

Antworten: 17
Aufrufe: 210

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 15:47   Titel: Re: AW: Zeitraum in einzelne Monate aufsplitten
Leider beginnt im Dezember 2014 die Formel wieder von vorne zu zählen. Zumindest im Zeitraum der ersten Zeile.Das habe ich nicht verstanden. Wenn Du in Zeile 1 der Tabelle die fortlaufenden Monatserst ...
  Thema: SummeWenn mit Array (mit Feedback)
lupo1

Antworten: 15
Aufrufe: 104

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 15:37   Titel: Umformung, weg mit der Division ;)
B10: =SUMMENPRODUKT(--(B1:B7<B11*A1:A7);B1:B7)
  Thema: Zeitraum in einzelne Monate aufsplitten (mit Feedback)
lupo1

Antworten: 17
Aufrufe: 210

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 15:20   Titel: AW: Zeitraum in einzelne Monate aufsplitten
Wahrscheinlich hast Du meine kurze Lösung (vor Biber) übersehen
  Thema: Spalte prüfen ob Uhrzeit eingetragen, dann Summe (beantwortet)
lupo1

Antworten: 3
Aufrufe: 40

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:59   Titel: AW: Spalte prüfen ob Uhrzeit eingetragen, dann Summe
Wenn in A2 Beginn, in B2 Ende und in C2 Sollstunden (bitte alles im Excel-Zeitformat!) eines Tages stehen, kannst Du Deine Überstunden (in D2) auch wie folgt berechnen: D2: =((B2-A2)-C2+D1)*(B2*A2& ...
  Thema: Kopieren aber so richtig! (beantwortet)
lupo1

Antworten: 4
Aufrufe: 42

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:51   Titel: AW: Kopieren aber so richtig!
Du hast nicht gesagt, was Dir nicht reicht, bzw., was bei Dir nicht klappt.
  Thema: Einzelwerte aus bestimmten Zellen auslesen (beantwortet)
lupo1

Antworten: 8
Aufrufe: 56

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:47   Titel: AW: Einzelwerte aus bestimmten Zellen auslesen
Wenn F24 immer ein in der über einem Wert liegenden Zelle befindlicher Bezeichner ist: =ZÄHLENWENN(A$1:D$5;"F24") als Anzahl =SUMMEWENN(A$1:D$5;"F24";A$2:D$6) als Summe Stat ...
  Thema: Liste von Werten aus mehreren Tabellenblättern einer Excel D (beantwortet)
lupo1

Antworten: 3
Aufrufe: 29

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:38   Titel: AW: Liste von Werten aus mehreren Tabellenblättern einer Exc
Deine Arbeitsweise ist falsch. Du erfasst richtig alles in nur einem Blatt! Die Einzelblätter fliegen raus. Entweder selektierst Du - Projekte, Lieferanten - im Datenblatt mit Autofilter, oder - w ...
  Thema: Zeitraum in einzelne Monate aufsplitten (mit Feedback)
lupo1

Antworten: 17
Aufrufe: 210

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:20   Titel: AW: Zeitraum in einzelne Monate aufsplitten
__|____A___|____B___|____C___|____D___|____E___|____F___| 1|Beginn |Ende |01.01.13|01.02.13|01.03.13|01.04.13| 2|02.02.13|27.02.13| 0,00| 0,00| 0,00| | 3|01.02.13|27.02.13| 0,00 ...
 
Seite 1 von 195 - Gehe zu Seite 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125, 126, 127, 128, 129, 130, 131, 132, 133, 134, 135, 136, 137, 138, 139, 140, 141, 142, 143, 144, 145, 146, 147, 148, 149, 150, 151, 152, 153, 154, 155, 156, 157, 158, 159, 160, 161, 162, 163, 164, 165, 166, 167, 168, 169, 170, 171, 172, 173, 174, 175, 176, 177, 178, 179, 180, 181, 182, 183, 184, 185, 186, 187, 188, 189, 190, 191, 192, 193, 194, 195  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum