Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Index
Profil anzeigen : Jensolator
Avatar Alles über Jensolator

 Formeln, aber kein VBA
Anmeldungsdatum:  03.11.2011
Beiträge insgesamt:  Alle Beiträge von Jensolator anzeigen
Wohnort:  Rhön
Website:   
Beruf:   
Interessen:  
Rufname: Jens
Twitter:
Facebook:
Kontakt Jensolator
E-Mail-Adresse:  
Private Nachricht: Private Nachricht senden
MSN Messenger:  
Yahoo Messenger:
AIM-Name:  
ICQ-Nummer:
Die neuesten Beiträge:
Seite 1 von 125 Gehe zu Seite 1, 2, 3, 4, 5, 6, 7 ... 119, 120, 121, 122, 123, 124, 125  Weiter
Autor Nachricht
  Thema: Ahnungsloser (offen)
Jensolator

Antworten: 17
Aufrufe: 284

Forum: Excel Formeln   Verfasst am: 26. Apr 2014, 17:22   Titel: AW: Ahnungsloser
Hallo, ohne Beispiel ist das schwierig, viele Angaben wiedersprechen sich meiner Meinung nach (z.B. die XXL-Grenze in Spalte E: 100 oder 150?). Vielleicht hilft Dir das weiter:  ABCDEF1 GewichtL ...
  Thema: Formaterungsregel mehrfach vorhanden (beantwortet)
Jensolator

Antworten: 10
Aufrufe: 85

Forum: Excel Hilfe   Verfasst am: 21. Apr 2014, 20:21   Titel: AW: Formaterungsregel mehrfach vorhanden
Hallo Alexandra, ich kann Dein Problem so nicht nachvollziehen: Wenn Du eine komplette Spalte selektierst, dann eine Bedingte Formatierung eingibst, wird doch im Menü "Regeln verwalten" a ...
  Thema: SVerweis mit mehrern Möglichkeiten (mit Feedback)
Jensolator

Antworten: 3
Aufrufe: 102

Forum: Excel Formeln   Verfasst am: 21. Apr 2014, 20:12   Titel: AW: SVerweis mit mehrern Möglichkeiten
Hallo, so kannst Du alle Orte zur PLZ filtern:  ABCD1PLZOrtwähleOrt212345A12345A355663B C412345C E545678D F612345E  712345F  ZelleFormelD2{=WENNFEHLER(INDEX($B$2:$B$7;KKLEINSTE(WENN($A$2:$A$7=$C ...
  Thema: Office 2010 (beantwortet)
Jensolator

Antworten: 1
Aufrufe: 45

Forum: Excel Formeln   Verfasst am: 21. Apr 2014, 19:59   Titel: AW: Office 2010
Hallo, keine Ahnung, ob ich Dich richtig verstehe: Die Formel, die Du am 18.04. erhalten hast, berücksichtigt 3 Felder (A1:C1). Also werden 3 Zahlen verglichen. Wenn Du nun 20 Zahlen vergleichen wi ...
  Thema: Autosumme bedingt duch Inhalt in einer Spalte (mit Feedback)
Jensolator

Antworten: 8
Aufrufe: 74

Forum: Excel Hilfe   Verfasst am: 21. Apr 2014, 08:04   Titel: AW: Autosumme bedingt duch Inhalt in einer Spalte
Hallo, als Ergänzung zu meiner Lösung: Ändere den Summenbereich im zweiten SUMMEWENN von B$1:B1 auf C$1:C1, dann sollte es auch wie gewünscht funktionieren. Da bin ich in der Spalte verrutscht...
  Thema: *T*Datumsvergabe in Excel 2011 (beantwortet)
Jensolator

Antworten: 3
Aufrufe: 42

Forum: Excel Hilfe   Verfasst am: 18. Apr 2014, 07:05   Titel: AW: *T*Datumsvergabe in Excel 2011
Moin, markiere die Zelle, rechte Maustaste, Zellen formatieren und das gewünschte Format (Uhrzeit) auswählen.
  Thema: Autosumme bedingt duch Inhalt in einer Spalte (mit Feedback)
Jensolator

Antworten: 8
Aufrufe: 74

Forum: Excel Hilfe   Verfasst am: 18. Apr 2014, 07:02   Titel: AW: Autosumme bedingt duch Inhalt in einer Spalte
Moinsen, hilft Dir das?  ABC1BudgetartBetrag HauswFormel2DF-65.340,00-65.340,003DF-641,46-641,464DF-411,98-411,985DF2.800,002.800,006REST-63.593,44-63.593,447DF-391,11-391,118REST-391,11-391,119 ...
  Thema: Bedingte Formatierung in einzelnen Spalten ein oder ausblen (mit Feedback)
Jensolator

Antworten: 8
Aufrufe: 90

Forum: Excel Formeln   Verfasst am: 18. Apr 2014, 06:49   Titel: AW: Bedingte Formatierung in einzelnen Spalten ein oder ausb
Hallo, schreibe Dir in eine Hilfszelle die aktuelle Woche und die vor 3 bzw. X Wochen, je nach Bedarf:  AB116aktuelle KW213aktuelle KW -3 WochenZelleFormelA1=KALENDERWOCHE(HEUTE();2)A2=KALENDERW ...
  Thema: Doppelte Wörter in mehreren Zellen farblich markieren (beantwortet)
Jensolator

Antworten: 3
Aufrufe: 59

Forum: Excel Formeln   Verfasst am: 18. Apr 2014, 06:43   Titel: AW: Doppelte Wörter in mehreren Zellen farblich markieren
Hallo, über "Text in Spalten" kannst Du die Einträge auf jeweils drei Zellen aufteilen und dann einfach mit den von Dir gefundenen Formeln abgleichen. Wäre das eine Alternative für Dich?
  Thema: Werte einer Spalte in anderen Tab. suchen + Werte addieren (beantwortet)
Jensolator

Antworten: 2
Aufrufe: 44

Forum: Excel Formeln   Verfasst am: 17. Apr 2014, 19:23   Titel: AW: Werte einer Spalte in anderen Tab. suchen + Werte addier
Hallo, wenn Du Dich dazu entschließen könntest, alle Daten in einem Tabellenblatt zu pflegen (quasi als Stammdaten), kannst Du ganz einfach per Pivot-Tabelle (Spalte G-K) oder SUMMEWENN() auswerten ...
  Thema: Liste von einzelnen Wörtern in Zelle mit mehreren Wörtern (beantwortet)
Jensolator

Antworten: 2
Aufrufe: 34

Forum: Excel Formeln   Verfasst am: 15. Apr 2014, 20:09   Titel: AW: Liste von einzelnen Wörtern in Zelle mit mehreren Wörter
Servus, einfacher wäre es, die jeweiligen Treffer in einzelne Zellen zu schreiben. Für C2 dann: =WENNFEHLER(INDEX($A$2:$A$5;KKLEINSTE(WENN(ISTZAHL(FINDEN($A$2:$A$5; ...
  Thema: *T*Datum Automatisch laufend in 17 Tage Abschnitt (beantwortet)
Jensolator

Antworten: 5
Aufrufe: 70

Forum: Excel Hilfe   Verfasst am: 27. März 2014, 14:02   Titel: AW: *T*Datum Automatisch laufend in 17 Tage Abschnitt
Hallo jeanson, und wie sieht diese Lösung aus? Vielleicht kannst Du zumindest den Link zur Lösung verraten, da es evtl. noch andere Leute interessiert.
  Thema: Text zwischen 2 festen Variablen auslesen (mit Feedback)
Jensolator

Antworten: 3
Aufrufe: 45

Forum: Excel Formeln   Verfasst am: 27. März 2014, 13:59   Titel: AW: Text zwischen 2 festen Variablen auslesen
Hallo, habe ungefähr das Gleiche anzubieten: Arbeitsblatt mit dem Namen 'Tabelle1' A1texttexttexttextKonstante1VariableXKonstante2texttexttext2VariableXZelleFormelA2=TEIL(A1;SUCHEN("Konstan ...
  Thema: #DIV/0!...soll 0 angezeigt werden (mit Feedback)
Jensolator

Antworten: 3
Aufrufe: 46

Forum: Excel Formeln   Verfasst am: 27. März 2014, 11:22   Titel: AW: #DIV/0!...soll 0 angezeigt werden
Hallo Silke, #DIV/0! erscheint ja nur, wenn D6=0. Also: =WENN(D6=0;0;RUNDEN(E6*0,1/D6*B6;2)) oder =WENNFEHLER(RUNDEN(E6*0,1/D6*B6;2);0)
  Thema: *T*Formel (beantwortet)
Jensolator

Antworten: 1
Aufrufe: 27

Forum: Excel Hilfe   Verfasst am: 26. März 2014, 17:56   Titel: AW: *T*Formel
Hallo, meinst Du vom Prinzip her so? Arbeitsblatt mit dem Namen 'Tabelle1' ABC14AF2 15NF3316Q4 17NF55ZelleFormelC14=WENN(A14="NF";B14;"")Diese Tabelle wurde mit Tab2Html (v2. ...
 
Seite 1 von 125 - Gehe zu Seite 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103, 104, 105, 106, 107, 108, 109, 110, 111, 112, 113, 114, 115, 116, 117, 118, 119, 120, 121, 122, 123, 124, 125  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum