Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Design erscheint nicht online ?!
zurück: Webveröffentlichung mit Serverfehler weiter: dynamische Websites ertsellen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Florian1001
nicht ganz dappiger Anfänger


Verfasst am:
17. Apr 2006, 11:02
Rufname:

Design erscheint nicht online ?! - Design erscheint nicht online ?!

Nach oben
       

Hallo,

ich hab seit einigen Tagen eine HP. Diese hab ich mit Frontpage gebastelt und ganz normal mit dem SmartFTP-Client hochgeladen.
Es klappt auch alles super, außer das Navigationsdesign. Den Hintergrund habe ich schon manuell anders gemacht, so dass dieser mitlerweile geht.
Jetzt hatte ich die Navigation ganz schlicht; einfach nur normale unterstrichene Links, was natürlich nicht so toll aussieht.
Hab dann über "Einfügen" -> "Webkomponente" -> "Hyperlinkleiste"->"Leiste basiert auf Navigationsstruktur" eine neues Navigationsdesign eingefügt... offline funktioniert das auch super und sieht toll aus.
So auf Grund der änderund, lade ich die Seite neu hoch. Die Änderung wird auch erkannt, aber die Symbole sind fehlerhaft (also kleine rote x ;) )

Ich kann mir das nur so erklären, dass man diese Navigationsdesignelemente noch extra hochladen muss... kann das sein?
Aber wo finde ich die Datein die ich da hochladen muss? Ich hab soweit alles abgesucht. Die Suchfunktion des Pc´s findet nichts wenn man nach den Dateinamen sucht und ich finde in den Festplattenordnern auch nichts... bzw. alles was ich da an Designelementen gefunden habe, habe ich einfach hochgeladen, es funktioniert aber trotzdem noch nicht.

Fänd das echt super wenn mir jemand helfen kann...ich verzweifel da langsam dran...

Viele Grüße und noch nen schönen Ostermontag

Florian1001
Chatwisel
Office 2010


Verfasst am:
17. Apr 2006, 20:57
Rufname:
Wohnort: Tübingen


AW: Design erscheint nicht online ?! - AW: Design erscheint nicht online ?!

Nach oben
       

Hallo Florian,

du hast bei der Erstellung eine Webkomponente benutzt. Diese muss der Server auf den du deine Homepage hochlädst unterstützen. Sonst wird das nichts. Musst du einfach mal überprüfen.

Gruß Sabine

_________________
Helfen und geholfen werden!
Florian1001
nicht ganz dappiger Anfänger


Verfasst am:
18. Apr 2006, 16:21
Rufname:

AW: Design erscheint nicht online ?! - AW: Design erscheint nicht online ?!

Nach oben
       

mhh...ok, danke für dein Tipp.
Und wenn der Server das nicht unterstützt, danach sieht es aus, was kann ich dann machen, um die Navigation schöner zu gestalten?

Gruß Flo
Chatwisel
Office 2010


Verfasst am:
18. Apr 2006, 18:59
Rufname:
Wohnort: Tübingen


AW: Design erscheint nicht online ?! - AW: Design erscheint nicht online ?!

Nach oben
       

Entweder einfache Grafik-Buttons, Rollover mit Java oder ein CSS-Menü, da gibts viel ... schau mal unter JS-Welt

Gruß Sabine

_________________
Helfen und geholfen werden!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Macromedia Dreamweaver Forum: Excel "online" von mereren PC's 0 jemand 583 09. Jan 2014, 15:30
jemand Excel "online" von mereren PC's
Keine neuen Beiträge Macromedia Dreamweaver Forum: Excel Tabelle muss interaktiv online 4 Mister wenn 3383 05. März 2012, 19:03
Gast Excel Tabelle muss interaktiv online
Keine neuen Beiträge Frontpage Forum: Steuerelement - Toolbox erscheint mir nicht in Frontpage 2 stnigil 973 18. Aug 2011, 17:59
maninweb Steuerelement - Toolbox erscheint mir nicht in Frontpage
Keine neuen Beiträge HTML & CSS Forum: Fluid Design 10 silex1 858 23. Jul 2011, 20:34
silex1 Fluid Design
Keine neuen Beiträge MS Expression Web Forum: Design View fehlerhaft 4 hannesxyz 745 03. Feb 2010, 19:03
hannesxy Design View fehlerhaft
Keine neuen Beiträge Frontpage Forum: Musik spielt nur Online nicht an meinem Rechner 8 Kenneth-Edward Swinscoe 1570 12. Okt 2009, 13:18
Kenneth-Edward Swinscoe Musik spielt nur Online nicht an meinem Rechner
Keine neuen Beiträge Frontpage Forum: statt hyperlinks erscheint nur ilove 1 black-civic_ej9 518 28. Aug 2009, 17:09
Gast statt hyperlinks erscheint nur ilove
Keine neuen Beiträge HTML Editoren Forum: Tonaufzeichnungen online stellen 1 Birgitta 4112 16. Jun 2009, 14:44
maninweb Tonaufzeichnungen online stellen
Keine neuen Beiträge MS Expression Web Forum: Expression Design? 7 Google Bug 2531 11. März 2009, 13:12
Gast Expression Design?
Keine neuen Beiträge Frontpage Forum: Frontpage online Formulare erstellen drucken und Datenbank i 2 DC 4549 22. Mai 2008, 19:35
TTRainer Frontpage online Formulare erstellen drucken und Datenbank i
Keine neuen Beiträge Macromedia Dreamweaver Forum: Bilder auf der Internet Seite online vom User bewegen lassen 2 AXELbones 2294 26. März 2008, 20:54
Gast Bilder auf der Internet Seite online vom User bewegen lassen
Keine neuen Beiträge MS Expression Web Forum: MS Expression Web - Design zuweisen + gem. Randbereiche etc. 1 uteh 3391 16. Jan 2008, 20:16
maninweb MS Expression Web - Design zuweisen + gem. Randbereiche etc.
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum