Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wettkonto - komme irgendwie nicht weiter
zurück: Inhalt aus mehreren Zellen in einer Zelle zusammenführen weiter: Name im Textfeld soll fortlaufend in Tab. übernommen werden Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
master2k5
Gast


Verfasst am:
31. März 2006, 17:40
Rufname:

Wettkonto - komme irgendwie nicht weiter - Wettkonto - komme irgendwie nicht weiter

Nach oben
       

Hallo,

ich habe folgendes Wettsystem, für z.B. Fußballwetten. Ich möchte dies nun mit excel 2002 xp verwalten.


------------------------------------------
So soll es laufen:



Der Kontostand wird am Anfang 40€ betragen und pro Spiel werden 20% des Kapitals gesetzt.

Beträgt der Kontostand über 40€, wird die Hälfte des erzielten Gewinns in eine Bank gepackt, der Rest wandert in den Wett-Topf.
Die Bank wird zum Auffüllen des Wett-Topfes benutzt, wenn dieser unter 40 € fällt.
-------------------------------------------

das mit den 20% einsatz bekomme ich ja noch hin...
aber wie kann ich das machen, dass bei einem gewinn der kontostand und
das wettkonto aufgefüllt werden?

der gewinn wird ja halbiert und die eine hälfte zum anfänglichen kontostand und die andere hälfte zum anfänglichen guthaben der bank hinzuaddiert.

folgende Entwicklung mal als beispiel angenommen:

1.Spieltag

Kontostand 40

Bank 0

2.Spieltag Bsp.(Gewinn 4€)

Kontostand 42 =>daraus ergibt sich ein neuer einsatz von 8,40€

Bank 2

usw.

--------------------------------------

soll dann in excel so aussehen:

Kontostand 42

Bank 2

Einsatz 8,40

---------------------------------------

danke schonmal für eure hilfe!
Klaus D.
Fortgeschrittener Anfänger ohne VBA


Verfasst am:
31. März 2006, 21:53
Rufname:
Wohnort: Essen


AW: Wettkonto - komme irgendwie nicht weiter - AW: Wettkonto - komme irgendwie nicht weiter

Nach oben
       

Hallo Master.
Soweit verstanden. Aber noch nicht ganz.
Was passiert denn, wenn nun zunächst mal kein Gewinn da ist? Bleibt es dann bei 40€? Was wird dann als nächstes eingestetzt? Und woher? In der Bank ist ja dann wohl auch noch nichts. Das mit dem Wett-Topf und der Bank habe ich auch noch nicht ganz verstanden.
Da habe ich ein kleines Problem das ganze zu verstehen.
Hilf mal nach.
Bis dann,
Klaus D.
Gast



Verfasst am:
01. Apr 2006, 08:59
Rufname:

AW: Wettkonto - komme irgendwie nicht weiter - AW: Wettkonto - komme irgendwie nicht weiter

Nach oben
       

Hallo Klaus,
von den 40€ werden 20%, also je 8€, auf 3 ausgewählte Spiele gesetzt. Heißt also, das noch 16€ auf dem Wettkonto sind, egal wie die 3 Wetten ausgehen. Ich hoffe natürlich, dass mindestens 2 der Wetten aufgehen und die Quoten so hoch sind, dass ich am Ende trotzdem mehr als 40€ auf dem Wettkonto habe. Wenn ich alle 3 gewinnen sollte und der Reingewinn aller 3 Wetten, z.B. 10€ beträgt (34€ Gewinn - 24€ Einsatz = 10 € Reingewinn), dann wandern 5€ davon in die noch leere Bank und 5€ auf das Wettkonto.

sollte also so aussehen:

Wettkonto 45€
Bank 5€
Einsatz 9€ 20% von 45€

Wie gesagt, ich muss zunächst erstmal einige Wetten gewinnen, damit sich die Bank etwas füllt. Wenn das Wettkonto unter 40€ fällt und die Bank auch leer ist, dann muss ich mir noch was überlegen. Dann vielleicht mit kleineren Einsätzen Stück für Stück wieder über 40€ kommen Wink

Ich kann das aber so in excel grad irgendwie nicht umsetzen:
in meinem realen Wettkonto stehen zur Zeit 40€, wenn ich mal angenommen 10€ gewinne, stehen dort 50€. Von diesen gehören ja 5€ in die Bank und 45€ ins Wettkonto bei excel.
ich habe eine Tabelle die wie folgt aussieht:(bei 10€ Reingewinn)

Kontostand 50€ 55€

Wettkonto 45€ 47,50€
Bank 5€ 7,50€
Einsatz 9€ 9,50€

01.04.06 40€
02.04.06 50€
03.04.06 55€
04.04.06

ich gebe also am 02.04.06 50€ ein und das Wettkonto zeigt 45€ und die Bank 5€.
Wenn ich am 03.04.06 55€ eingebe, dann s.blau.
Der Kontostand wird täglich neu eingegeben, die Bank und das Wettkonto erhöhen sich dann jeweils um den halben Gewinn.
excel muss sich also irgendwie merken, wie hoch das Wettkonto und die Bank sind. Da hab ich meine Probleme!!!
danke für die Hilfe!
Klaus D.
Fortgeschrittener Anfänger ohne VBA


Verfasst am:
02. Apr 2006, 16:26
Rufname:
Wohnort: Essen


AW: Wettkonto - komme irgendwie nicht weiter - AW: Wettkonto - komme irgendwie nicht weiter

Nach oben
       

Hallo, da bin ich wieder.
Schau Dir das mal an.
Vielleicht kannst Du damit schon was anfangen.
Die Spalten ohne Farbe am besten ausblenden.

Tabelle1
 ABCDEFGHIJKLMN
1Starkapital40            
2Wettkonto0            
3Bank0            
4              
5              
6  Kto-Stand 1  Kto-Stand 2 Kto-Stand Kto-Stand 3MussZuschußKto-StandKto-Stand 4
7 EinsatzWettkontoGewinnReingewinnWettkontoan BankBankan WettkontoWettkontoZuschußaus BankBank 2Wettkonto
801.04.200624,00 16,00 50,00 26,00 66,00 13,00 13,00 13,00 53,00 0,00 0,00 13,00 53,00
902.04.200631,80 21,20 35,00 3,20 56,20 1,60 14,60 1,60 54,60 0,00 0,00 14,60 54,60
1003.04.200632,76 21,84 35,00 2,24 56,84 1,12 15,72 1,12 55,72 0,00 0,00 15,72 55,72
1104.04.200633,43 22,29 0,00 -33,43 22,29 0,00 15,72 0,00 22,29 17,71 15,72 0,00 38,01
Formeln der Tabelle
B8 : =B1/100*20*3
C8 : =B1-B8
E8 : =D8-B8
F8 : =C8+D8
G8 : =WENN(E8&lt;0;0;E8/2)
H8 : =G8
I8 : =WENN(E8&lt;0;0;E8/2)
J8 : =F8-I8
K8 : =WENN($B$1-J8&lt;0;0;$B$1-J8)
L8 : =WENN(K8&lt;H8;K8;H8)
M8 : =H8-L8
N8 : =J8+L8
B9 : =N8/100*20*3
C9 : =J8-B9
E9 : =D9-B9
F9 : =C9+D9
G9 : =WENN(E9&lt;0;0;E9/2)
H9 : =H8+G9
I9 : =WENN(E9&lt;0;0;E9/2)
J9 : =F9-I9
K9 : =WENN($B$1-J9&lt;0;0;$B$1-J9)
L9 : =WENN(K9&lt;H9;K9;H9)
M9 : =H9-L9
N9 : =J9+L9
B10 : =N9/100*20*3
C10 : =J9-B10
E10 : =D10-B10
F10 : =C10+D10
G10 : =WENN(E10&lt;0;0;E10/2)
H10 : =H9+G10
I10 : =WENN(E10&lt;0;0;E10/2)
J10 : =F10-I10
K10 : =WENN($B$1-J10&lt;0;0;$B$1-J10)
L10 : =WENN(K10&lt;H10;K10;H10)
M10 : =H10-L10
N10 : =J10+L10
B11 : =N10/100*20*3
C11 : =J10-B11
E11 : =D11-B11
F11 : =C11+D11
G11 : =WENN(E11&lt;0;0;E11/2)
H11 : =H10+G11
I11 : =WENN(E11&lt;0;0;E11/2)
J11 : =F11-I11
K11 : =WENN($B$1-J11&lt;0;0;$B$1-J11)
L11 : =WENN(K11&lt;H11;K11;H11)
M11 : =H11-L11
N11 : =J11+L11
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>


Bis dann,
Klaus D.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: WENN oder SVERWEIS komme mit dem Problem nicht ganz zurecht. 16 Irina82 213 20. Aug 2013, 11:42
{Boris} WENN oder SVERWEIS komme mit dem Problem nicht ganz zurecht.
Keine neuen Beiträge Excel Formeln: SVERWEIS komme nicht weiter 6 Schandi 205 29. Jun 2013, 14:36
Schandi SVERWEIS komme nicht weiter
Keine neuen Beiträge Excel Formeln: WENN Formel > komme nicht weiter 5 Gast 88 07. Jun 2013, 17:52
Pj WENN Formel > komme nicht weiter
Keine neuen Beiträge Excel Formeln: kumulierter Wert, komme da nicht weiter 4 schneid 102 27. Feb 2013, 16:56
Gast kumulierter Wert, komme da nicht weiter
Keine neuen Beiträge Excel Formeln: Zuordnung von Werten, komme nicht weiter 2 matze_st 86 15. Aug 2012, 13:29
matze_st Zuordnung von Werten, komme nicht weiter
Keine neuen Beiträge Excel Formate: komme mit SVerweis und WVerweis nicht weiter 2 schwaelbchen75 190 09. Jul 2012, 12:40
schwaelbchen75 komme mit SVerweis und WVerweis nicht weiter
Keine neuen Beiträge Excel Formeln: Ich komme nicht klar mit zwei Formeln 7 Gast 291 01. Okt 2010, 18:54
Gast Ich komme nicht klar mit zwei Formeln
Keine neuen Beiträge Excel Formeln: Haushaltsbuch (komme da nicht mit zurecht) 6 Sylvi 598 08. Aug 2010, 20:39
Sylvi Haushaltsbuch (komme da nicht mit zurecht)
Keine neuen Beiträge Excel Formeln: Vergleichsformel, komme nicht weiter 11 TinaE 296 31. Jul 2010, 23:16
Gast Vergleichsformel, komme nicht weiter
Keine neuen Beiträge Excel Formeln: Formel ist zu verschachtelt. Wie komme ich an mein Ziel? 5 Zahleneuletier 300 09. Dez 2009, 21:18
Zahleneuletier Formel ist zu verschachtelt. Wie komme ich an mein Ziel?
Keine neuen Beiträge Excel Formeln: Komme nicht auf die Lösung des Problems. 2 Gast 295 08. Aug 2008, 10:42
Gast Komme nicht auf die Lösung des Problems.
Keine neuen Beiträge Excel Formeln: Summe bilden mit 2 Kriterien - Komme einfach nicht weiter 12 FRANKYMAN 2426 02. Jun 2008, 16:32
Heinz Schweigert Summe bilden mit 2 Kriterien - Komme einfach nicht weiter
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA