Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Mittelwert und wenn Bedingungen
zurück: Indirekt Funktion anderes Blatt Variable Zelle weiter: Liste von Werten aus mehreren Tabellenblättern einer Excel D Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Bastizob
Gast


Verfasst am:
30. Apr 2014, 13:51
Rufname:

Mittelwert und wenn Bedingungen - Mittelwert und wenn Bedingungen

Nach oben
       Version: Office 2010

Also in folgender Tabelle habe ich Geschäfte nach Warengruppen (Kleidung, Schuhe etc, Orange Farbe), bestimmte Serivceleistungen (Beschilderung, Personal etc Grüne Farbe) und den Anteil an Kunden bzw. Umsatz (Rot- Kodierte ordinale Skalen).

Ich würde jetzt gerne automatisch Mittelwerte bilden. In Worten ausgedrückt:

Mittelwert von Anteil wenn Kleidung=1 und Beschilderung=1
Mittelwert von Umsatz wenn Kleidung=1 und Beschilderung=1

Mittelwert von Anteil wenn Kleidung=1 und Personal=1
Mittelwert von Umsatz wenn Kleidung=1 und Personal=1

Kann ich das in eine Excel Formel packen?

Mit Jeanie hab ich das nicht so hinbekommen, deswegen hoffe ich geht es auch auf diesem Weg:
https://dl.dropboxusercontent.com/u/3130221/Mittelwerte.xlsx
Der Steuerfuzzi
Experimentierfreudiger Excelfreund


Verfasst am:
30. Apr 2014, 14:24
Rufname:

AW: Mittelwert und wenn Bedingungen - AW: Mittelwert und wenn Bedingungen

Nach oben
       Version: Office 2010

Hallo,

hier mein Vorschlag:
 CDEFGHIJKL
2  BeschPersonalVATUSDUmrechAktionenGutscheinMittelwert
3WeißAnteil 344   1,0
4Umsatz 3     2,0
5          
6KleidungAnteil1,666666671,6781,545322,666  
7Umsatz2,208333332,071232,53,333  
8          
9HygieneAnteil        
10Umsatz        

ZelleFormel
L3{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C3;$A$20:$X$20;0))=1;$Y$21:$Y$25;FALSCH()));"")}
L4{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C3;$A$20:$X$20;0))=1;$Z$21:$Z$25;FALSCH()));"")}
L6{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C6;$A$20:$X$20;0))=1;$Y$21:$Y$25;FALSCH()));"")}
L7{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C6;$A$20:$X$20;0))=1;$Z$21:$Z$25;FALSCH()));"")}
L9{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C9;$A$20:$X$20;0))=1;$Y$21:$Y$25;FALSCH()));"")}
L10{=WENNFEHLER(MITTELWERT(WENN(INDEX($A$21:$X$25;;VERGLEICH(C9;$A$20:$X$20;0))=1;$Z$21:$Z$25;FALSCH()));"")}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.5.0) erstellt. ©Gerd alias Bamberg

_________________
Gruß
Steuerfuzzi
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Mittelwert pro Monat berechnen 8 Kaska 1597 31. Mai 2006, 19:34
fridgenep Mittelwert pro Monat berechnen
Keine neuen Beiträge Excel Formeln: Summenfunktion mit 2 Bedingungen (Excel) 3 coldcorner 3126 30. März 2006, 18:09
coldcorner Summenfunktion mit 2 Bedingungen (Excel)
Keine neuen Beiträge Excel Formeln: Summewenn mit 2 Bedingungen 8 Stepps13 3906 10. März 2006, 12:36
Stepps13 Summewenn mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit 2 Bedingungen 3 Diana007 591 10. Jan 2006, 15:13
Diana007 SUMMEWENN mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Ahnzahl mit 3 Bedingungen 2 Lothar 20 788 28. Okt 2005, 10:10
Lothar 20 Ahnzahl mit 3 Bedingungen
Keine neuen Beiträge Excel Formeln: Mittelwert von absoluten Zahlen (Betrag) ?!? 8 derschroe 5648 12. Okt 2005, 15:14
derschroe Mittelwert von absoluten Zahlen (Betrag) ?!?
Keine neuen Beiträge Excel Formeln: summieren wenn 2 bedingungen zutreffen 2 luemmel1279 878 10. Okt 2005, 11:26
luemmel1279 summieren wenn 2 bedingungen zutreffen
Keine neuen Beiträge Excel Formeln: Anzahl mit 2 Bedingungen 5 tarnowski 994 14. Jul 2005, 15:47
tarnowski Anzahl mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Funktion mit zwei Bedingungen und drei Bedingungen! 2 Gossi 5530 23. Jun 2005, 16:17
Arnim Funktion mit zwei Bedingungen und drei Bedingungen!
Keine neuen Beiträge Excel Formeln: Summewenn mit 2 Bedingungen 2 Karlchen4711 983 15. Jun 2005, 08:49
Karlchen4711 Summewenn mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Wert addieren wenn 2 Bedingungen erfüllt sind 5 Karlchen4711 775 27. Apr 2005, 19:35
ae Wert addieren wenn 2 Bedingungen erfüllt sind
Keine neuen Beiträge Excel Formeln: Wenn Funktion mit zwei Bedingungen und Prozentberechnung 4 manti 1698 12. Apr 2005, 17:19
ae Wenn Funktion mit zwei Bedingungen und Prozentberechnung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln