Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Uhrzeiten erechnen und summe bilden
zurück: Zellen mit Datum älter heute kopieren weiter: Grafik (Objekt) über Drop down Element auswählen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
kuechlem
Im Profil kannst Du frei den Rang ändern


Verfasst am:
30. Apr 2014, 11:11
Rufname:

Uhrzeiten erechnen und summe bilden - Uhrzeiten erechnen und summe bilden

Nach oben
       Version: Office 2010

Hallo Kollegen,

ich habe eine Excel mit Abfahrzeiten von Autos,
eine Spalte mit Ist und eine mit Soll Abfahrzeit.
Nun möchte ich eine Spalte mit differenz, wenn möglich bunt(rot,grün)
und unten die summe.
siehe Anhang.

Hat einer eine Idee?

Thx4answer.

grüße

kuechlem



Mappe1.xlsx
 Beschreibung:
anhang

Download
 Dateiname:  Mappe1.xlsx
 Dateigröße:  10.16 KB
 Heruntergeladen:  3 mal

steve1da
Moderator


Verfasst am:
30. Apr 2014, 11:43
Rufname:

AW: Uhrzeiten erechnen und summe bilden - AW: Uhrzeiten erechnen und summe bilden

Nach oben
       Version: Office 2010

Hola,

in D4:

=ABS(C4-B4)

Dann markierst du den Bereich in Spalte D der gefärbt werden soll.

Start - Bedingte Formatierung - Neue Regel - Formel zur Ermittlung.....

Hier legst du 2 Regeln an:

Code:
=($B4<$C4)*($B4<>"")*($C4<>"")
für rot

Code:
=($B4>$C4)*($B4<>"")*($C4<>"")
für grün

Gruß,
steve1da
kuechlem
Im Profil kannst Du frei den Rang ändern


Verfasst am:
30. Apr 2014, 12:13
Rufname:

AW: Uhrzeiten erechnen und summe bilden - AW: Uhrzeiten erechnen und summe bilden

Nach oben
       Version: Office 2010

Hallo steve1da,

danke für deine Antwort!
Wie kann ich unten die Summe bilden?
bei zuspät das alle roten und bei zufrüh das alle grünen zeiten zusammengezählt werden?

Danke.

grüße

kuechlem
steve1da
Moderator


Verfasst am:
30. Apr 2014, 12:19
Rufname:

AW: Uhrzeiten erechnen und summe bilden - AW: Uhrzeiten erechnen und summe bilden

Nach oben
       Version: Office 2010

So:

Code:
=SUMMENPRODUKT((B4:B15>C4:C15)*(D4:D15))


bzw.

Code:
=SUMMENPRODUKT((B4:B15<C4:C15)*(D4:D15))
Gast



Verfasst am:
30. Apr 2014, 13:51
Rufname:

AW: Uhrzeiten erechnen und summe bilden - AW: Uhrzeiten erechnen und summe bilden

Nach oben
       Version: Office 2010

Herzlichen Dank für die unterstützung!!
Hat einwandfrei funktioniert.

Grüße

kuechlem
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe darf Werte unter 0 nicht mit rechnen 5 Gast_Phil 1787 27. Okt 2005, 11:40
Gast_Phil Summe darf Werte unter 0 nicht mit rechnen
Keine neuen Beiträge Excel Formeln: Summe, aber addiert nicht 9 Glumander 1183 15. Okt 2005, 09:00
Glumander Summe, aber addiert nicht
Keine neuen Beiträge Excel Formeln: SUMME vs. SUMMENPRODUKT 62 Aloha 5326 20. Sep 2005, 17:23
Aloha SUMME vs. SUMMENPRODUKT
Keine neuen Beiträge Excel Formeln: Summe bei verbundenen Zellen 0 huslee4ever 985 06. Sep 2005, 17:22
huslee4ever Summe bei verbundenen Zellen
Keine neuen Beiträge Excel Formeln: Uhrzeiten subtrahieren !! 5 Karlitos 1098 01. Sep 2005, 12:57
Karlitos Uhrzeiten subtrahieren !!
Keine neuen Beiträge Excel Formeln: Summe bekannt, welche zahlen ergeben diese summe? 1 exceluser 2190 19. Jul 2005, 13:11
c0bRa Summe bekannt, welche zahlen ergeben diese summe?
Keine neuen Beiträge Excel Formeln: summe von gefilterten zahlen 2 Brain 886 13. Jul 2005, 15:13
Gast summe von gefilterten zahlen
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1212 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Keine neuen Beiträge Excel Formeln: Zwei Namen vergleichen und Summe bilden 2 Gast 1492 29. März 2005, 17:45
Gast Zwei Namen vergleichen und Summe bilden
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1616 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
Keine neuen Beiträge Excel Formeln: Teilergebnis bzw. Summe mit ausgeblendeten Spalten 6 Hauns123 9997 08. März 2005, 12:36
rainberg Teilergebnis bzw. Summe mit ausgeblendeten Spalten
Keine neuen Beiträge Excel Formeln: Excel XP :Summe mit SummeWenn 27 monsterspeedy 2316 11. Feb 2005, 11:34
monsterspeedy Excel XP :Summe mit SummeWenn
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editoren Forum