Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVerweis abhängig von 2 Bedingungen und Datum
zurück: Excel-Vorlage für SEPA-Zahlungsanweisung weiter: Wenn in spalte "-" dann... Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Timbooooo
Im Profil kannst Du frei den Rang ändern


Verfasst am:
14. Apr 2014, 17:31
Rufname:

SVerweis abhängig von 2 Bedingungen und Datum - SVerweis abhängig von 2 Bedingungen und Datum

Nach oben
       Version: Office 2010

Hallo zusammen,

hab schon mehrere Post durchforstet aber leider nichts gefunden. Hoffe ihr könnt mir helfen.

In der ersten Tabelle möchte ich eine Übersicht über erfolgte Buchungen und die erwirtschaftete Provision einzelner Mitarbeiter erstellen. Diese Daten kommen aus der zweiten Tabelle, die mir per CSV bereitgestellt wird und ich sie dann weiterverarbeiten muss. In der zweiten Tabelle stehen dann lediglich der Name des Mitarbeiters (Spalte A), Buchungen oder Provision in Spalte B und dann das jeweilige Datum in Spalten C bis AAA. Diese Daten möchten ich dann gerne per Sverweis in die erste Tabelle übertragen und hier noch mehr Daten einfügen, um eine bessere Übersicht zu bekommen. Die Daten sollen also in Abhängig von Mitarbeiter (Hallo im Beispiel), Buchung oder Provision und dem jeweiligen Datum von Tabelle2 in Tabelle1 gebracht werden.

Ich habe es bereits erfolgreich per SVerweis und Vergleich geschafft, die Anzahl der Buchungen in Abhängigkeit des Datums in die erste Tabelle zu übertragen. Allerdings gabs es hier noch keine zweite Zeile mit der Provision. Jetzt muss ich natürlich den SVerweis in Abhängigkeit von Mitarbeiter und Buchungen/Provision für das jeweilige Datum zurückgeben lassen. Hier scheitert es dann.

Ich bedanke mich schonmal für Eure Mühen.

Tabelle 1 und Tabelle 2 Snippets befinden sich im Anhang.



Tabelle1.PNG
 Beschreibung:
Die gewünscht Übersicht mit mehr Informationen
 Dateigröße:  18.48 KB
 Angeschaut:  69 mal

Tabelle1.PNG



Tabelle2.PNG
 Beschreibung:
Die Daten, die per csv bereitgestellt werden.
 Dateigröße:  7.25 KB
 Angeschaut:  69 mal

Tabelle2.PNG


steve1da
Moderator


Verfasst am:
15. Apr 2014, 08:07
Rufname:


AW: SVerweis abhängig von 2 Bedingungen und Datum - AW: SVerweis abhängig von 2 Bedingungen und Datum

Nach oben
       Version: Office 2010

Hola,

eine Beispieldatei wäre von Vorteil, da das hier kaum jemand nachbaut Wink

Gruß,
steve1da
Timbooooo
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Apr 2014, 09:54
Rufname:

AW: SVerweis abhängig von 2 Bedingungen und Datum - AW: SVerweis abhängig von 2 Bedingungen und Datum

Nach oben
       Version: Office 2010

Natürlich! Hab mal n Minimalbeispiel zusammengestellt.

Vielen Dank im Voraus!



Beispiel.xlsx
 Beschreibung:

Download
 Dateiname:  Beispiel.xlsx
 Dateigröße:  53.87 KB
 Heruntergeladen:  1 mal

steve1da
Moderator


Verfasst am:
15. Apr 2014, 10:01
Rufname:

AW: SVerweis abhängig von 2 Bedingungen und Datum - AW: SVerweis abhängig von 2 Bedingungen und Datum

Nach oben
       Version: Office 2010

Für Mitarbeiter 1:

Code:
=SUMMENPRODUKT((Tabelle2!$A$2:$A$5=$A$2)*(Tabelle2!$C$1:$V$1=C$1)*(Tabelle2!$B$2:$B$5=$B2)*(Tabelle2!$C$2:$V$5))


Für Mitarbeiter 2:

Code:
=SUMMENPRODUKT((Tabelle2!$A$2:$A$5=$A$15)*(Tabelle2!$C$1:$V$1=C$1)*(Tabelle2!$B$2:$B$5=$B2)*(Tabelle2!$C$2:$V$5))
Timbooooo
Im Profil kannst Du frei den Rang ändern


Verfasst am:
15. Apr 2014, 11:19
Rufname:


AW: SVerweis abhängig von 2 Bedingungen und Datum - AW: SVerweis abhängig von 2 Bedingungen und Datum

Nach oben
       Version: Office 2010

Super super geil. Vielen Dank!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Anwendungsübergreifende Fragen: Datum in Zeile 0 Mia94 105 03. Feb 2014, 12:58
Mia94 Datum in Zeile
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Schriftfarbe anhand von Bedingungen automatisch festlegen 2 Gast 504 04. Mai 2013, 12:34
nauthiz81 Schriftfarbe anhand von Bedingungen automatisch festlegen
Keine neuen Beiträge Anwendungsübergreifende Fragen: VBA - Uhrzeit und Datum an Dateinamen hängen 1 Sascha_77 1417 26. Jun 2012, 09:17
Sascha_77 VBA - Uhrzeit und Datum an Dateinamen hängen
Keine neuen Beiträge Office 2010 Forum: Datum anzeigen 2 Andiproblem 402 28. Feb 2012, 09:33
Gast Datum anzeigen
Keine neuen Beiträge Office 2010 Forum: Datum berechnung 4 pielimuli 698 09. Feb 2012, 14:27
pielimuli Datum berechnung
Keine neuen Beiträge Office 2010 Forum: Excel SVERWEIS mit Ausnahme 4 feldi740 601 18. Jan 2012, 17:54
feldi740 Excel SVERWEIS mit Ausnahme
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Datum soll aus Kalenderwoche ermittelt werden 2 DiVa 3363 10. Nov 2011, 15:14
DiVa Datum soll aus Kalenderwoche ermittelt werden
Keine neuen Beiträge Office 2010 Forum: SVERWEIS + Drop-Down 0 maztel 477 31. Okt 2011, 13:01
maztel SVERWEIS + Drop-Down
Keine neuen Beiträge Office 2010 Forum: Exel Tabelle, rechnen mit Datum, verschachtelte Abfragen 0 Ullrich Baltzer 1005 30. Sep 2011, 20:14
Ullrich Baltzer Exel Tabelle, rechnen mit Datum, verschachtelte Abfragen
Keine neuen Beiträge Office 2007 Forum: Excel: Aktien Kurse beim importieren als Datum formatiert 2 dschaegger 1105 26. Sep 2011, 13:28
Ute-S Excel: Aktien Kurse beim importieren als Datum formatiert
Keine neuen Beiträge Office 2007 Forum: Zellen vergleichen und Bedingungen prüfen 0 knigge83 301 23. Aug 2011, 15:49
knigge83 Zellen vergleichen und Bedingungen prüfen
Keine neuen Beiträge Office 2010 Forum: Word und Excel mit aktuellem Datum speichern 2 MSchmali 1418 29. Jul 2011, 12:36
Gast Word und Excel mit aktuellem Datum speichern
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe