Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
EXCEL 2013 Titel ranstellen
zurück: e-mail aus access weiter: Access-Tabellen mit untersch. Zeilenanzahl zusammenführen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ebru
Neuling


Verfasst am:
03. März 2014, 01:23
Rufname:

EXCEL 2013 Titel ranstellen - EXCEL 2013 Titel ranstellen

Nach oben
       Version: Office 2013

Hi Leute,

ich muss ne Aufgabe lösen, die ich zur hälfte fast geschafft habe.

Jetzt fehlt mir nur noch, wie man einen Titel(Prof./ Dr. oder falls beides vorhanden beides) in " Sehr geehrte oder Sehr geehrter integriert..
Code:
Name       Vorname   Geschl.   Alter   Titel      Anrede
Bienert    Maria     W            26   
Dittmann   Paula     W            32   Dr.
Faber      Hans      M            99   
Heck       Thomas    M            25   Dr.
Müller     Viktor    M            49   Prof.
Kaiser     Otto      M            56   
Köhler     Marion    W            12   Prof.Dr.   
Schade     Juliane   W            44         
Aufgabe:
Erstellen Sie in der Spalte "Anrede" eine Formel nach folgenden Kriterien
  1. Wenn Alter < 26 Jahre, dann " Hallo" und Vorname
  2. Bei Frauen: " Sehr geehrte Frau" und Nachname
  3. Bei Herren: " Sehr geehrter Herr" und Nachname
  4. Falls Titel vorhanden ist, wird dieser dem Frau/Herr rangestellt
  5. Ist das Alter <26 und ein Titel vorhanden, erfolgt die Anrede wie unter den Punkten 2 bis 4 beschrieben.
Was ich bis jetzt habe und glaube bis Aufgabe 3 gekommen zu sein:
Code:
=WENN(D2<26;"Hallo "&(B2)&"";WENN(C2="W";"Sehr geehrte Frau "&(A2)&"";"Sehr geehrter Herr "&(A2)&""))
Bin dankbar für jede Hilfe!!
x-x²
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Apr 2014, 18:32
Rufname:

Titel - Titel

Nach oben
       

Ich würde dafür gleich macros Aufzeichnen wo nur noch der Name offen wäre..
_________________
a²+b²=c²
Isabelle :-)
Menschin


Verfasst am:
19. Apr 2014, 10:14
Rufname:
Wohnort: Westlicher Spiralarm der Galaxis


AW: EXCEL 2013 Titel ranstellen - AW: EXCEL 2013 Titel ranstellen

Nach oben
       Version: Office 2013

Hallöchen,

so?

 ABCDEF
1NameVornameGeschl.AlterTitelAnrede
2BienertMariaW24 Hallo Maria
3DittmannPaulaW32Dr.Sehr geehrte Frau Dr. Dittmann
4FaberHansM99 Sehr geehrter Herr Faber
5HeckThomasM25Dr.Sehr geehrter Herr Dr. Heck
6MüllerViktorM49Prof.Sehr geehrter Herr Prof. Müller
7KaiserOttoM56 Sehr geehrter Herr Kaiser
8KöhlerMarionW12Prof.Dr.Sehr geehrte Frau Prof.Dr. Köhler
9SchadeJulianeW44 Sehr geehrte Frau Schade

ZelleFormel
F2=WENN(UND(D2<26;E2="");"Hallo "&(B2);WENN(C2="W";"Sehr geehrte Frau "&WENN(E2<>"";E2&" ";"")&A2;"Sehr geehrter Herr "&WENN(E2<>"";E2&" ";"")&A2))

_________________
LG Isi

Die Mitgliedschaft im Forum erhöht deine Chance auf eine Antwort von mir um 99,999%
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Anwendungsübergreifende Fragen: "Einfügen - Symbole" Dialog kaputt (Office 2013) 2 _Jens 120 01. Apr 2014, 17:11
_Jens "Einfügen - Symbole" Dialog kaputt (Office 2013)
Keine neuen Beiträge Office 2010 Forum: Word 2013 - Zitate und Literaturverzeichnis ausgegraut 4 ucola 848 06. März 2014, 11:23
JonnyO Word 2013 - Zitate und Literaturverzeichnis ausgegraut
Keine neuen Beiträge Anwendungsübergreifende Fragen: Office von 2003 auf 2013 2 Spitte 184 24. Feb 2014, 09:03
Spitte Office von 2003 auf 2013
Keine neuen Beiträge Fragen & Anregungen zum Office Forum: Office Forum 2013 5 StamicherFux 285 09. Feb 2014, 17:04
G.O.Tuhls Office Forum 2013
Keine neuen Beiträge Anwendungsübergreifende Fragen: Umstieg von Office 2003 auf 2013 - finde nichts wieder 10 Kutsche123 433 10. Dez 2013, 13:54
Ute-S Umstieg von Office 2003 auf 2013 - finde nichts wieder
Keine neuen Beiträge Office 2010 Forum: Excel und Word lassen sich nicht normal öffnen? 2013 2 joogibaer 2519 17. Okt 2013, 17:33
joogibaer Excel und Word lassen sich nicht normal öffnen? 2013
Keine neuen Beiträge Anwendungsübergreifende Fragen: Aktivierung von Office 2013 3 mohn1311 2741 29. Sep 2013, 11:01
Netzverbindung Aktivierung von Office 2013
Keine neuen Beiträge Anwendungsübergreifende Fragen: Umstieg von Office 2003 auf 2013: Einstellungen migrierbar? 8 Brüggi 3728 18. Jul 2013, 06:54
Brüggi Umstieg von Office 2003 auf 2013: Einstellungen migrierbar?
Keine neuen Beiträge Anwendungsübergreifende Fragen: MS Office 2013 - Product key card & Update Probleme 0 Denis_IT 622 17. Jul 2013, 10:36
Denis_IT MS Office 2013 - Product key card & Update Probleme
Keine neuen Beiträge Anwendungsübergreifende Fragen: Office 2013 Fehler bei der Installation 0 Deez 642 11. Jun 2013, 11:32
Deez Office 2013 Fehler bei der Installation
Keine neuen Beiträge Anwendungsübergreifende Fragen: Druckreihenfolge in Excel-Word-PPT 2013 ändern 4 Walter S. 514 05. Jun 2013, 07:30
Walter S. Druckreihenfolge in Excel-Word-PPT 2013 ändern
Keine neuen Beiträge Anwendungsübergreifende Fragen: bei Office 2013 32-bit oder 64-bit nehmen? 2 Matse.P 2809 22. Mai 2013, 17:38
G.O.Tuhls bei Office 2013 32-bit oder 64-bit nehmen?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS