Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zwei Excel Tabellen verbinden???
zurück: Datum letzter Akualisierung weiter: Mit der Bitte um Hilfe Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Hirschi
Neuling


Verfasst am:
17. Jan 2006, 09:04
Rufname:

Zwei Excel Tabellen verbinden??? - Zwei Excel Tabellen verbinden???

Nach oben
       

Hallo zusammen,

ich habe zwei verschiedenen Excel Tabellen. In der einen stehen viele viele Namen mit der entsprechenden Abteilung und Personalnummer. Die andere Tabelle ist eine Gehaltsuebersicht. Ich moechte jetzt bei jeder Gehaltsuebersicht am Anfang die Daten aus der ersten Tabelle haben, also Namen, Abteilung und Personalnummer. Nun moechte ich aber diese Gehaltsuebersicht fuer jeden Mitarbeiter als ein extra Dokument abspeichern, da ich bei jedem kleinere individuelle Aenderungen machen muss. Heisst, da ich in der ersten Tabelle 500 Namen hab, will ich nach dem Zusammenfuehren auch 500 Dateien haben. Gibts da ne Moeglichkeit das automatisch ablaufen zu lassen?

Danke und viele Gruesse

Hirschi
Günni
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Jan 2006, 11:31
Rufname:
Wohnort: Eschede


AW: Zwei Excel Tabellen verbinden??? - AW: Zwei Excel Tabellen verbinden???

Nach oben
       

Hallo Hirschi,

das kannst du mit SVerweis. Ich füge da mal 2 Beispieltabellen an.

Tabelle1
 ABCD
1Perso-Nr.NameVornameAbteilung
21MeierEgonLager
32MüllerErnaVersand
43SchulzeAntonEinkauf
54KabulskiAmalieBuchhaltung
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>


Tabelle1
 ABCDE
1Perso-Nr.NameVornameAbteilungGehalt
21MeierEgonEgon1.800,00 €
34KabulskiAmalieAmalie1.500,00 €
43SchulzeAntonAnton2.300,00 €
52MüllerErnaErna2.400,00 €
Formeln der Tabelle
B2 : =SVERWEIS($A2;[Mappe1]Tabelle1!$A$1:$D$5;2;FALSCH)
C2 : =SVERWEIS($A2;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
D2 : =SVERWEIS($A2;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
B3 : =SVERWEIS($A3;[Mappe1]Tabelle1!$A$1:$D$5;2;FALSCH)
C3 : =SVERWEIS($A3;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
D3 : =SVERWEIS($A3;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
B4 : =SVERWEIS($A4;[Mappe1]Tabelle1!$A$1:$D$5;2;FALSCH)
C4 : =SVERWEIS($A4;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
D4 : =SVERWEIS($A4;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
B5 : =SVERWEIS($A5;[Mappe1]Tabelle1!$A$1:$D$5;2;FALSCH)
C5 : =SVERWEIS($A5;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
D5 : =SVERWEIS($A5;[Mappe1]Tabelle1!$A$1:$D$5;3;FALSCH)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>

Kannst ja auch mal zum SVERWEIS in in der Excel-Hilfe nachlesen.

mfg


Günni

_________________
Ende
Der
Vernunft

Die EDV erleichtert dir die Arbeit, die du ohne sie nicht hättest.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Minutendifferenz zwischen zwei Zeitangaben 3 Inge 2322 24. Mai 2005, 09:57
Inge Minutendifferenz zwischen zwei Zeitangaben
Keine neuen Beiträge Excel Formeln: mit sverweis spalten verbinden die nicht nebeneinander sind 2 poison30 4378 20. Mai 2005, 14:18
poison30 mit sverweis spalten verbinden die nicht nebeneinander sind
Keine neuen Beiträge Excel Formeln: Vergleich von zwei Tabellen 15 UM 3226 29. Apr 2005, 17:17
ae Vergleich von zwei Tabellen
Keine neuen Beiträge Excel Formeln: Zwei Sverweis-Formeln verbinden, geht das?? 2 sunset 2029 23. Feb 2005, 10:36
sunset Zwei Sverweis-Formeln verbinden, geht das??
Keine neuen Beiträge Excel Formeln: Tabellen vergleichen 1 dolce.41 2184 21. Feb 2005, 00:26
Gast A Tabellen vergleichen
Keine neuen Beiträge Excel Formeln: Anzahl der Tage zwischen zwei Datumsangaben errechnen?? 2 chefkoch 1254 27. Jan 2005, 18:41
chefkoch Anzahl der Tage zwischen zwei Datumsangaben errechnen??
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4374 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: Will Werte addieren, in Bezug zu zwei anderen Spalten 3 Hardy_K_888 1971 02. Dez 2004, 12:00
ae Will Werte addieren, in Bezug zu zwei anderen Spalten
Keine neuen Beiträge Excel Formeln: Tabellen verknüpfen 10 kasandro 2152 26. Okt 2004, 10:02
gast1 Tabellen verknüpfen
Keine neuen Beiträge Excel Formeln: Verknüpfungen zu anderen Tabellen 2 Flohh 1027 21. Okt 2004, 06:54
Flohh Verknüpfungen zu anderen Tabellen
Keine neuen Beiträge Excel Formeln: Formeln zwischen zwei Excel Datein 0 msis24 927 19. Okt 2004, 13:05
msis24 Formeln zwischen zwei Excel Datein
Keine neuen Beiträge Excel Formeln: Inhalte aus zwei Excel Tabellen in dritter zusammenfassen 0 AB 3289 11. Okt 2004, 13:49
AB Inhalte aus zwei Excel Tabellen in dritter zusammenfassen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web