Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
ein monat vor aktuellem datum warnen
zurück: Immer Aktuelle TÜV Liste erstellen weiter: wenn funktion Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
renozerus
Im Profil kannst Du frei den Rang ändern


Verfasst am:
30. Dez 2013, 08:20
Rufname:

ein monat vor aktuellem datum warnen - ein monat vor aktuellem datum warnen

Nach oben
       

kann mir jemand sagen wie die formel lautet das wenn z.b. mein heutiges Datum 12.13 ist das mir am 11.13 vorgewarnt wird mit Achtung das ich noch 1 Monat habe bis heute
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
30. Dez 2013, 09:04
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: ein monat vor aktuellem datum warnen - AW: ein monat vor aktuellem datum warnen

Nach oben
       

Hallo,

ich würde hier der Einfachheit halber mit 30 Tagen rechnen und dann könnte man das z.B. so machen:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
128.11.201330.12.2013 
229.11.201330.12.2013 
330.11.201330.12.2013Warnung

ZelleFormel
C1=WENN(B1-A1<=30;"Warnung";"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß
Peter
renozerus
Im Profil kannst Du frei den Rang ändern


Verfasst am:
30. Dez 2013, 09:09
Rufname:

AW: ein monat vor aktuellem datum warnen - AW: ein monat vor aktuellem datum warnen

Nach oben
       

ich arbeite aber nur mit Monat und jahr das heißt bei mir steht z. b. heute "12.13"
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
30. Dez 2013, 09:20
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: ein monat vor aktuellem datum warnen - AW: ein monat vor aktuellem datum warnen

Nach oben
       

Hallo,

wenn in deiner Zelle ein Datum in der Form TT.MM.JJJJ steht dann spielt die Formatierung keine Rolle.

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
111 201312 2013 
211 201312 2013 
311 201312 2013Warnung

ZelleFormel
C1=WENN(B1-A1<=30;"Warnung";"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß
Peter
renozerus
Im Profil kannst Du frei den Rang ändern


Verfasst am:
30. Dez 2013, 09:25
Rufname:

AW: ein monat vor aktuellem datum warnen - AW: ein monat vor aktuellem datum warnen

Nach oben
       

das heißt er soll mich nur vor "01.14" warnen und nicht vor "02.14" und auch nicht vor "11.13"

hilft mir schon echt viel weiter, vielen dank nur ein Problem habe ich noch und das ist das er mich auch warnt wenn 2 oder drei Monate zurück liegt
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
30. Dez 2013, 09:25
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: ein monat vor aktuellem datum warnen - AW: ein monat vor aktuellem datum warnen

Nach oben
       

Hallo,

lade bitte eine Beispielsdatei hoch und zeige in der Beispielsdatei anhand von entsprechenden Werte von wann bis wann gewarnt werden soll.

Hier findest du eine Anleitung zum Hochladen von Dateien.

Einen Tabellenausschnitt kannst du mit der Jeanie oder dem Addin Tab2HTML posten.

Bitte denke daran, dass du die Daten, falls notwendig, entsprechend anonymisierst.

_________________
Gruß
Peter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Anwendungsübergreifende Fragen: Datum in Zeile 0 Mia94 106 03. Feb 2014, 12:58
Mia94 Datum in Zeile
Keine neuen Beiträge Anwendungsübergreifende Fragen: VBA - Uhrzeit und Datum an Dateinamen hängen 1 Sascha_77 1417 26. Jun 2012, 09:17
Sascha_77 VBA - Uhrzeit und Datum an Dateinamen hängen
Keine neuen Beiträge Office 2010 Forum: Datum automatisch eintragen 1 Huskiestef 664 20. März 2012, 20:53
Thorsten_HL Datum automatisch eintragen
Keine neuen Beiträge Office 2010 Forum: Datum anzeigen 2 Andiproblem 402 28. Feb 2012, 09:33
Gast Datum anzeigen
Keine neuen Beiträge Office 2010 Forum: Datum berechnung 4 pielimuli 698 09. Feb 2012, 14:27
pielimuli Datum berechnung
Keine neuen Beiträge Office 2010 Forum: Zeitangabe aus Zelle mit *=JETZT()* ohne Datum kopieren 1 Ottikoner 473 21. Dez 2011, 17:12
Ottikoner Zeitangabe aus Zelle mit *=JETZT()* ohne Datum kopieren
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Datum soll aus Kalenderwoche ermittelt werden 2 DiVa 3363 10. Nov 2011, 15:14
DiVa Datum soll aus Kalenderwoche ermittelt werden
Keine neuen Beiträge Office 2010 Forum: Exel Tabelle, rechnen mit Datum, verschachtelte Abfragen 0 Ullrich Baltzer 1005 30. Sep 2011, 20:14
Ullrich Baltzer Exel Tabelle, rechnen mit Datum, verschachtelte Abfragen
Keine neuen Beiträge Office 2007 Forum: Excel: Aktien Kurse beim importieren als Datum formatiert 2 dschaegger 1105 26. Sep 2011, 13:28
Ute-S Excel: Aktien Kurse beim importieren als Datum formatiert
Keine neuen Beiträge Office 2010 Forum: Outlook Mail mit Datum und Absender speichern als .msg Datei 5 Örv76 10166 26. Aug 2011, 16:24
mumpel Outlook Mail mit Datum und Absender speichern als .msg Datei
Keine neuen Beiträge Office 2010 Forum: Word und Excel mit aktuellem Datum speichern 2 MSchmali 1418 29. Jul 2011, 12:36
Gast Word und Excel mit aktuellem Datum speichern
Keine neuen Beiträge Office 2010 Forum: VBA-Excel - Makro erstellen & Datum 0 limetten_king 1603 19. Jul 2011, 10:11
limetten_king VBA-Excel -  Makro erstellen & Datum
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum