Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe berechnen wenn anderer Zellinhalt gleich ist
zurück: SoftMaker FreeOffice bis Heiligabend gratis laden u. spenden weiter: Spaltenanzahl mit Makro erstellen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
BW74
Im Profil kannst Du frei den Rang ändern


Verfasst am:
19. Dez 2013, 13:24
Rufname:

Summe berechnen wenn anderer Zellinhalt gleich ist - Summe berechnen wenn anderer Zellinhalt gleich ist

Nach oben
       

Guten Tag,

ich habe folgendes Problem:
In einer Tabelle habe ich Kunde aufgelistet, die verschiedenen Leistungen innerhalb eines Jahres bezogen haben. Einige Personen werden mehrmals gelistet, weil sie mehrere Leistungen bezogen haben.
Ich möchte nun die Summe aller Leistungen pro Kunde berechnen. Die Funktion "Daten --> Teilergebnisse" bietet mir diese Berechnung, doch kann ich sie in meinem Fall nicht gebrauchen, weil die Teilergebnisse im Datenbestand der Tabelle angezeigt werden, was z.B. für Serienbriefe nicht zu verwenden ist. Die Berechnung müsste also zeilenweise in einer separaten Spalte geschehen:

DATUM NAME BETRAG SUM
1.1.2013 Müller Martin 200 500
1.4.2013 Müller Martin 300 500
2.1.2013 Müller Hans 100 200
2.4.2013 Müller Hans 100 200

Erläuterung: addiere alle Beträge in der Spalte BETRAG in der Spalte SUM, wenn der Name in der Spalte NAME identisch ist, d.h. Müller Martin kommt zwei mal vor, und die Beträge 200 und 300 werden in der Spalte SUM addiert, am besten in jeder Zeile, in der der Name Müller Martin vorkommt.

Ich hoffe, das Problem ist einigermassen verständlich beschrieben worden. Danke.
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
19. Dez 2013, 13:41
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Summe berechnen wenn anderer Zellinhalt gleich ist - AW: Summe berechnen wenn anderer Zellinhalt gleich ist

Nach oben
       

Hallo,

die Funktion Summewenn() sollte dein Problem lösen:

=SUMMEWENN(B$2:B$100;B2;C$2:C$100)

_________________
Gruß
Peter
BW74
Im Profil kannst Du frei den Rang ändern


Verfasst am:
19. Dez 2013, 13:57
Rufname:


AW: Summe berechnen wenn anderer Zellinhalt gleich ist - AW: Summe berechnen wenn anderer Zellinhalt gleich ist

Nach oben
       

Hallo Peter,

Besten Dank für deinen Lösungsvorschlag! Hat bestens funktioniert.

Gruss - Mark
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Anwendungsübergreifende Fragen: Vorder- und Rückseite gleich - Nummern mit Bildern auf Rücks 5 o0Julia0o 204 29. Sep 2013, 23:36
werni Vorder- und Rückseite gleich - Nummern mit Bildern auf Rücks
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Erstellen einer Summe durch Selektion aus 2 Spalten -Formel? 1 PC-Hexe 366 13. Jul 2013, 17:09
ransi Erstellen einer Summe durch Selektion aus 2 Spalten -Formel?
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Formel gesucht - Startwert, Endwert, Summe aus Tabelle 2 AlishaMcFadden 1565 17. März 2012, 21:19
AlishaMcFadden Formel gesucht - Startwert, Endwert, Summe aus Tabelle
Keine neuen Beiträge Office 2010 Forum: =SUMME(Jan!C53) erweitern in =SUMME(Feb!C53) u.s.w 2 dauerpower 426 23. Feb 2012, 14:52
dauerpower =SUMME(Jan!C53) erweitern in =SUMME(Feb!C53) u.s.w
Keine neuen Beiträge Office 2010 Forum: Summe aus Formelergebnis 1 HannibalLecter 417 09. Jan 2012, 01:39
Ute-S Summe aus Formelergebnis
Keine neuen Beiträge Office 2010 Forum: Summe aus 3 Wenn-Funktionen vereinfachen 0 dLMb 492 19. Okt 2011, 13:45
dLMb Summe aus 3 Wenn-Funktionen vereinfachen
Keine neuen Beiträge Office 2010 Forum: Alter Berechnen und Beträge Addieren 0 sualk 845 17. Aug 2011, 22:23
sualk Alter Berechnen und Beträge Addieren
Keine neuen Beiträge Office 2010 Forum: Excel 2010 neue Mappe gleich mit eigenHintergrundbild öffnen 2 EmaNymton 6782 07. Jul 2011, 05:44
EmaNymton Excel 2010 neue Mappe gleich mit eigenHintergrundbild öffnen
Keine neuen Beiträge Office 2010 Forum: VK berechnen inklusive Marge auf den VK 0 Andreas1974 1341 14. Jun 2011, 17:12
Andreas1974 VK berechnen inklusive Marge auf den VK
Keine neuen Beiträge Office 2010 Forum: Kalender Kategorien bei mehrer Usern gleich 1 Hebras 1413 01. Jun 2011, 14:58
Sylvana Kalender Kategorien bei mehrer Usern gleich
Keine neuen Beiträge Office 2010 Forum: Summe aus Befehlen ziehen 0 Daniel_86 321 30. März 2011, 10:23
Daniel_86 Summe aus Befehlen ziehen
Keine neuen Beiträge Office 2010 Forum: Summe Kriterium < als Datum und anderes Kriterium 3 OliK 1129 26. Feb 2011, 21:52
CaBe Summe Kriterium < als Datum und anderes Kriterium
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS