Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
SVERWEIS mit mehreren Ergebnissen
zurück: Vorwoche im Format WW/JJJJ weiter: zum heutigen datum in einer bestimmten zelle springen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Taupo
Gast


Verfasst am:
12. Dez 2013, 08:35
Rufname:

SVERWEIS mit mehreren Ergebnissen - SVERWEIS mit mehreren Ergebnissen

Nach oben
       Version: Office 2007

Guten Morgen

Dieses Problem wurde im Grundsatz schon zig mal behandelt. Trotzdem habe ich eine spezielle Form von diesem Problem...

Inhalt Tabelle1:
In Spalte A stehen Hauptprojektnummern. (z.B. 123.12)
In Spalte B stheen Teilprojektnummern. (z.B. 123.12.1)

Spalte A Spalte B
Suchspalte Ergebnisspalte
113.11 --> 113.11.1
198.21 --> 198.21.5
113.11 --> 113.11.5
251.48 --> 251.48.1
198.21 --> 198.21.4
113.55 --> 113.55.3

Nun möchte ich in Tabelle2 folgendes machen.
Wenn ich in Zelle A1 die Hauptprojektnummer 113.11 eingebe,
dass die entsprechenden Teilprojekte in den Zellen A2 - Ax erscheinen.
In diesem Beispiel Teilprojekte 113.11.1 und 113.11.5

Das Problem liegt vermutlich bei den Punkten, kann das sein?

Danke und Gruss
Gast



Verfasst am:
12. Dez 2013, 08:40
Rufname:


AW: SVERWEIS mit mehreren Ergebnissen - AW: SVERWEIS mit mehreren Ergebnissen

Nach oben
       Version: Office 2007

Hallo,

das funktioniert nicht mit SVERWEIS! Guckst Du hier:

http://excelformeln.de/formeln.html?welcher=28

Gruß

elg
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
12. Dez 2013, 08:44
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: SVERWEIS mit mehreren Ergebnissen - AW: SVERWEIS mit mehreren Ergebnissen

Nach oben
       Version: Office 2007

Hallo,

warum bist du der Meinung, dass das eine spezielle Form des x-mal behandelten Problems ist?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
1HauptTeil 113.11 
2113.11113.11.1 113.11.1 
3198.21198.21.5 113.11.5 
4113.11113.11.5   
5251.48251.48.1   
6198.21198.21.4   
7113.55113.55.3   
8     
9     

ZelleFormel
D2{=WENN(ZEILEN($1:1)>ZÄHLENWENN(Tabelle1!A:A;D$1);"";INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1:A$99=D$1;ZEILE($1:$99));ZEILE(A1))))}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß
Peter
steve1da
Moderator


Verfasst am:
12. Dez 2013, 09:05
Rufname:


AW: SVERWEIS mit mehreren Ergebnissen - AW: SVERWEIS mit mehreren Ergebnissen

Nach oben
       Version: Office 2007

Hola,

Peters Formel mit Wennfehler():

Code:
{=WENNFEHLER(INDEX(Tabelle1!B:B;KKLEINSTE(WENN(Tabelle1!A$1:A$99=D$1;ZEILE($1:$99));ZEILE(A1)));"")}


Gruß,
steve1da
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: SVERWEIS, Wert aus der nächsten zelle 9 Dave 5483 11. Okt 2004, 13:50
Dave SVERWEIS, Wert aus der nächsten zelle
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: Fehler in Formel mit "WENN" und "SVERWEIS&quo 1 Peter VBA 885 14. Sep 2004, 17:21
fl618 Fehler in Formel mit "WENN" und "SVERWEIS&quo
Keine neuen Beiträge Excel Formeln: Probleme mit sverweis und vergleich 4 Gast 1891 07. Sep 2004, 15:08
fl618 Probleme mit sverweis und vergleich
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: Hilfe! Wenn..Dann mit mehreren Dann-Werten 4 Nina81 803 25. Aug 2004, 11:51
Nina81 Hilfe! Wenn..Dann mit mehreren Dann-Werten
Keine neuen Beiträge Excel Formeln: Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren. 1 MariaMagda 1606 28. Jul 2004, 14:14
Thomas Ramel Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren.
Keine neuen Beiträge Excel Formeln: Excel 2000: Kombination von SVERWEIS und BEREICH.VERSCHIEBEN 2 cosmic 2710 21. Jul 2004, 13:56
cosmic Excel 2000: Kombination von SVERWEIS und BEREICH.VERSCHIEBEN
Keine neuen Beiträge Excel Formeln: SVERWEIS - Problem! 7 Takahara1974 2092 09. Jul 2004, 15:49
Arnim SVERWEIS - Problem!
Keine neuen Beiträge Excel Formeln: Kst.daten in einen Tabellenblatt zusammenfassen ...sverweis? 7 Memo 4623 05. Jul 2004, 12:05
Memo Kst.daten in einen Tabellenblatt zusammenfassen ...sverweis?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum