Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Möglicher Auftragseingang und Monats-Umsatzwahrscheinlichkei
zurück: Verschachtelte Wenn Dann mit Aufrunden weiter: DropDown-Auswahlliste mit hinterlegtem SVERWEIS Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ChriPu
Einsteiger...


Verfasst am:
11. Dez 2013, 16:27
Rufname: Chris
Wohnort: Bremen

Möglicher Auftragseingang und Monats-Umsatzwahrscheinlichkei - Möglicher Auftragseingang und Monats-Umsatzwahrscheinlichkei

Nach oben
       Version: Office 2010

Hallo,
ich bin neu hier und sehe, dass hier vielen geholfen wird - mache mir jetzt Hoffnung, dass auch meine Frage / mein Problem gelöst werden kann.

Ich muss monatlich einen Bericht an meinen Vorgesetzten senden.
Darin sind verschiedene Angaben wie folgt:


Projekt / Auftragswert / Wahrscheinlichkeit / evtl.Auftragsdatum / Jan / Feb / Mär / April

also:
Projkt 1 / 100.000 / 60% / 31.3.2013 / - / - / - / -

Da, wo jetzt die kleinen Bindestriche sind, möchte ich entsprechend den zu erwartenden Eingangsmonat mit dem wahrscheinlichen Auftragswert haben.

also:
Projkt 1 / 100.000 / 60% / 31.3.2013 / 0 / 0 / 60.000 / 0
oder
Projkt 2 / 50.000 / 30% / 21.2.2013 / 0 / 15.000 / 0 / 0

Wüßte ich, wie man hier Bilder hochlädt, dann würde ich ein JPG mit Ausschnitt meiner Exceltabelle einfügen / hochladen - auch hier wäre mir geholfen..

Vielen Dank, wenn mir jemand behilfich sein könnte. Ich kann die Datei auch zusenden, kein Problem.
Gruss aus Bremen,
Christian
User17330
Excel-Einsteiger (ohne VBA)


Verfasst am:
11. Dez 2013, 16:41
Rufname:


AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

Hallo Christian,

herzlich wilkommen!

Also du könntest das mit einer recht einfachen Funkion lösen, welche für eine Zeile arbeit bedeuten würde:

=WENN(MONAT($D2)=1;$B2*$C2;0)

Die fette 1 steht in diesem Fall für Jan und müsste somit 12 mal angepasst werden. Alternativ könntest du natürlich auch deine Spaltenüberschrift entsprechend formatieren und darauf verweisen...

_________________
Eine Rückmelung wäre nett.

Gruß Micha
Cris aka cris
Excel-Profi mit VBA kentnissen


Verfasst am:
11. Dez 2013, 16:52
Rufname: Cris

AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

Mahlzeit,

die formel für die striche lautet bei folgendem aufbau:
Projekt / Auftragswert / Wahrscheinlichkeit / evtl.Auftragsdatum / Jan / Feb / Mär / April

A1/b1/c1/d1/e1/f1/g1/h1

in e1 steht dann: =WENN(MONAT(D2)=1;B2/C2*100;"-")
in f1 :=WENN(MONAT(D2)=2;B2/C2*100;"-")
in g1: =WENN(MONAT(D2)=3;B2/C2;"-")
in h1: =WENN(MONAT(D2)=4;B2/C2;"-")

bei der Dann anweißung musst du halt deine Formel rein machen. aber die abfrage ist ja essenziell.
ChriPu
Einsteiger...


Verfasst am:
11. Dez 2013, 17:19
Rufname: Chris
Wohnort: Bremen

AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

Hallo Ihr fleißigen Helfer..

danke für die Antworten.
Hier ein Bild, wie meine Tabelle (vereinfacht und klein gemacht) aussieht.
Eigentlich ganz einfach. Die eigentliche Tabelle ist viel umfangreicher.

Der Witz daran: eine Kollegin aus England hat schon eine Formel gemacht, eingefügt bei SICH auf dem Rechner (alles englische Version) und da funktionierte es.. Formal kopiert, eingefügt bei mir (Excel hat auch brav von IF THEN in WENN DANN übersetzt) und es ging nicht.. Das nur mal als Info..

[img]https://plus.google.com/photos/118384720940058253527/albums/5956149474157370353/5956149475135120306?pid=5956149475135120306&oid=118384720940058253527[/img]
ChriPu
Einsteiger...


Verfasst am:
11. Dez 2013, 17:30
Rufname: Chris
Wohnort: Bremen

AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

ich finde die Erklärung schwierig, wenn man nicht die ganze Tabelle korrekt sieht - es RICHTIG zu erklären fällt mir in diesem Falle wirklich schwer.

Aber hier mal die Formel, die meine Kollegin aus England eingefügt hatte in meine Excel Tabelle - ich hatte Ihr die Aufgabenstellung und meine Tabelle gesendet.

=WENN(UND(TEXT('O-P Input'!AC3;"mmm")="Jan.";TEXT('O-P Input'!AC3;"yy")="13");D8*E8/100;"")

Der Bezug 'O-P Inpu'AC3 stammt aus einem anderen Blatt, auf dem ich die Daten "nur sammle", auf meinem Hauptblatt stehen dann die wichtigen Sachen, die ich sehen muss.
Das Datum ist formatiert zu Jan. 13 oder Feb. 13 - daher die "mmm" und die "yy"

Vielleicht hilft das ja weiter..
Danke,
Christian
Jensolator
Formeln, aber kein VBA


Verfasst am:
11. Dez 2013, 17:32
Rufname: Jens
Wohnort: Rhön

Re: AW: Möglicher Auftragseingang und Monats-Umsatzwahrschei - Re: AW: Möglicher Auftragseingang und Monats-Umsatzwahrschei

Nach oben
       Version: Office 2010

User17330 - 11. Dez 2013, 15:41 hat folgendes geschrieben:

...
Die fette 1 steht in diesem Fall für Jan und müsste somit 12 mal angepasst werden. Alternativ könntest du natürlich auch deine Spaltenüberschrift entsprechend formatieren und darauf verweisen...


Oder SPALTE() verwenden:
Code:
=WENN(MONAT($D2)=SPALTE(A1);$B2*$C2;0)

_________________
Viele Grüße,
Jens
Jensolator
Formeln, aber kein VBA


Verfasst am:
11. Dez 2013, 17:36
Rufname: Jens
Wohnort: Rhön

AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

Hallo,

probiere mal:
Code:
=WENN(UND(TEXT('O-P Input'!AC3;"MMM")="Jan";TEXT('O-P Input'!AC3;"JJ")="13");D8*E8/100;"")


Bei TEXT muss "MMM" groß geschrieben werden, da es Monat bedeutet (kleines m wäre für Minuten). Für Jahr wird im deutschen dann aus "yy" "JJ" und den Punkt bei ="Jan." weglassen.

_________________
Viele Grüße,
Jens
ChriPu
Einsteiger...


Verfasst am:
11. Dez 2013, 17:57
Rufname: Chris
Wohnort: Bremen


AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic - AW: Möglicher Auftragseingang und Monats-Umsatzwahrscheinlic

Nach oben
       Version: Office 2010

Jensolator !!!!!

Du bist der Held !! Du hast mindestens EINE PERSON heute glücklich gemacht. Ihr seid alle der Hammer.

Vielen Dank für Eure Gedankenspiele und Lösungen..

Grandios - ich muss jetzt nur noch eine Zeile von JAN bis DEZ anpassen, dann auf z.B. 30 Zeilen runterziehen und die Tabelle ist ready to use..

Vielen, vielen Dank.

Christian

Ich komme wieder - keine Frage...
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel VBA (Makros): CSV Import Makro für täglichen Auftragseingang 12 Armin42 199 03. Jan 2014, 11:27
Armin42 CSV Import Makro für täglichen Auftragseingang
Keine neuen Beiträge Excel Hilfe: *T*Auswahlmenü mit möglicher Selbsteingabe 1 mirimc 71 02. Aug 2013, 20:09
Thomas Ramel *T*Auswahlmenü mit möglicher Selbsteingabe
Keine neuen Beiträge Excel Hilfe: Bug? Möglicher Fehler bei Summewenns mit Bedinung "< 5 Droegi 279 05. Apr 2012, 15:05
Droegi Bug? Möglicher Fehler bei Summewenns mit Bedinung "<
Keine neuen Beiträge Excel Formeln: Formel > als möglicher Dateninhalt in Quelle / Datenprüfu 5 domdeutz 314 29. Jun 2011, 11:33
Gast Formel > als möglicher Dateninhalt in Quelle / Datenprüfu
Keine neuen Beiträge Excel Auswertungen: Auftragseingang in Bezug auf die Uhrzeit grafisch auswerten 4 einherjer 918 09. Feb 2011, 19:30
Thomas Ramel Auftragseingang in Bezug auf die Uhrzeit grafisch auswerten
Keine neuen Beiträge Excel VBA (Makros): Kombination: Anzahl möglicher Reihenfolgen darstellen 7 MMue 1238 30. Okt 2009, 15:48
Phelan XLPH Kombination: Anzahl möglicher Reihenfolgen darstellen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS