Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zellenwert in Matrix suchen
zurück: Doppelte Werte in einer Spalte suchen weiter: Verschachtelte Wenn Dann mit Aufrunden Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Help112
Gast


Verfasst am:
09. Dez 2013, 13:55
Rufname:

Zellenwert in Matrix suchen - Zellenwert in Matrix suchen

Nach oben
       Version: Office 2007

Hi, ich bin mir sicher , dass mir hier jemand helfen kann.


Ich möchte in einer Spalte zB D1 ein „XX“ Setzen falls der Wert aus Spalte C1 auch in einer Matrix die aus 2 Spalten besteht vorkommt.(In einer Spalte sind englische in der anderen deutsche Begriffe, welche auch in der Spalte C1 vorkommen).

Sonst steht in der Spalte "Nicht in der Liste" oä!!

Welche Funktion kommt dort in Frage ?

Mit der Wenn Funktion kann ich leider keine grössere Bereiche als Vergleichswert auswählen.

Sverweis Schliesse ich aus, da ja die 2 Spalten in der Matrix nicht voneinander abhängen. Es sind ledigtlich 2 Spalten mit deutschen und englischen begriffen, welche theoretisch auch untereinander stehen könnten!


Wäre es iwei mit Summenprodukt möglich ?? Mit dieser <FUnktion bin ich noch nicht so gut vertraut .
steve1da
Moderator


Verfasst am:
09. Dez 2013, 13:57
Rufname:


AW: Zellenwert in Matrix suchen - AW: Zellenwert in Matrix suchen

Nach oben
       Version: Office 2007

Hola,

so?

Arbeitsblatt mit dem Namen 'Tabelle2'
 ABCDE
1 testtest XX
2test    

ZelleFormel
E1=WENN(ZÄHLENWENN(A1:B2;C1);"XX";"Nicht in der Liste")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruß,
steve1da
Gast



Verfasst am:
11. Dez 2013, 17:17
Rufname:

AW: Zellenwert in Matrix suchen - AW: Zellenwert in Matrix suchen

Nach oben
       Version: Office 2007

Hallo Steve, entschuldige die verspätete Antwort.

Lieder ist das nicht ganz wonach ich suche, die zwei Spalten in denen der Wert gesucht werden soll befindet sich auf einem anderen Tabellenblatt.

LG
steve1da
Moderator


Verfasst am:
11. Dez 2013, 17:18
Rufname:


AW: Zellenwert in Matrix suchen - AW: Zellenwert in Matrix suchen

Nach oben
       Version: Office 2007

Wo ist das Problem?

Code:
=WENN(ZÄHLENWENN(Tabelle2!A1:B2;C1);"XX";"Nicht in der Liste")


Sucht den Wert aus C1 in Tabelle 2, Spalte A und B.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bestimmtes Wort suchen 2 DZM_Huth 912 11. Okt 2005, 10:10
DZM_Huth Bestimmtes Wort suchen
Keine neuen Beiträge Excel Formeln: Namen suchen 1 Wilfried 606 29. Aug 2005, 12:42
fl618 Namen suchen
Keine neuen Beiträge Excel Formeln: Werte aus Spalte in Matrix eintragen 6 alex320 983 24. Aug 2005, 10:41
Gast Werte aus Spalte in Matrix eintragen
Keine neuen Beiträge Excel Formeln: Selbständiges Suchen einer Zelle und kopieren i andere Datei 2 Gerson 2322 19. Mai 2005, 04:48
Gerson Selbständiges Suchen einer Zelle und kopieren i andere Datei
Keine neuen Beiträge Excel Formeln: Wieso funktioniert "suchen und ersetzten" nur bedi 1 landau666 490 08. Apr 2005, 01:05
landau666 Wieso funktioniert "suchen und ersetzten" nur bedi
Keine neuen Beiträge Excel Formeln: Spaltenweise suchen und ersetzen 2 MaxKunst 3840 15. März 2005, 21:17
MaxKunsttt Spaltenweise suchen und ersetzen
Keine neuen Beiträge Excel Formeln: Excel Matrix erstellen 0 reisig 3643 22. Feb 2005, 17:13
reisig Excel Matrix erstellen
Keine neuen Beiträge Excel Formeln: SVERWEIS - NACH 2 KRITERIEN GLEICHZEITIG SUCHEN 6 janine071108 3121 21. Feb 2005, 17:55
Arnim SVERWEIS - NACH 2 KRITERIEN GLEICHZEITIG SUCHEN
Keine neuen Beiträge Excel Formeln: Wert suchen 2 Foxy 583 29. Jan 2005, 18:04
Gast Wert suchen
Keine neuen Beiträge Excel Formeln: Erst Spalte dann wert suchen zeile ausgeben 2 Kai2k 3055 07. Jan 2005, 12:10
Kai2k Erst Spalte dann wert suchen zeile ausgeben
Keine neuen Beiträge Excel Formeln: Suchen eines Wertes in einer Zeile 1 AxelChris 1731 25. Nov 2004, 17:25
Patrick0705 Suchen eines Wertes in einer Zeile
Keine neuen Beiträge Excel Formeln: werte innerhalb eines bestimmten bereichs suchen 3 infantil88 3545 17. Sep 2004, 10:54
Arnim werte innerhalb eines bestimmten bereichs suchen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks