Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
"zählenwenn"
zurück: Wert für Zellen mit gleichem Inhalt übernehmen weiter: Sverweis mit mehreren Ergebnissen - Lösungsansatz Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Chriss35
Im Profil kannst Du frei den Rang ändern


Verfasst am:
24. Jul 2013, 09:02
Rufname:

"zählenwenn" - "zählenwenn"

Nach oben
       Version: Office 2010

Guten Morgen,

ich steh hier irgendwie auf dem Schlauch gerade - ich möchte mit der Funktion "zählenwenn" nur einzelne Zellen erfassen, die nicht logisch gleich verteilt sind. Ich bekomm die Markierung der Zellen nicht hin, da mich Excel nur Zahlenbereiche markieren lässt. Wie kann ich die Aufzählung einzelner Zellen realisieren - "=zählenwenn(F3+G8+H2........)" funktioniert nicht......
Ich kann nicht den kompletten Bereich markieren, da das Zeichen welches ich als Kriterium setze dort mehrfach vorhanden ist.

Question Hilfe Question
steve1da
Moderator


Verfasst am:
24. Jul 2013, 09:07
Rufname:


AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Hola,

z.B. so:

Code:
=SUMME(ZÄHLENWENN(INDIREKT({"A1"."A3"."A5"."A7"});1))


Gruß,
steve1da
Hydronaut
#NV


Verfasst am:
24. Jul 2013, 09:10
Rufname:

AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Hallo

 ABCDEFG
12222  2
23132  2
33223   
43223   
52313   
63333   
73112   

ZelleFormel
G1=SUMME(ZÄHLENWENN(INDIREKT({"A1";"A4";"A6";"B2";"C2";"C7";"D3"});1))
G2=SUMMENPRODUKT(--(N(INDIREKT({"A1";"A4";"A6";"B2";"C2";"C7";"D3"}))=1))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Grüsse
Detlef

Bitte keine PN!
Seit Nikolaus 2012 mit Excel 2010
Mike89
Excel-Kenner (ohne VBA)


Verfasst am:
24. Jul 2013, 09:14
Rufname: Mike

AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Guten Morgen Chriss,

Die Zählenwennfunktion braucht einen fixen Bereich und ein Suchkriterium.

Aber ich verstehe hier den Zusammenhang nicht.... Was genau willst du erreichen?

Zählenwenn zählt dir zb die Zahl 16 in einen Bereich. Und da (wie du beschreibst) keine doppelten brauchst kommt immer 1 heraus.

lg Mike

_________________
"Die Welt ist so schön und wert, dass man um sie kämpft. Dem zweiten Teil stimme ich zu"
Gast



Verfasst am:
24. Jul 2013, 10:16
Rufname:

AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Moin Mike,

im Prinzip arbeite ich mit der Auswertung eines Fragebogens - ich habe also mehrere Fragen/Texte die mit "I" oder "0" markiert werden. Um jetzt eine Gesamtauswertung aller Fragen zu bekommen möchte ich die "I" bezogen auf Frage 1, Frage 2, Frage 3 usw..... zählen. Wenn ich einen kompletten Bereich markiere zählt Excel aber alle "I" - so bekomme ich keine Auswertung der einzelnen, unterschiedlichen Fragen. Aber ich probiere mal den Tipp mit "indirekt" von Kollegen!

Gruss
Chriss
steve1da
Moderator


Verfasst am:
24. Jul 2013, 10:17
Rufname:

AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Wenn du mehrere Kiterien hast, Frage-Nr und Antwortmöglichkeit, dann schau dir mal ZÄHLENWENNS() an.
Chriss35
Im Profil kannst Du frei den Rang ändern


Verfasst am:
24. Jul 2013, 10:27
Rufname:


AW: "zählenwenn" - AW: "zählenwenn"

Nach oben
       Version: Office 2010

Very Happy Danke an alle - Problem gelöst! Very Happy
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zählenwenn mit mehreren Suchkriterien 5 Iceman1981 17559 16. Jan 2014, 15:23
hiob Zählenwenn mit mehreren Suchkriterien
Keine neuen Beiträge Excel Formeln: Zählenwenn in WENN funktioniert nicht 17 doobie 1827 21. Nov 2006, 17:30
doobie Zählenwenn in WENN funktioniert nicht
Keine neuen Beiträge Excel Formeln: Zählenwenn Wert 10 Kieni 5227 02. Okt 2006, 11:39
Kieni Zählenwenn Wert
Keine neuen Beiträge Excel Formeln: Zählenwenn Datum 26 Slomi 16845 04. Sep 2006, 22:39
Kaischi Zählenwenn Datum
Keine neuen Beiträge Excel Formeln: Zählenwenn in Abhängigkeit eines anderen Spaltenwertes 4 BBruno 1253 26. Jul 2006, 11:35
< Peter > Zählenwenn in Abhängigkeit eines anderen Spaltenwertes
Keine neuen Beiträge Excel Formeln: Zählenwenn mit zwei Bedingungen 2 rue 4956 18. Jun 2006, 23:26
rue Zählenwenn mit zwei Bedingungen
Keine neuen Beiträge Excel Formeln: Zählenwenn - Rest anzeigen lassen 10 Gast 1243 31. Mai 2006, 12:35
rainberg Zählenwenn - Rest anzeigen lassen
Keine neuen Beiträge Excel Formeln: Zählenwenn addiert nicht richtig... 6 falo1955 1509 28. Mai 2006, 18:17
falo1955 Zählenwenn addiert nicht richtig...
Keine neuen Beiträge Excel Formeln: Zählenwenn mit zwei Bedingungen 4 Gast 3584 10. Mai 2006, 12:58
c0bRa Zählenwenn mit zwei Bedingungen
Keine neuen Beiträge Excel Formeln: Zählenwenn bei einzelnen Zellen statt Bereich? 4 MelBrain 1567 19. Apr 2006, 14:57
Klaus-Dieter Zählenwenn bei einzelnen Zellen statt Bereich?
Keine neuen Beiträge Excel Formeln: zählenwenn nur für sichtbare Zellen 1 Gast 5298 02. Feb 2006, 17:16
Hübi zählenwenn nur für sichtbare Zellen
Keine neuen Beiträge Excel Formeln: Zählenwenn 7 HWO 714 13. Dez 2005, 16:55
HWO Zählenwenn
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps