Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Summe von gleichen Geräten ausgeben
zurück: SUMMEWENNS geknüpft an Datum weiter: Namen vergleichen und benachbarte Zellen mehr. Datenblätter Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Breez
Gast


Verfasst am:
24. Jul 2013, 08:20
Rufname:

Summe von gleichen Geräten ausgeben - Summe von gleichen Geräten ausgeben

Nach oben
       Version: Office 2010

Hallo,

Ich bräuchte bitte Hilfe.
Habe eine Liste mit Gerätenamen. Es kann für jeden Gerätenamen mehrere Zeilen geben, weil in den nachfolgenden Spalten andere Werte drinnen stehen. Kann man 2 eigene Spalte machen wo man zu jedem Gerät die Anzahl der Zeilen dabeistehen hat?

z.B.

Gerät X
Gerät X
Gerät Y
Gerät Y
Gerät Y

Ausgabe
Gerät X 2
Gerät Y 3
steve1da
Moderator


Verfasst am:
24. Jul 2013, 08:23
Rufname:


AW: Summe von gleichen Geräten ausgeben - AW: Summe von gleichen Geräten ausgeben

Nach oben
       Version: Office 2010

Hola,

dann schau dir mal zählenwenn() an.

Die Gerätenamen ohne Doppler kannst du dir via Daten - Sortieren und Filtern - Erweitert an eine andere Stelle ohne Duplikate kopieren lassen. Diese sind dann das Suchkriterium für Zählenwenn().

Gruß,
steve1da
Gast



Verfasst am:
24. Jul 2013, 08:43
Rufname:

AW: Summe von gleichen Geräten ausgeben - AW: Summe von gleichen Geräten ausgeben

Nach oben
       Version: Office 2010

das mit den duplikaten versteh ich, aber wie such ich dann nach der anzahl?

Hab in A die Geräte (mit Duplikate) und in C die ohne Duplikate. Will nun in D die Anzahl der Zeilen dazu ausgeben.
=Zählenwenn(A2:A2514; ??)
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
24. Jul 2013, 08:48
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Summe von gleichen Geräten ausgeben - AW: Summe von gleichen Geräten ausgeben

Nach oben
       Version: Office 2010

Hallo,

z.B. so:

Arbeitsblatt mit dem Namen 'Tabelle2'
 ABCDEF
1a   a2
2b   b1
3a     

ZelleFormel
F1=ZÄHLENWENN(A$1:A$10;E1)
F2=ZÄHLENWENN(A$1:A$10;E2)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


oder du erstellst einfach eine Pivottabelle.

Markiere eine Zelle der Spalte, die Spalte muss eine Überschrift haben) deiner Geräte (in meinem Beispiel z.B. A1) - Einfügen - Pivottable und folge dem Assistenten.

Ziehe das Feld Geräte einmal in die Zeilenbeschriftung und einmal in das Feld Werte.

Das wars.
Ziehe das Feld Gerätenr

_________________
Gruß
Peter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe wenn Bereich einem Kriterium entspricht 2 AMB 1018 10. Aug 2005, 16:14
AMB Summe wenn Bereich einem Kriterium entspricht
Keine neuen Beiträge Excel Formeln: Text in einer anderen Zelle ausgeben 2 Olaf 979 21. Jul 2005, 16:59
fl618 Text in einer anderen Zelle ausgeben
Keine neuen Beiträge Excel Formeln: Kombination von ={summe(wenn)} mit =teilergebnis 7 MartinJungwirth 9757 15. Jul 2005, 13:04
Gast Kombination von ={summe(wenn)} mit =teilergebnis
Keine neuen Beiträge Excel Formeln: summe von gefilterten zahlen 2 Brain 886 13. Jul 2005, 15:13
Gast summe von gefilterten zahlen
Keine neuen Beiträge Excel Formeln: Kann man 4 Übereinstimungen in einer 2 Tabelle ausgeben?? 2 Blue_Whirlwind 790 03. Mai 2005, 20:08
Arnim Kann man 4 Übereinstimungen in einer 2 Tabelle ausgeben??
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1212 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Keine neuen Beiträge Excel Formeln: Spalten Buchstarben ausgeben lassen ? 2 slicki 916 20. Apr 2005, 00:31
Hübi Spalten Buchstarben ausgeben lassen ?
Keine neuen Beiträge Excel Formeln: Zwei Namen vergleichen und Summe bilden 2 Gast 1492 29. März 2005, 17:45
Gast Zwei Namen vergleichen und Summe bilden
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1616 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
Keine neuen Beiträge Excel Formeln: Excel XP :Summe mit SummeWenn 27 monsterspeedy 2316 11. Feb 2005, 11:34
monsterspeedy Excel XP :Summe mit SummeWenn
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3448 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: Stunden und Minuten aus dem Format 01:30 getrennt ausgeben 4 Neue 2323 23. Nov 2004, 15:30
Neue Stunden und Minuten aus dem Format 01:30 getrennt ausgeben
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe