Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn Istleer dann ausgeben ansonsten...
zurück: Mit römischen Zahlen rechnen weiter: Excel Markieren ganzer Zeilen bei bestimmter Voraussetzung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Suraci
Im Profil kannst Du frei den Rang ändern


Verfasst am:
23. Jul 2013, 11:31
Rufname:

Wenn Istleer dann ausgeben ansonsten... - Wenn Istleer dann ausgeben ansonsten...

Nach oben
       Version: Office 2010

Hallo, ich finde gerade den Fehler in meiner Excel nicht.

Folgendes möchte ich in Feld B2 tun:
Wenn B3 bis B30 leer, dann soll I5 aus Blatt eins ausgegeben werden. Ansonsten nichts.

Folgende Formel habe ich angewendet, die jedoch nicht klappt:
=WENN(ISTLEER(D3:D30);Übersicht!I5;"")

wer kann helfen?

Lg
steve1da
Moderator


Verfasst am:
23. Jul 2013, 11:35
Rufname:


AW: Wenn Istleer dann ausgeben ansonsten... - AW: Wenn Istleer dann ausgeben ansonsten...

Nach oben
       Version: Office 2010

Hola,

ISTLEER() checkt nur eine Zelle, in diesem Fall B3.

Schau dir mal Anzahlleerzellen() an Wink

Gruß,
steve1da
Suraci
Im Profil kannst Du frei den Rang ändern


Verfasst am:
23. Jul 2013, 13:14
Rufname:

AW: Wenn Istleer dann ausgeben ansonsten... - AW: Wenn Istleer dann ausgeben ansonsten...

Nach oben
       Version: Office 2010

Hast Du nen genaueren Tipp? komme damit nicht weiter ;)
Will ja nicht die leerzellen Zählen.
steve1da
Moderator


Verfasst am:
23. Jul 2013, 13:25
Rufname:

AW: Wenn Istleer dann ausgeben ansonsten... - AW: Wenn Istleer dann ausgeben ansonsten...

Nach oben
       Version: Office 2010

Will ja nicht die leerzellen Zählen.

Wäre aber eine Möglichkeit.....

Code:
=WENN(ANZAHLLEEREZELLEN(B3:B30)=28;I5;"")
Suraci
Im Profil kannst Du frei den Rang ändern


Verfasst am:
23. Jul 2013, 17:33
Rufname:


AW: Wenn Istleer dann ausgeben ansonsten... - AW: Wenn Istleer dann ausgeben ansonsten...

Nach oben
       Version: Office 2010

danke, so hats geklappt Smile
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zeilennummer des größten Werts ausgeben 18 Bertl133 1656 25. Feb 2007, 11:47
fridgenep Zeilennummer des größten Werts ausgeben
Keine neuen Beiträge Excel Formeln: Datum als Ausgang für ein Suchkriterim Ausgeben 2 adamhemen 505 21. Feb 2007, 18:45
adamhemen Datum als Ausgang für ein Suchkriterim Ausgeben
Keine neuen Beiträge Excel Formeln: Tabellen Inhalte Sortieren und neu ausgeben! 1 Gast 597 11. Jan 2007, 12:05
Gast Tabellen Inhalte Sortieren und neu ausgeben!
Keine neuen Beiträge Excel Formeln: Werte vergleichund grün ausgeben ? 1 Kunvie 590 05. Nov 2006, 12:41
< Peter > Werte vergleichund grün ausgeben ?
Keine neuen Beiträge Excel Formeln: Wert wird nicht ausgeben! 15 Berni68 1031 28. Mai 2006, 19:09
Berni68 Wert wird nicht ausgeben!
Keine neuen Beiträge Excel Formeln: Messreihe und Gausverteilung in Diagramm ausgeben 27 daggidee 19764 26. Apr 2006, 18:38
E4M Messreihe und Gausverteilung in Diagramm ausgeben
Keine neuen Beiträge Excel Formeln: Datentabellen vergleichen/filtern und ausgeben 0 uausb 1044 18. Apr 2006, 13:49
uausb Datentabellen vergleichen/filtern und ausgeben
Keine neuen Beiträge Excel Formeln: Matrixwerte ausgeben mit zwei Kriterien 23 hbborer 2785 29. März 2006, 11:15
steve1da Matrixwerte ausgeben mit zwei Kriterien
Keine neuen Beiträge Excel Formeln: Spalten vergleichen, Drittwert ausgeben 2 joerg69 6800 25. März 2006, 16:55
joerg69 Spalten vergleichen, Drittwert ausgeben
Keine neuen Beiträge Excel Formeln: String in Zelle finden und Anzahl ausgeben 2 Pride 11258 16. März 2006, 20:43
Gast String in Zelle finden und Anzahl ausgeben
Keine neuen Beiträge Excel Formeln: 2 Werte suchen dann Ausgeben!! 16 discovery.de 1961 01. Jan 2006, 22:06
Detlef 42 2 Werte suchen dann Ausgeben!!
Keine neuen Beiträge Excel Formeln: keine gleichen Zufallszahlen ausgeben 4 Casio 1430 02. Nov 2005, 12:37
Casio keine gleichen Zufallszahlen ausgeben
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA