Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Ich verzweifle an =ZÄHLENWENN()
zurück: Wenn Dann Und Funktion mit Minuswerten weiter: Formel für "Teilanzeige" Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Rolfi 1948
Excel-Autodidakt seit 1992 Manchmal ratlos


Verfasst am:
27. Jan 2013, 15:52
Rufname: Rolfi
Wohnort: Taunus

Ich verzweifle an =ZÄHLENWENN() - Ich verzweifle an =ZÄHLENWENN()

Nach oben
       Version: Office 2010

Hallo,

in D13:AD25 der Tabelle1 habe ich unterschiedliche Zahlen zwischen 1 und 99 stehen.
In J57:J155 steht 1-99.
In L57 steht =ZÄHLENWENN(D$13:AD$25;J57), runtergezogen bis L155.
Reihenwerte: =Tabelle1!$L$57:$L$155

Nun sollte in L57:L155 die Häufigkeit der Zahlen von D13:AD25 auftauchen.
Tut es aber ums Verrecken nicht.
Es steht überall 2 und in L63 eine 4.
Komisch, komisch. Irgendwie stehe ich auf dem Schlauch.

_________________
Gruß Rolfi
Digital dement. Vergisst immer seine Lösungen.
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
27. Jan 2013, 16:00
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Ich verzweifle an =ZÄHLENWENN() - AW: Ich verzweifle an =ZÄHLENWENN()

Nach oben
       Version: Office 2010

Hallo,

wo kommen die zwischen D13 und AD25 her? Aus einem Export, aus einer Formel oder durch händische Eingabe?

Wie sind die Zellen zwischen D13 und AD25 formatiert? Ich würde testweise folgendes probieren:

- Die Spalte D mit den Zahlen markieren
- Rechte Maus
- Zellen formatieren
- Register Zahlen
- Format Standard oder Zahl vergeben (auch wenn dies schon der Fall ist)
- Ok
- Markierung belassen
- Menü Daten
- Text in Spalten
- Fertig Stellen

Und das Ganze würde ich für mehrere Spalten wiederholen um zu testen ob sich das Ergebnis ändert.

_________________
Gruß
Peter
Rolfi 1948
Excel-Autodidakt seit 1992 Manchmal ratlos


Verfasst am:
27. Jan 2013, 16:11
Rufname: Rolfi
Wohnort: Taunus

AW: Ich verzweifle an =ZÄHLENWENN() - AW: Ich verzweifle an =ZÄHLENWENN()

Nach oben
       Version: Office 2010

Die Einträge in D13:AD25 sind händisch.
Wenn ich so vorgehe, wie du gesagt hast, ändert sich nichts.

Ich habe alles nochmal in zwei anderen Spalten vollzogen, aber das Ergebnis ist dasselbe.

_________________
Gruß Rolfi
Digital dement. Vergisst immer seine Lösungen.
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
27. Jan 2013, 16:18
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Ich verzweifle an =ZÄHLENWENN() - AW: Ich verzweifle an =ZÄHLENWENN()

Nach oben
       Version: Office 2010

Hallo,

dann lade mal die Datei mit den Werten hoch damit man sich das am Original ansehen kann dann an der Formel selbst sollte es nicht liegen.

_________________
Gruß
Peter
Rolfi 1948
Excel-Autodidakt seit 1992 Manchmal ratlos


Verfasst am:
27. Jan 2013, 16:24
Rufname: Rolfi
Wohnort: Taunus


AW: Ich verzweifle an =ZÄHLENWENN() - AW: Ich verzweifle an =ZÄHLENWENN()

Nach oben
       Version: Office 2010

Nee Smile
an der Formel lag es nicht.
Alle Werte müssen 2 x vorkommen, tun es auch.
Aber in einer ausgeblendeten Spalte, die leer sein sollte,
befanden sich 2 Zahlen Shock
Tja, ich stoße halt immer wieder an meine geistigen Kapazitätsgrenzen Very Happy

_________________
Gruß Rolfi
Digital dement. Vergisst immer seine Lösungen.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN mit 2 verschiedenen Suchkriterien 8 Samirathla 705 29. Aug 2008, 14:05
Samirathla ZÄHLENWENN mit 2 verschiedenen Suchkriterien
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN mit SUMMENPRODUKT kombinieren 2 Gast20 600 21. Aug 2008, 15:27
Gast20 ZÄHLENWENN mit SUMMENPRODUKT kombinieren
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN mit 3 Bedingungen über mehrere Spalten wiederholt 4 Maverick2410 7284 20. Aug 2008, 08:08
Lucy77 ZÄHLENWENN mit 3 Bedingungen über mehrere Spalten wiederholt
Keine neuen Beiträge Excel Formeln: =ZÄHLENWENN('Tabellenblatt' ... aus anderer Zelle? 3 RenschHAL 512 21. Jul 2008, 14:55
RenschHAL =ZÄHLENWENN('Tabellenblatt' ... aus anderer Zelle?
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN über 31 Tabellenblätter 2 microbion 1626 28. Jun 2008, 12:14
microbion ZÄHLENWENN über 31 Tabellenblätter
Keine neuen Beiträge Excel Formeln: Problem mit ZÄHLENWENN und WENN in einer Formel 4 Lisa0508 392 30. Mai 2008, 13:01
Heinz Schweigert Problem mit ZÄHLENWENN und WENN in einer Formel
Keine neuen Beiträge Excel Formeln: Hilfe zu der Funktion ZÄHLENWENN 2 coko 384 12. Mai 2008, 15:11
coko Hilfe zu der Funktion ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN 10 ebnerh 583 18. Jan 2008, 22:44
urs ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: HILFE: ZÄHLENWENN mal anders 2 Gast 381 03. Jan 2008, 22:54
Gast HILFE: ZÄHLENWENN mal anders
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN ??? 2 Gast 509 24. Mai 2007, 13:55
Gast ZÄHLENWENN  ???
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN unter der woche 3 deadlylord 395 26. Apr 2007, 10:34
Gast ZÄHLENWENN unter der woche
Keine neuen Beiträge Excel Formeln: Problem bei ZÄHLENWENN 8 Eumel87 502 20. Apr 2007, 16:08
Eumel87 Problem bei ZÄHLENWENN
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen