Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Klimadaten mit Excel berechnen
zurück: In A1 =Heute() in b1 soll der Monat und C1 das Jahr weiter: Zählenwenns mit Auswahl aus einem Bereich (mehrere Spalten) Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
LadyDey 83
Gast


Verfasst am:
27. Jan 2013, 12:20
Rufname:

Klimadaten mit Excel berechnen - Klimadaten mit Excel berechnen

Nach oben
       Version: Office 2010

Hallo liebe Excel-Kenner,

mir liegen Daten einer Klimastation vor, die jede Minute Daten aufzeichnet wie Temperatur, Windgeschwindigkeit, Luftdruck, etc. Nun möchte ich nur den Mittelwert pro Tag berechnen und dass für einen Untersuchungszeitraum von 390Tagen.

Nun habe ich da eine schlaue Formel, aber da Ergebnis stimmt nicht ganz:

=INDEX(Klima!K:K;VERGLEICH(TEXT(A2+1;"#,##");Klima!I:I))

Ich habe ein extra Tabellenblatt erstellt und Excel soll auf das Tabellenblatt namens "Klima" zugreifen und die Werte pro Tag ausgeben.

Wie sage ich Excel in der o.g. Formel, dass ich die MITTELWERTE für 48 Zeilen haben möchte?

Liebste Grüße von einer planlosen und dennoch begeisterten Excel-Nutzerin!
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
27. Jan 2013, 12:24
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Klimadaten mit Excel berechnen - AW: Klimadaten mit Excel berechnen

Nach oben
       Version: Office 2010

Hallo,

ich würde das mit einer Pivottabelle machen.

Markiere eine Zelle in der Datentabelle - Einfügen - Pivottable und folge dem Assistenten.

Ziehe das Feld Datum in die Zeilenbeschriftung und das Feld mit den gewünschten in Werte.

Markiere ein Datum in der PT - rechte Maus - Gruppieren - Tage - Ok.

Markiere einen Klimawert in der PT - rechte Maus - Werte zusammenfassen nach Mittelwert - Ok.

Und das sollte es eigentlich gewesen sein.

_________________
Gruß
Peter
LadyDey 83
Gast


Verfasst am:
27. Jan 2013, 12:37
Rufname:

AW: Klimadaten mit Excel berechnen - AW: Klimadaten mit Excel berechnen

Nach oben
       Version: Office 2010

Hallo ich bins nochmal,

wenn ich bsp. diese Formel anwende:

=MITTELWERT(Klima!K$461:K$509)

berechnet er zwr den richtigen Wert, aber wie kann ich es automatisieren, damit er es für den gesamten Untersuchungszeitraum macht. Denn in der nächsten Zeile müßte folgerichtig stehen:

=MITTELWERT(Klima!K$510:K$558)

Kann mir bitte bitte bitte jemand weiterhelfen?

LG
LadyDey 83
Gast


Verfasst am:
27. Jan 2013, 12:41
Rufname:

AW: Klimadaten mit Excel berechnen - AW: Klimadaten mit Excel berechnen

Nach oben
       Version: Office 2010

Danke Peter, das probiere ich gleich mal aus!

Zunächst werde ichmal herausfinden was eine Pivottabelle ist Smile
Gast



Verfasst am:
27. Jan 2013, 13:40
Rufname:


AW: Klimadaten mit Excel berechnen - AW: Klimadaten mit Excel berechnen

Nach oben
       Version: Office 2010

Großartig, Peter!

Es funktioniert Smile)))

Vielen herzlichen Dank!

Wieder einmal ein Beweis dafür, dass ein PC immer nur so schlau wie sein Anwender ist Smile

Wünsche dir noch einen schönen Sonntag!!!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Blutdrucktabelle. Werte aus mehreren Eingabef. berechnen 4 houlot 27776 03. Apr 2006, 22:01
Gast Blutdrucktabelle. Werte aus mehreren Eingabef. berechnen
Keine neuen Beiträge Excel Formeln: Abwesenheit in ganzen Stunden berechnen 0 huajai 2141 24. Feb 2006, 04:15
huajai Abwesenheit in ganzen Stunden berechnen
Keine neuen Beiträge Excel Formeln: Eine von zwei Zellen eingeben, andere berechnen 5 elf99 1010 10. Feb 2006, 11:42
fridgenep Eine von zwei Zellen eingeben, andere berechnen
Keine neuen Beiträge Excel Formeln: Zahlen zusammenfassen ohne sie zu berechnen 11 Neuling1000 1805 21. Dez 2005, 14:17
Neuling1000 Zahlen zusammenfassen ohne sie zu berechnen
Keine neuen Beiträge Excel Formeln: Datum Tag/Nacht berechnen 5 Ralf_42 2036 19. Nov 2005, 11:38
rainberg Datum Tag/Nacht berechnen
Keine neuen Beiträge Excel Formeln: Summe für einen bestimmten Bereich berechnen? 6 bruce 2852 07. Nov 2005, 20:14
Gast Summe für einen bestimmten Bereich berechnen?
Keine neuen Beiträge Excel Formeln: Tage berechnen 5 Couri 1440 27. Sep 2005, 08:10
Couri Tage berechnen
Keine neuen Beiträge Excel Formeln: Überstunden berechnen 1 Kaya001 2122 07. Aug 2005, 18:35
ae Überstunden berechnen
Keine neuen Beiträge Excel Formeln: Preise berechnen 2 excelflasche 1010 18. Mai 2005, 08:19
excelflasche Preise berechnen
Keine neuen Beiträge Excel Formeln: Zeitdauer abzüglich Nachtzeit und Wochenende berechnen 1 sia 2216 19. Feb 2005, 13:59
Jeanie Zeitdauer abzüglich Nachtzeit und Wochenende berechnen
Keine neuen Beiträge Excel Formeln: Alter berechnen - Excel Version 97 11 Sita 6078 15. Feb 2005, 14:42
Sita Alter berechnen - Excel Version 97
Keine neuen Beiträge Excel Formeln: Stunden in bestimmtem Zeitraum berechnen 16 twistx 3443 22. Jan 2005, 02:20
xyzdef Stunden in bestimmtem Zeitraum berechnen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum