Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Addieren von Werten über Tabellenblätter hinweg?
zurück: Excel Formel weiter: Mittelwert Wenn? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Peeti
Im Profil kannst Du frei den Rang ändern


Verfasst am:
24. Jan 2013, 12:28
Rufname:

Addieren von Werten über Tabellenblätter hinweg? - Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

Hallo Leute,

ich habe 4 Tabellenblätter, bezeichnet mit 2010, 2011, 2012 und Summe.

Blatt 2010, 11 und 12 sind identisch aufgebaut.

In A 1 steht Müller in A 2 steht Meier in A3 steht Schulz usw.
A 2 und folgende enthält Zahlen.
Die Anzahl der Zeilen ist dabei unterschiedlich.

Auf dem Summenblatt sollen nun die Werte der Spalten addiert werden.
Also Müller hat in 2010, 11 und 12 die Gesamtsumme X gehabt.

Ist es möglich den einzelnen Spalten Namen zu vergeben und diese dann zu summieren?
Was würde am schnellsten gehen? Es sind zwischen 1000 und 2500 Zeilen.
Das Spiel wiederholt sich jedes Jahr.

Danke Peeti
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
24. Jan 2013, 21:33
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände


AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

Hi

Zitat:
in A 2 steht Meier

Zitat:
A 2 und folgende enthält Zahlen.

Das paßt wohl nicht.

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Peeti
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. Jan 2013, 20:04
Rufname:

AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2010

Hallo,

als Anlage eine Beispieldatei.

Wie kann ich am schnellsten die 3 Tabellenblätter auf dem Ergebnisblatt summieren?
Die Anzahl der befüllten Zellen der Mitarbeiter ändert sich jeden Monat.

Geht das mit Namen?

Danke Peeti



Test.xlsx
 Beschreibung:
Beispieldatei

Download
 Dateiname:  Test.xlsx
 Dateigröße:  195.96 KB
 Heruntergeladen:  26 mal

shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
27. Jan 2013, 20:18
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände

AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

Hallo Peeti

Arbeitsblatt mit dem Namen 'Ergebnis Tabelle'
 AB
1 Summen
2Müller3357
3Meier3340
4Schulze2992

ZelleFormel
B2=SUMME(Januar:März!A:A)
B3=SUMME(Januar:März!B:B)
B4=SUMME(Januar:März!C:C)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Peeti
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. Jan 2013, 20:28
Rufname:

AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

Hallo,

super, danke!

Kann man die Formel auch einfach nach unten ziehen,
damit aus A:A dann B:B wird?

Gruß
Peeti
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
27. Jan 2013, 21:25
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände

AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

Ich würde es nicht empfehlen.
Arbeitsblatt mit dem Namen 'Ergebnis Tabelle'
 C
23357
33340
42992

ZelleFormel
C2{=SUMME(N(INDIREKT("'"&{"Januar"."Februar"."März"}&"'!"&ZEICHEN(ZEILEN(B$2:B2)+64)&ZEILE($1:$1000))))}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Peeti
Im Profil kannst Du frei den Rang ändern


Verfasst am:
28. Jan 2013, 10:10
Rufname:


AW: Addieren von Werten über Tabellenblätter hinweg? - AW: Addieren von Werten über Tabellenblätter hinweg?

Nach oben
       Version: Office 2003

ich denke ich werde es auch nicht nehmen.

DANKE nochmal,

Peeti
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Werktage addieren ? 26 Gast 8443 08. Mai 2008, 11:02
knacko Werktage addieren ?
Keine neuen Beiträge Excel Formeln: Zellbezug / automatisches addieren 4 A-Man 1508 20. Sep 2005, 10:46
Gast Zellbezug / automatisches addieren
Keine neuen Beiträge Excel Formeln: Tabellenblätter automatisch umbenennen 8 Robert_02 5586 07. Sep 2005, 19:41
fl618 Tabellenblätter automatisch umbenennen
Keine neuen Beiträge Excel Formeln: Bei dreifachen Werten Zeilen löschen 14 Kosich 823 01. Sep 2005, 14:23
Kosich Bei dreifachen Werten Zeilen löschen
Keine neuen Beiträge Excel Formeln: Diagrammfarben den werten anpassen 2 CHalex 2008 01. Sep 2005, 12:34
KingPing Diagrammfarben den werten anpassen
Keine neuen Beiträge Excel Formeln: Mengen addieren 2 tom_r 2608 25. Jul 2005, 11:02
tom_r Mengen addieren
Keine neuen Beiträge Excel Formeln: Stunden addieren 5 tom2ba 2490 07. Jul 2005, 15:51
fridgenep Stunden addieren
Keine neuen Beiträge Excel Formeln: Spalten abhängig von andern Spalten mit Werten füllen 3 marcus0815 1838 05. Jul 2005, 10:32
marcus0815 Spalten abhängig von andern Spalten mit Werten füllen
Keine neuen Beiträge Excel Formeln: Stundenzettel - Zeit berechnung (auch negativ), addieren 9 blademoritz16 37807 19. Mai 2005, 11:47
blademoritz16 Stundenzettel - Zeit berechnung (auch negativ), addieren
Keine neuen Beiträge Excel Formeln: Mehrere Formelergebnisse addieren ohne Hilfsspalte? 14 Detlef 42 1915 27. Apr 2005, 20:24
Hübi Mehrere Formelergebnisse addieren ohne Hilfsspalte?
Keine neuen Beiträge Excel Formeln: Abfrage von diversen Werten aus einer Tabelle / Suche Formel 1 Sono 956 15. Apr 2005, 19:12
fl618 Abfrage von diversen Werten aus einer Tabelle / Suche Formel
Keine neuen Beiträge Excel Formeln: Tabellenblätter als Liste mit Hyperlink 2 Ulli2k 1032 19. Feb 2005, 17:40
Ulli2k Tabellenblätter als Liste mit Hyperlink
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln