Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Remote-Dateien werden als geändert angezeigt
zurück: Buttons verschwinden bei mouseover weiter: informative Videos zu Expression Web gesucht Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Joss
Im Profil kannst Du frei den Rang ändern


Verfasst am:
20. Okt 2012, 13:11
Rufname:

Remote-Dateien werden als geändert angezeigt - Remote-Dateien werden als geändert angezeigt

Nach oben
       

Hallo Forum,

ich habe vor ein paar Monaten von Frontpage 2000 auf Expression Web 4 (EW) umgestellt.

Wenn ich mit EW Dateien uploade, geht ja bekanntlich der Status der geänderten Dateien auf beiden Seiten (PC und Server) auf "Unverändert", d.h. das Stiftsymbol verschwindet. Bei mir sind allerdings dann am nächsten Tag alle Dateien auf der Remoteseite (Server) wieder mit einem Stift versehen, also im Status "Geändert". Was sich aber scheinbar nur geändert hat, ist das Datum und die Uhrzeit.

Beispiel:
Dateiname test.gif,
Aktuelle tatsächliche Hochladezeit: 13.10. 15:01
Remote-Datum/Uhrzeit: Anzeige nach dem Hochladen: 14.10. 05:31 (Datei-Status "Unverändert")
Remote-Datum/Uhrzeit: Anzeige am nächsten Tag: 13.10. 16:01 (Datei-Status "Geändert")

Ist das normal ?
Ich habe im Forum keinen ähnlichen Beitrag gefunden, daher habe scheinbar nur ich das Problem.
Könnte das an meinem Provider (Goneo) liegen ?
Hat das was mit Zeitzonen zu tun ?

Kann mir jemand weiterhelfen ?

Servus
Josef
Joss
Im Profil kannst Du frei den Rang ändern


Verfasst am:
20. Nov 2012, 16:08
Rufname:


AW: Remote-Dateien werden als geändert angezeigt - AW: Remote-Dateien werden als geändert angezeigt

Nach oben
       

Hallo Forum,

ich habe lange herumprobiert, und schließlich durch folgende Schritte die Lösung selbst gefunden:
  • Den Systemordner "Meine Websites", den EW4 bei der Installation anlegt, aus dem Windows Papierkorb geholt, und wiederhergestellt. (Ich hatte zuvor einen eigenen Ordner angelegt, den ich von Frontpage her gewohnt war.)
  • Ein neues Web angelegt.
  • Alle Ordner vom alten Web ins neue Web importiert.
  • Das komplette Web noch einmal hochgeladen (Menuepunkt: Site - Alle Dateien veröffentlichen).
Es funktioniert jetzt, wie es soll, der Fehler ist weg, d.h. es werden keine Remote-Dateien mehr ohne Grund als geändert angezeigt.
Welcher der obigen Schritte letztendlich zum Erfolg geführt hat, kann ich nicht feststellen.

Gruß Josef
(Expression Web 4)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Frontpage Forum: Seite wird NICHT angezeigt. Alles leer 1 Chelicerata 2433 18. Jun 2013, 12:09
maninweb Seite wird NICHT angezeigt. Alles leer
Keine neuen Beiträge Frontpage Forum: Mauszeiger auf einem Text soll ein Bild angezeigt werden 0 posaunemichael 423 03. Feb 2013, 19:13
posaunemichael Mauszeiger auf einem Text soll ein Bild angezeigt werden
Keine neuen Beiträge Frontpage Forum: Seit heute - Web Bilder werden nicht mehr angezeigt 0 one_pixel 1242 25. Mai 2012, 22:27
one_pixel Seit heute - Web Bilder werden nicht mehr angezeigt
Keine neuen Beiträge Macromedia Dreamweaver Forum: Menu und Hintergrund wird nicht richtig angezeigt 2 Tytor 4274 09. Mai 2012, 09:18
Tytor Menu und Hintergrund wird nicht richtig angezeigt
Keine neuen Beiträge Frontpage Forum: Name des letzten Änderers (geändert von) in Seite anzeigen 0 barwedel 778 11. Nov 2011, 09:32
barwedel Name des letzten Änderers (geändert von) in Seite anzeigen
Keine neuen Beiträge HTML Editoren Forum: Bilder werden nicht angezeigt 2 JFK 632 29. Jun 2011, 19:30
JFK Bilder werden nicht angezeigt
Keine neuen Beiträge PHP & JavaScript Forum: Javascript in Iframe wird in IE nicht nicht angezeigt 1 elnico 1918 12. Jan 2011, 14:57
maninweb Javascript in Iframe wird in IE nicht nicht angezeigt
Keine neuen Beiträge HTML Editoren Forum: Seite wird nur als "Html Code" angezeigt 1 codecnacker 5102 27. Jul 2010, 11:26
womaninweb Seite wird nur als "Html Code" angezeigt
Keine neuen Beiträge MS Expression Web Forum: Frame wird nicht angezeigt 0 Michael_B 2234 17. Feb 2010, 20:53
Michael_B Frame wird nicht angezeigt
Keine neuen Beiträge Frontpage Forum: Designs werden nicht angezeigt nach dem Hochladen! 5 bjs1981 1087 14. Aug 2009, 17:58
maninweb Designs werden nicht angezeigt nach dem Hochladen!
Keine neuen Beiträge Frontpage Forum: htm-Dateien werden nicht mehr angezeigt 0 Rovi 687 12. Mai 2009, 13:17
Rovi htm-Dateien werden nicht mehr angezeigt
Keine neuen Beiträge MS Expression Web Forum: Es werden nicht alle Ordner in der Ordnerliste angezeigt 0 uwer1971 2102 01. Apr 2009, 22:20
uwer1971 Es werden nicht alle Ordner in der Ordnerliste angezeigt
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Macromedia Dreamweaver