Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Text in Zelle schreiben wenn Bedingung erfüllt ist
zurück: Auf Basis von Tabellenwerten Matrix erstellen weiter: Summenprodukt von Vektor mit sich selbst in allen Kombis Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
hanukil
Anfänger


Verfasst am:
21. März 2012, 01:06
Rufname:

Text in Zelle schreiben wenn Bedingung erfüllt ist - Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: Office 2003

Hallo,
stehe schon wieder auf dem Schlauch.

Suche eigentlich eine einfache Formel.

Wenn in im Bereich A1-A10 irgendein Wert drin steht, dann schreibe mir in Zelle B1 "X"

Habe folgende Formel für Zelle B1 aber kann keinen Bereich angeben.
Code:
=WENN(A1>"";"x";"")


bitte um kleine Hilfe.

_________________
Grüße Sepp
jacam
alles was Spaß macht


Verfasst am:
21. März 2012, 01:35
Rufname:


AW: Text in Zelle schreiben wenn Bedingung erfüllt ist - AW: Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: (keine Angabe möglich)

Hallo hanukil,

die Formel die du suchst sollte in B1 folgende sein

=WENN(ANZAHL(A1:A10);1;"")


Gruß J

_________________
.-'Rücktinfo wäre toll'-. Wink

mfG jacam
hanukil
Anfänger


Verfasst am:
21. März 2012, 01:46
Rufname:

AW: Text in Zelle schreiben wenn Bedingung erfüllt ist - AW: Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: Office 2003

Hallo danke für die Antwort aber leider funktioniert es nicht.
Warscheinlich deshalb weil Formeln in der Spalte A stehen. Wenn ich die lösche funktiert deine Formel.

_________________
Grüße Sepp
jacam
alles was Spaß macht


Verfasst am:
21. März 2012, 01:58
Rufname:

AW: Text in Zelle schreiben wenn Bedingung erfüllt ist - AW: Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: Office 2003

sorry hab falsch gedacht,
diese Formel geht ja nur auf Zahlen anzuwenden.

probier mal die hier

=WENN(TEILERGEBNIS(3;A1:A20)>=1;1;"")

tut's nun ?

_________________
.-'Rücktinfo wäre toll'-. Wink

mfG jacam
hanukil
Anfänger


Verfasst am:
21. März 2012, 02:09
Rufname:

AW: Text in Zelle schreiben wenn Bedingung erfüllt ist - AW: Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: Office 2003

Sorry leider Nein,

Ohne formeln in den Zellen A1-A10 funktionierts aber halt mit den Formeln nicht.

Aber ich habe mit deiner Formel jetzt einen Bezug auf ander Zellen ohne Formeln genommen,

Danke erstmal.

_________________
Grüße Sepp
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
21. März 2012, 06:42
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände


AW: Text in Zelle schreiben wenn Bedingung erfüllt ist - AW: Text in Zelle schreiben wenn Bedingung erfüllt ist

Nach oben
       Version: Office 2003

Hallo

Code:
=WENN(ANZAHL2(A1:A10);"X";"")

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Formel als Text in Nachbarzelle kopieren 6 blauvogel 1129 19. Okt 2004, 16:54
blauvogel Formel als Text in Nachbarzelle kopieren
Keine neuen Beiträge Excel Formeln: Werte aus Liste mit Validation in Zelle 1 Gast 2516 18. Okt 2004, 15:20
icke Werte aus Liste mit Validation in Zelle
Keine neuen Beiträge Excel Formeln: SVERWEIS, Wert aus der nächsten zelle 9 Dave 5483 11. Okt 2004, 13:50
Dave SVERWEIS, Wert aus der nächsten zelle
Keine neuen Beiträge Excel Formeln: Funktion TEXT 5 Gast 1702 04. Okt 2004, 14:05
Thomas Ramel Funktion TEXT
Keine neuen Beiträge Excel Formeln: Leerzeichen in Zelle löschen 3 pkegelking 1807 01. Okt 2004, 11:57
pkegelking Leerzeichen in Zelle löschen
Keine neuen Beiträge Excel Formeln: inhalt einer zelle suchen und wiedergeben 2 winni 5568 23. Sep 2004, 16:47
winni inhalt einer zelle suchen und wiedergeben
Keine neuen Beiträge Excel Formeln: Autom. Farbänderung einer Zelle. 1 Stefan 66 5197 19. Aug 2004, 14:51
fl618 Autom. Farbänderung einer Zelle.
Keine neuen Beiträge Excel Formeln: Text und fortlaufende Nr. in eine Zelle 2 Strebe nach Können 1013 16. Jul 2004, 19:19
Strebe nach Können Text und fortlaufende Nr. in eine Zelle
Keine neuen Beiträge Excel Formeln: Zusammenhängende Zellen mit gleichem Text zählen 10 Red Hair 1522 09. Jul 2004, 15:22
Red Hair Zusammenhängende Zellen mit gleichem Text zählen
Keine neuen Beiträge Excel Formeln: punkt am ende der zelle? 3 marKUSS 1815 08. Jul 2004, 14:26
Gast punkt am ende der zelle?
Keine neuen Beiträge Excel Formeln: Wort in Zelle immer mit Großbuchstaben beginnen 6 QWERT 2522 24. Jun 2004, 15:56
steve1da Wort in Zelle immer mit Großbuchstaben beginnen
Keine neuen Beiträge Excel Formeln: Vielfaches von Hundert als Bedingung 2 nugget 4946 17. Jun 2004, 16:28
nugget Vielfaches von Hundert als Bedingung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen