Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
%rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anzeigen
zurück: Formel gesucht weiter: Zeichen aus einer Zelle eliminieren.... Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 11:20
Rufname:

%rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anzeigen - %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anzeigen

Nach oben
       Version: Office 2003

Hallöchen,

bei meiner Tabelle geht es um Prozentrechung, bei der es vorkommt, dass mal mehr als 100% (z.B. 104%) das Ergebnis ist.

Ich habe folgende Formel, die an sich auch funktioniert:

=WENN(ISTFEHLER(((SUMME(E3:N3))*100)/D3);"";(((SUMME(E3:N3))*100)/D3))

Ich möchte als Ergebnis aber maximal 100%. Also selbst wenn es mehr als 100% sind, möchte ich trotzdem nur 100% angezeigt bekommen.

Was muss ich der Formel hinzufügen?

Merci und Grüße[/i]
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
08. Aug 2011, 11:25
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

ungetestet:

=WENN(ISTFEHLER(((SUMME(E3:N3))*100)/D3);"";(MIN(100%;((SUMME(E3:N3))*100)/D3)))

_________________
Gruß
Peter
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 11:30
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Danke für die schnelle Antwort.

Allerdings funktioniert es nicht. Bei allen Prozentrechnungen kommt als Ergebnis 1% raus.
Merkwürdig...
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
08. Aug 2011, 11:38
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

ich weiß nicht was bei dir in den Zellen steht und wie diese formatiert sind aber prinzipiell sollte mein Vorschlag passen.

Hier auf das wesentliche reduziert:

Arbeitsblatt mit dem Namen 'Tabelle1'
 CDEF
3105,50%2000056
4100,00%   
5    

ZelleFormel
C3=((SUMME(E3:N3))*100/D3)
C4=(MIN(100%;(SUMME(E3:N3))*100/D3))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Wenn du in D3 den Wert änderst so dass das Ergebnis unter 100% kommt sieht das dann so aus:

Arbeitsblatt mit dem Namen 'Tabelle1'
 CDEF
370,33%3000056
470,33%   

ZelleFormel
C3=((SUMME(E3:N3))*100/D3)
C4=(MIN(100%;(SUMME(E3:N3))*100/D3))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Wenn dir das nicht weiterhilft wäre eine genauere Beschreibung der Tabelle hilreich.

Hier findest du eine Anleitung zum Hochladen von Dateien.

Einen Tabellenausschnitt (mit anonymisierten Beispielsdaten) kannst du mit der Jeanie oder dem Addin Tab2HTML posten.

_________________
Gruß
Peter
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 11:40
Rufname:


AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Ich habe versucht einfach noch eine weitere Wenn-Funktion einzubringen:

=WENN(ISTFEHLER(((SUMME(E3:N3))*100)/D3);"";(((SUMME(E3:N3))*100)/D3));WENN(((SUMME(E3:N3))*100)/D3>100;100;((SUMME(E3:N3))*100)/D3)

Fehlermeldung:
#WERT!
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 11:48
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Dein Vorschlag ist richtig und würde so auch funktionieren, danke.

Aber ich möchte die korrigierten 100% im Feld C3 stehen haben, sprich die 105,50% überschreiben.
Ist das überhaupt möglich?
Gast



Verfasst am:
08. Aug 2011, 11:52
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

einfache Variante:

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCD
3100,00%119110
485,45%94110
5 1190

ZelleFormatWert
B30,00%1
B40,00%0,854545454545455
B50,00% 

ZelleFormel
B3=WENN(D3=0;"";MIN(SUMME(E3:N3)/D3;1))
C3=SUMME(E3:N3)
B4=WENN(D4=0;"";MIN(SUMME(E4:N4)/D4;1))
C4=SUMME(E4:N4)
B5=WENN(D5=0;"";MIN(SUMME(E5:N5)/D5;1))
C5=SUMME(E5:N5)



Gruß

bosko
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 13:05
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Das würde jetzt das Problem meines letzten Beitrags lösen, danke.

Allerdings will ich auch nicht in einer Spalte (hier C) Summen bilden, sondern diese gleich mit berechnen, also nicht extra aufführen.

Ich kann im Moment leider weder Jeanie, noch Tab2HTML benutzen, da ich keine Downloads tätigen kann.
Gast



Verfasst am:
08. Aug 2011, 13:45
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

die Summe in C ist nur zur Anschauung da, weil ich nicht die Spalten E-N noch darstellen wollte. In der Formel gibt es keinen Bezug zu C.

BTW: Wir sind hier nicht im Chat. Es würde deine Beiträge deutlich freundlicher aussehen lassen, wenn sie mit einer Anrede und einem gruß versehen wären.


Gruß

Bosko
Zandi911900
Gast


Verfasst am:
08. Aug 2011, 14:30
Rufname:

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Ich bedanke mich recht herzlich für die Lösung. Nachdem ich Ihre Tabellen richtig interpretiert habe, hat die Formel auch bei meiner Tabelle funktioniert.

Ich bin mir durchaus bewusst, dass wir uns hier nicht in einem Chat befinden. Dennoch halte ich es für überflüssig und auch für unübersichtlich, bei einem Gespräch zwischen 2 Personen, meinen Beiträgen eine Anrede bzw. einen Gruß anzuhängen.
Es geht hier schließlich weniger um Freundlichkeiten, als um die Lösung eines Problems.

Wie gesagt, ich bedanke mich für die Hilfe.

Grüße
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
08. Aug 2011, 14:38
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

eine Anrede und ein Gruß machen einen Beitrag nicht unübersichtlicher, tragen aber viel zu einer positiven Grundstimmung bei - und die sollte man pflegen.

_________________
Gruß
Peter
Gast



Verfasst am:
08. Aug 2011, 14:44
Rufname:


AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze - AW: %rechnung:Mehr als 100%(z.B.104%) trotzdem als 100% anze

Nach oben
       Version: Office 2003

Hallo,

Zitat:
bei einem Gespräch zwischen 2 Personen
wenn es denn eins wäre. Hier werden alle Helfer angesprochen. Nicht jeder ist ständig aktiv, deswegen kann es durchaus sein, dass andere sich einschalten. Also geht jeder Post erst einmal an Alle!

Gruß

Bosko
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Benutzername in Zelle anzeigen und aktualisieren 2 Gast heute 12800 08. Sep 2005, 10:36
Gast Benutzername in Zelle anzeigen und aktualisieren
Keine neuen Beiträge Excel Formeln: sverweis nur anzeigen, wenn in anderer Zelle ein Wert steht. 3 Holzmichel 1402 03. Jul 2005, 11:13
Holzmichel sverweis nur anzeigen, wenn in anderer Zelle ein Wert steht.
Keine neuen Beiträge Excel Formeln: Den zum Maximalwert zugehörigen Text anzeigen? 6 Florian 1523 01. Jul 2005, 11:50
Florian Den zum Maximalwert zugehörigen Text anzeigen?
Keine neuen Beiträge Excel Formeln: Name der Arbeitsmappe in einer Zelle anzeigen? 1 wolle1969 1699 23. Jun 2005, 14:32
Arnim Name der Arbeitsmappe in einer Zelle anzeigen?
Keine neuen Beiträge Excel Formeln: Wert nicht als 0 anzeigen,aber trotzdem damit rechnen können 4 Bleppomueller 1319 20. Jun 2005, 14:29
Gast Wert nicht als 0 anzeigen,aber trotzdem damit rechnen können
Keine neuen Beiträge Excel Formeln: Formel für Zinsberchnung (z.B: Wohnungskaution) 1 Gast 4522 06. Jun 2005, 20:26
Marcels Formel für Zinsberchnung (z.B: Wohnungskaution)
Keine neuen Beiträge Excel Formeln: WENN über 100 abverkauf und unter 20 bestellung?¿ 2 sebostyler 600 27. Apr 2005, 16:59
Gast WENN über 100 abverkauf und unter 20 bestellung?¿
Keine neuen Beiträge Excel Formeln: Verknüpfungen mit langem Pfad, nicht anzeigen! 2 Nikos 706 29. März 2005, 13:28
Nikos Verknüpfungen mit langem Pfad, nicht anzeigen!
Keine neuen Beiträge Excel Formeln: Datum rot anzeigen 2 Mimoss 2046 15. Feb 2005, 23:07
AnBo Datum rot anzeigen
Keine neuen Beiträge Excel Formeln: in der Zelle nur die Formel schützen trotzdem etwas eingeben 1 MagicZimmis 1400 06. Feb 2005, 11:42
ae in der Zelle nur die Formel schützen trotzdem etwas eingeben
Keine neuen Beiträge Excel Formeln: zellwert 2-stellig anzeigen - eingabe + rechnen 5-stellig 5 strandexpress 1207 22. Jan 2005, 15:35
Arnim zellwert 2-stellig anzeigen - eingabe + rechnen 5-stellig
Keine neuen Beiträge Excel Formeln: Abrunden auf volle 100 2 Natalie 3521 06. Jan 2005, 13:57
Natalie Abrunden auf volle 100
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen