Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
max() bei gleichen Werten Neuwahl
zurück: Abfrage über sich öffnendes Fenster weiter: Anzeige bei Formel - relativ statt absolut Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Enrico Forchheim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
06. Jul 2011, 07:46
Rufname: Rico

max() bei gleichen Werten Neuwahl - max() bei gleichen Werten Neuwahl

Nach oben
       Version: Office 2010

Hallo,

ich habe eine Tabelle erstellt, in der die Stimmen für eine Vereinswahl eingetragen werden und darauf hin der Wahlsieger angezeigt werden soll.

Spalte A9:A14 sind die Stimmen. Spalte B9:B14 die Namen.

Problem: Es kann nur einen Sieger geben. Sollten mehrere Kandidaten die gleiche und höchste Stimmenanzahl erhalten, muss neu gewählt werden.

Hier die Formel zum Ergebnis:

=SVERWEIS(MAX(D9:D14);A8:B14;2;FALSCH) Das funktioniert wunderbar, solange unterschiedliche Stimmen abgegeben worden sind. Haben zwei Kandidaten die gleiche Stimmenzahl, wird der erste ausgegeben.

Hier nochmal die Ausgabeformel:

=" Zum Vorsitzenden wurde mit "& MAX(A9:A14)&" Stimmen " & SVERWEIS(MAX(A9:A14);(A9:B14);2;FALSCH)&" gewählt."

Jetzt die Frage, wie ich es hinbekomme, dass er bei Stimmengleichheit von mindestens 2 Kandidaten, Neuwahlen fordert.

Ich hoffe, ihr könnt damit etwas anfangen und würde mich über eine Hilfestellung freuen. Danke schon einmal.

Gruß Rico
Enrico Forchheim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
06. Jul 2011, 07:59
Rufname: Rico


AW: max() bei gleichen Werten Neuwahl - AW: max() bei gleichen Werten Neuwahl

Nach oben
       Version: Office 2010

Hallo, ich habe mal noch ein Bild von der Tabelle gemacht, um das Ganze besser zu verdeutlichen. Die Daten sind natürlich fiktiv. Smile)

Gruß Rico

WF
nur Formeln - null VBA


Verfasst am:
06. Jul 2011, 08:04
Rufname: WF
Wohnort: Düsseldorf

Neuwahl erforderlich - Neuwahl erforderlich

Nach oben
       Version: Office 2010

Hi,

=WENN(ZÄHLENWENN(A9:A14;MAX(A9:A14))>1;"Neuwahl erforderlich";" Zum Vorsitzenden wurde mit "& MAX(A9:A14)&" Stimmen " & SVERWEIS(MAX(A9:A14);(A9:B14);2;0)&" gewählt.")

Salut WF
Gast



Verfasst am:
06. Jul 2011, 08:09
Rufname:


AW: max() bei gleichen Werten Neuwahl - AW: max() bei gleichen Werten Neuwahl

Nach oben
       Version: Office 2010

Das ist ja ein Hammerforum. Habe mein Posting noch nicht mal richtig fertig, schon ist die richtige Antwort da. Super und vielen, vielen Dank, WF!!!

Gruß Rico
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zuordnen von werten zu einer Tabelle 2 Digi 617 13. Mai 2006, 10:37
Digi Zuordnen von werten zu einer Tabelle
Keine neuen Beiträge Excel Formeln: Leere Zellen mit den Werten der vorherigen auffüllen 1 Gast 1636 24. Apr 2006, 15:32
< Peter > Leere Zellen mit den Werten der vorherigen auffüllen
Keine neuen Beiträge Excel Formeln: WENN mit ungleichgrossen Werten 1 simsip 502 26. Jan 2006, 16:46
fridgenep WENN mit ungleichgrossen Werten
Keine neuen Beiträge Excel Formeln: Dorp-Down-Menü mit Werten aus anderem Tabellenblatt 3 Gast 998 02. Jan 2006, 14:41
Gast Dorp-Down-Menü mit Werten aus anderem Tabellenblatt
Keine neuen Beiträge Excel Formeln: Ausklammern von Werten in Zelle 11 tomylee 1004 12. Dez 2005, 12:40
steve1da Ausklammern von Werten in Zelle
Keine neuen Beiträge Excel Formeln: !!! ZÄHLENWENN 2 Felder den gleichen Inhalt haben ???? 2 Brummy 1815 23. Nov 2005, 22:29
Brummy !!!  ZÄHLENWENN 2 Felder den gleichen Inhalt haben ????
Keine neuen Beiträge Excel Formeln: Kombinationen von Werten // Maximum 1 Gast 680 08. Nov 2005, 16:55
fridgenep Kombinationen von Werten // Maximum
Keine neuen Beiträge Excel Formeln: keine gleichen Zufallszahlen ausgeben 4 Casio 1430 02. Nov 2005, 12:37
Casio keine gleichen Zufallszahlen ausgeben
Keine neuen Beiträge Excel Formeln: Bei dreifachen Werten Zeilen löschen 14 Kosich 823 01. Sep 2005, 14:23
Kosich Bei dreifachen Werten Zeilen löschen
Keine neuen Beiträge Excel Formeln: Diagrammfarben den werten anpassen 2 CHalex 2008 01. Sep 2005, 12:34
KingPing Diagrammfarben den werten anpassen
Keine neuen Beiträge Excel Formeln: Spalten abhängig von andern Spalten mit Werten füllen 3 marcus0815 1838 05. Jul 2005, 10:32
marcus0815 Spalten abhängig von andern Spalten mit Werten füllen
Keine neuen Beiträge Excel Formeln: Auswertung der Häufigkeit von Werten in einer Spalte 2 Gast 2060 19. Apr 2005, 13:58
fridgenep Auswertung der Häufigkeit von Werten in einer Spalte
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Forum