Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Gehaltsberechnung
zurück: ZF Berechnen weiter: Werte als ungültig definieren damit sie nicht in den Mittelw Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
xLemon
Gast


Verfasst am:
04. Jul 2011, 01:42
Rufname:

Gehaltsberechnung - Gehaltsberechnung

Nach oben
       Version: Office 2010

Ich habe eine frage bei mir sieht es wie folgt aus:



Nun möchte ich Wissen wie ich es berechnen kann, wenn es z. B Feiertagszuschlag,
Sonntagszuschlag oder Normal gibt(Die zuschläge sind in %) und das soll in der Spalte
€ rauskommen. Wenn Feiertage sind trage ich es selber in der Spalte Feiertage ein.


Hoffe es geht mit einer ganzen Formel und ihr könnt mir helfen oder mir ein Vorschlag
geben wie es besser machen könnte mit den Feiertagen ;)

MFG
xLemon
Wizson
Office 2003


Verfasst am:
04. Jul 2011, 07:56
Rufname: Wizson

AW: Gehaltsberechnung - AW: Gehaltsberechnung

Nach oben
       Version: Office 2010

Hallo,
wenn ich die Tabelle richtig gelesen habe müsstest du mit der folgenden Formel die korrekte Berechnung erfolgen:

=WENN(ISTTEXT(G2);E2*$K$7*(1+$K$4/100);E2*$K$7*(1+(WOCHENTAG(A2;2)=7)*$K$3/100))

Ich gehe davon aus, du möchtest einen Feiertag der auf den Sonntag fällt auch nur den Feiertagszuschlag bezahlen.
In der ersten Abfrage wird nach einem Eintrag in die Feiertagsspalte als Text geprüft und danach die jeweiligen Aufschläge berechnet.

Wenn die Zuschläge in der Tabelle direkt als % - Wert angelegt sind kannst Du die Formeln bei Bedarf vereinfachen.

Ich hoffe das reicht

_________________
Helfende Hände braucht jeder
xLemon
Gast


Verfasst am:
05. Jul 2011, 20:51
Rufname:


AW: Gehaltsberechnung - AW: Gehaltsberechnung

Nach oben
       Version: Office 2010

Danke klappt super ;)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Gehaltsberechnung mit verschiedenen Faktoren 2 Traendis 663 08. Jun 2011, 15:37
Traendis Gehaltsberechnung mit verschiedenen Faktoren
Keine neuen Beiträge Excel Hilfe: Schema zur Gehaltsberechnung gesucht 6 criss77 3279 26. Jan 2010, 19:02
criss77 Schema zur Gehaltsberechnung gesucht
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editoren Forum