Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Tabellen zusammenfassen
zurück: Index außerhalb des Bereiches! weiter: Berechnung mit Datumsbezug Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
info969
Gast


Verfasst am:
29. Jun 2011, 17:16
Rufname:

Tabellen zusammenfassen - Tabellen zusammenfassen

Nach oben
       Version: Office 2007

Hallo Leute !!!

Ich bin neu hier und benötige Hilfe.

Folgende Aufgabe.
Ich habe zwei Tabellen mit Artikelnummer, Stückzahl, Gewicht und Preis. Wobei ein Artikel entweder eine Stückzahlt oder ein Gewicht hat. Ich will beide Tabellen zusammenfassen. dh. gleiche Artikelnummern sollen mit der Gesamtstückzahl bzw Gesamtgewicht angeführt werden.
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
29. Jun 2011, 17:44
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Tabellen zusammenfassen - AW: Tabellen zusammenfassen

Nach oben
       Version: Office 2007

Hallo,

schau dir mal die Funktion Sverweis() an, damit solltest du dein Problem eigentlich in den Griff bekommen.

_________________
Gruß
Peter
Guenter_Steiner
Im Profil kannst Du frei den Rang ändern


Verfasst am:
29. Jun 2011, 17:52
Rufname: Günter


AW: Tabellen zusammenfassen - AW: Tabellen zusammenfassen

Nach oben
       Version: Office 2007

Hallo,

geht mit SVERWEIS():

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFGHIJK
1Tabelle 1   Tabelle 2   Gesamttabelle  
2           
3Art.-Nr.StückzahlGewicht Art.-Nr.StückzahlGewicht Art.-Nr.StückzahlGewicht
4           
525  35  1320
63 15 2 20 2520
712  4 15 3515
843  1120 4315

ZelleFormel
J5=SVERWEIS($I5;$A$5:$C$8;2;0)+SVERWEIS($I5;$E$5:$G$8;2;0)
K5=SVERWEIS($I5;$A$5:$C$8;3;0)+SVERWEIS($I5;$E$5:$G$8;3;0)

_________________
mfG
Günter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Tabellen/Mappen verknüpfen aber wie??? 2 OnkelVeni 5345 01. Nov 2005, 12:36
OnkelVeni Tabellen/Mappen verknüpfen aber wie???
Keine neuen Beiträge Excel Formeln: Dividieren von zwei Tabellen 2 Alfonso 1185 10. Okt 2005, 12:05
Arnim Dividieren von zwei Tabellen
Keine neuen Beiträge Excel Formeln: Mittels 2 Tabellen eine Übersicht erstellen 11 atwin97 1304 05. Okt 2005, 09:55
atwin97 Mittels 2 Tabellen eine Übersicht erstellen
Keine neuen Beiträge Excel Formeln: Formeln zusammenfassen 5 shanghai357 1110 31. Aug 2005, 10:49
c0bRa Formeln zusammenfassen
Keine neuen Beiträge Excel Formeln: Daten in einer Übersicht zusammenfassen 8 totaler anfänger 1517 26. Aug 2005, 20:50
fl618 Daten in einer Übersicht zusammenfassen
Keine neuen Beiträge Excel Formeln: Verknüpfen von mehreren Tabellen 18 tobiasu 3577 19. Aug 2005, 11:11
tobiasu Verknüpfen von mehreren Tabellen
Keine neuen Beiträge Excel Formeln: werte aus verschiedenen tabellen addieren 3 Actiongreg 2518 06. Jul 2005, 17:23
actiongreg werte aus verschiedenen tabellen addieren
Keine neuen Beiträge Excel Formeln: 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne 4 karlch4711 3832 14. Jun 2005, 15:02
Willie 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne
Keine neuen Beiträge Excel Formeln: Wenn Dann Funktion zusammenfassen 5 Zoran 1323 31. Mai 2005, 11:10
Zoran Wenn Dann Funktion zusammenfassen
Keine neuen Beiträge Excel Formeln: Formel zusammenfassen 2 pehbeh 884 23. Feb 2005, 17:48
pehbeh Formel zusammenfassen
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4374 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: Doppelte Einträge aus Excel Tabellen löschen 3 Richkid 2831 09. Dez 2004, 15:45
Reinhard Doppelte Einträge aus Excel Tabellen löschen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks