Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summenprodukt mit ODER-Bedingung
zurück: Zell="" als 0 behandeln weiter: Excel Tabelle in Word einfügen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
karlchen63
Im Profil kannst Du frei den Rang ändern


Verfasst am:
09. Feb 2011, 08:55
Rufname:

Summenprodukt mit ODER-Bedingung - Summenprodukt mit ODER-Bedingung

Nach oben
       Version: Office 2003

Hallo Leute,

ich habe folgendes Problem:
ich möchte eine Summe bilden, abhängig von Feldinhalten über mehrere Spalten.
Hierzu benutze ich die Funktion "SUMMENPRODUKT". Das funktioniert auch soweit. Nun habe ich aber eine Spalte, in der mehrere einzelne Buchstaben vorkommen und nur die Einträge mit zwei bestimten Buchstaben (X oder Y) sollen mitgezählt werden.

Wie mache ich das?

Hier noch meine Funktionierende Formel die erweitert werden muss:

Code:
=SUMMENPRODUKT(('Daten 2011'!$U$17:$U$2000="Rechnung")*('Daten 2011'!$N$17:$N$2000=$A5))


Gruß karlchen
Runo
Excel-Durchschnitt (wenig VBA)


Verfasst am:
09. Feb 2011, 14:12
Rufname: Andreas
Wohnort: Lohr a. Main


AW: Summenprodukt mit ODER-Bedingung - AW: Summenprodukt mit ODER-Bedingung

Nach oben
       Version: Office 2003

Hi Karlchen,

im Prinzip so: =SUMMENPRODUKT(((Bereich1="x")+(Bereich1="y"))*(Bereich2=$A$5))

mfg Andreas

_________________
Office 2002/2010
Wenn du einem anderen den Berg hinaufhilfst, besteigst du ihn gleichzeitig selbst.
karlchen63
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Feb 2011, 10:48
Rufname:

AW: Summenprodukt mit ODER-Bedingung - AW: Summenprodukt mit ODER-Bedingung

Nach oben
       Version: Office 2003

SUPER, vielen Dank.

Das hat mir sehr geholfen.

Viele Grüße karlchen
Erneut begeistert
Gast


Verfasst am:
18. Feb 2014, 18:15
Rufname:

AW: Summenprodukt mit ODER-Bedingung - AW: Summenprodukt mit ODER-Bedingung

Nach oben
       Version: Office 2003

Hallo Andreas,
Dein Tipp hat auch mir geholfen.
Herzlichen Dank und viele Grüße!
BoskoBiati
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. Feb 2014, 19:34
Rufname: Bosko


AW: Summenprodukt mit ODER-Bedingung - AW: Summenprodukt mit ODER-Bedingung

Nach oben
       Version: Office 2003

Hallo,

diese Formel sollte man sehr mit Vorsicht genießen:

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDE
10xywAndreasBosko
11xaw43
12ayw  
13bbw  

ZelleFormel
D11=SUMMENPRODUKT(((A10:A13="x")+(B10:B13="y"))*(C10:C13="w"))
E11=SUMMENPRODUKT(((A10:A13="x")+(B10:B13="y")>0)*(C10:C13="w"))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß

Bosko

Ich würde mich freuen zu erfahren, ob ich helfen konnte.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summenprodukt, wenn Zelle auch nur Teil einer Zahl enthält 2 Cityliner 4978 04. Apr 2007, 14:25
Cityliner Summenprodukt, wenn Zelle auch nur Teil einer Zahl enthält
Keine neuen Beiträge Excel Formeln: summenprodukt liefert immer #WERT 4 Niete 713 02. Apr 2007, 15:58
Niete summenprodukt liefert immer #WERT
Keine neuen Beiträge Excel Formeln: wiedermal Summenprodukt 3 Fabi 604 22. März 2007, 11:32
McAdder wiedermal Summenprodukt
Keine neuen Beiträge Excel Formeln: Probleme mit Summenprodukt 4 Fabi 487 20. März 2007, 11:23
Fabi Probleme mit Summenprodukt
Keine neuen Beiträge Excel Formeln: SUMMENPRODUKT mit ZÄHLENWENN Funtion 5 HILFE 6205 08. Feb 2007, 14:57
HILFE SUMMENPRODUKT mit ZÄHLENWENN Funtion
Keine neuen Beiträge Excel Formeln: Summenprodukt mit zwei Bedingungen 2 bücherbär 2629 26. Jan 2007, 20:53
< Peter > Summenprodukt mit zwei Bedingungen
Keine neuen Beiträge Excel Formeln: Summenprodukt ohne Leerzeichen 9 12und20zig 816 12. Nov 2006, 22:04
12und20zig Summenprodukt ohne Leerzeichen
Keine neuen Beiträge Excel Formeln: summenprodukt geht nicht richtig ?!? 9 Gast 1016 02. Nov 2006, 02:07
E4M summenprodukt geht nicht richtig ?!?
Keine neuen Beiträge Excel Formeln: Summenprodukt und Finden 4 lupo-dl 1013 25. Okt 2006, 12:25
lupo-dl Summenprodukt und Finden
Keine neuen Beiträge Excel Formeln: Summenprodukt mit Datumsvergleich 2 trAveL 724 04. Aug 2006, 21:55
trAveL Summenprodukt mit Datumsvergleich
Keine neuen Beiträge Excel Formeln: Produktvarianten in SUMMENPRODUKT Formel knapp zusammenfasse 4 SteffenS 1006 09. Jun 2006, 07:32
SteffenS Produktvarianten in SUMMENPRODUKT Formel knapp zusammenfasse
Keine neuen Beiträge Excel Formeln: MITTELWERT und SUMMENPRODUKT verknüpfen 6 Gast 1962 09. März 2006, 10:45
FlorianN MITTELWERT und SUMMENPRODUKT verknüpfen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP Forum