Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Rechnung mit unterschiedlichen MwSt.
zurück: Mehrere Tabellen verknüpfen weiter: Urheberrechtsverletzung ??? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
pauschpage
Gast


Verfasst am:
09. Jul 2005, 17:10
Rufname:

Rechnung mit unterschiedlichen MwSt. - Rechnung mit unterschiedlichen MwSt.

Nach oben
       

Hallo!

Ich möchte gerne eine Rechnung mit unterschiedlichen MwSt. Typen schreiben - und diese dann vor der Endsumme nochmals zusammenfassen.
Also 10% und 20% getrennt.

Neben dem Produkt steht auch der Mehrwertssteuersatz.
Kann ich das irgendwie mit einer Wenn-Formel automatisieren?

Danke! Idea
ae
Mein Name ist Ente


Verfasst am:
09. Jul 2005, 17:46
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

Hallo,
etwa so:

Tabelle1
 ABCDEFG
1       
2  EinzPreisGesNettoSteuersatzSteuerbrutto
31Artikel 1  12,00 €       12,00 € 10%        1,20 €       13,20 €
42Artikel 2  12,40 €       24,80 € 20%        4,96 €       29,76 €
51Artikel 3  13,00 €       13,00 € 20%        2,60 €       15,60 €
64Artikel 4  11,00 €       44,00 € 10%        4,40 €       48,40 €
7       
8       
9       
10 Summe Steuer10%        5,60 €    
11  20%        7,56 €    
12       
Formeln der Tabelle
D3 : =C3*A3
F3 : =E3*D3
G3 : =F3+D3
D4 : =C4*A4
F4 : =E4*D4
G4 : =F4+D4
D5 : =C5*A5
F5 : =E5*D5
G5 : =F5+D5
D6 : =C6*A6
F6 : =E6*D6
G6 : =F6+D6
D10 : =SUMMEWENN(E:E;C10;F:F)
D11 : =SUMMEWENN(E:E;C11;F:F)
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
pauschpage
Gast


Verfasst am:
09. Jul 2005, 17:54
Rufname:

AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

ahh.. das ist schonmal sehr gut!

nur will ich möglichst viel platz sparen - und die angaben reduzieren.
also möchte ich Spalte F und Spalte G weg tun.

Kann ich das sonst noch irgendwie machen?
ae
Mein Name ist Ente


Verfasst am:
09. Jul 2005, 18:01
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

Jep,

und da dachte ich nur wir Schwaben seien sparsam mit allem .. Razz

Tabelle1
 ABCDE
1     
2  EinzPreisGesNettoSteuersatz
31Artikel 1  12,00 €       12,00 € 10%
42Artikel 2  12,40 €       24,80 € 20%
51Artikel 3  13,00 €       13,00 € 20%
64Artikel 4  11,00 €       44,00 € 10%
7     
8     
9     
10 Summe Steuer10%        5,60 €  
11  20%        7,56 €  
12     
Formeln der Tabelle
D3 : =C3*A3
D4 : =C4*A4
D5 : =C5*A5
D6 : =C6*A6
D10 : =SUMMENPRODUKT(($E$3:$E$6=C10)*($D$3:$D$6))*C10
D11 : =SUMMENPRODUKT(($E$3:$E$6=C11)*($D$3:$D$6))*C11
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
09. Jul 2005, 18:10
Rufname:

AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

Hallo,
evtl. auch so:
Formel in D9:
=SUMMEWENN(C$2:C$8;C9;B$2:B$8)*(1+C9)
bis C10 runterkopieren.
D11: =SUMME(D9:D10)
 
 ABCD
1ProduktNettoMWSt 
2A100,00   20  % 
3H250,00   20  % 
4C120,00   10  % 
5B149,00   20  % 
6D59,00   10  % 
7K129,00   20  % 
8    
9 Sa 1 :10  %196,90  
10 Sa 2 :20  %753,60  
11 gesamt: 950,50  
12    
 


Gruß Arnim
pauschpage
Gast


Verfasst am:
09. Jul 2005, 21:20
Rufname:

AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

voll super!
klappt perfekt


vielen DANK!
Günni
Im Profil kannst Du frei den Rang ändern


Verfasst am:
10. Jul 2005, 00:31
Rufname:
Wohnort: Eschede


AW: Rechnung mit unterschiedlichen MwSt. - AW: Rechnung mit unterschiedlichen MwSt.

Nach oben
       

Hallo

Ust-rechtlich kann es ja erforderlich sein, die Ust gesondert auszuweisen. Daher würde ich das in etwa folgendermaßen lösen:

Tabelle1
 ABC
1  Netto Steuersatz
2      199,00 € 10%
3      259,00 € 20%
4      470,00 € 10%
5   5.643,00 €  
6Summe Ust-frei  5.643,00 €  
7Summe 20 %     259,00 €  
8Umsatzsteuer       51,80 €  
9Brutto     310,80 €  
10Summe 10 %     669,00 €  
11Umsatzsteuer       66,90 €  
12Brutto     735,90 €  
13Endbetrag  6.689,70 €  
Formeln der Tabelle
B6 : =SUMMEWENN(C2:C5;"";B2:B5)
B7 : =SUMMEWENN($C$2:$C$5;A7;$B$2:$B$5)
B8 : =B7*A7
B9 : =SUMME(B7:B8)
B10 : =SUMMEWENN($C$2:$C$5;A10;$B$2:$B$5)
B11 : =B10*A10
B12 : =SUMME(B10:B11)
B13 : =B12+B9+B6
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>

mfg


Günni
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zeile in unterschiedlichen Zellen einer anderen Tabelle dars 2 SerafinaBeja 274 04. Dez 2008, 17:16
Gast Zeile in unterschiedlichen Zellen einer anderen Tabelle dars
Keine neuen Beiträge Excel Formeln: Summewenn mit 2 Kriterien in unterschiedlichen Spalten 1 Ulph24 989 28. Nov 2008, 13:13
silex1 Summewenn mit 2 Kriterien in unterschiedlichen Spalten
Keine neuen Beiträge Excel Formeln: Zwei Spalten mit unterschiedlichen Kundennummern vergleichen 7 rrez 371 17. Nov 2008, 21:47
Pfaffenhofen1981 Zwei Spalten mit unterschiedlichen Kundennummern vergleichen
Keine neuen Beiträge Excel Formeln: SVerweis in einer Rechnung 1 Xquisit 375 31. Aug 2008, 15:37
< Peter > SVerweis in einer Rechnung
Keine neuen Beiträge Excel Formeln: Dropdownmenu soll in anderer Zelle Formel/Rechnung ändern? 2 Gast 1527 26. Aug 2008, 18:08
Gast Dropdownmenu soll in anderer Zelle Formel/Rechnung ändern?
Keine neuen Beiträge Excel Formeln: Formel für Zeit rechnung gesucht 1 friesenalx 3322 06. Aug 2008, 05:38
Heinz Schweigert Formel für Zeit rechnung gesucht
Keine neuen Beiträge Excel Formeln: Rechnung - Uhrzeit + PlusUhrzeit 1 Sandra_sagt_ohoh 575 25. Jul 2008, 13:54
Zero Rechnung - Uhrzeit + PlusUhrzeit
Keine neuen Beiträge Excel Formeln: %-Abweichung bei unterschiedlichen Vorzeichen berechnen 1 Cityliner 3728 18. Apr 2008, 11:35
urs %-Abweichung bei unterschiedlichen Vorzeichen berechnen
Keine neuen Beiträge Excel Formeln: Berechnung in Abfrage aus zwei unterschiedlichen Feldwerten 1 adamth 304 24. Jan 2008, 11:04
tom_r Berechnung in Abfrage aus zwei unterschiedlichen Feldwerten
Keine neuen Beiträge Excel Formeln: Zweimal Minimum prüfen in unterschiedlichen Spalten 1 Der der Hilfe benötigt 392 06. Okt 2007, 12:47
ransi Zweimal Minimum prüfen in unterschiedlichen Spalten
Keine neuen Beiträge Excel Formeln: sverweis 06und07 vergleichen mit unterschiedlichen listen 3 uko7 691 06. Sep 2007, 18:03
< Peter > sverweis 06und07 vergleichen mit unterschiedlichen listen
Keine neuen Beiträge Excel Formeln: Zinseszins Rechnung in Excel- hilfe! 2 Gast 5732 24. Mai 2007, 10:19
Gast Zinseszins Rechnung in Excel- hilfe!
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA