Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Prüfen
Gehe zu Seite 1, 2  Weiter
zurück: Tage zählen bis zum letzten Eintrag einer Liste weiter: Prüffristen berechnen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 11:36
Rufname:

Prüfen - Prüfen

Nach oben
       Version: Office 2003

hallo zusammen,
habe folgende herausforderung:

ich möchte einen abgleich machen. dazu habe ich eine liste (siehe anhang) mit kostenarten und elementen.
bei einigen kostenarten muss immer das gleiche element bzw. die gleiche endung da stehen, in dem fall die zahl 30 (ist im Anhang zu sehen).
wenn dem nicht so ist, hätte ich gerne einen hinweis, dass dem nicht so ist.

wichtig: die Xer bei den elementen sind platzhalter, dieser wert kann immer anderst sein, sprich es geht um die 30.

desweiteren sind noch weitere kostenarten in der liste enthalten, hier ist es aber egal was für ein element enthalten ist.

hoffe mir kann jemand weiterehelfen.



Funktion.xls
 Beschreibung:

Download
 Dateiname:  Funktion.xls
 Dateigröße:  18 KB
 Heruntergeladen:  12 mal


Funktion.xls
 Beschreibung:

Download
 Dateiname:  Funktion.xls
 Dateigröße:  18 KB
 Heruntergeladen:  8 mal


Funktion.xls
 Beschreibung:

Download
 Dateiname:  Funktion.xls
 Dateigröße:  18 KB
 Heruntergeladen:  30 mal

bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 11:37
Rufname:


AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

sorry leute, wollte es nur einmal hochladen... hatte es irgendwie nit geblickt Sad
WaloBeck
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 11:46
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Probier mal

Eintrag in Zelle C2
=WENN(RECHTS(B2;2)=30;"Ok";"Falsch")

und dann nach unten ziehen
Gruss
W.
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 11:49
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

leider kommt nicht das gewünschte ergebnis, es kommt nur "Falsch" raus. irgendwie fehlt noch der abgleich mit der kostenart,oder?

grüße
Gast



Verfasst am:
16. Dez 2010, 12:48
Rufname:


AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo Bombe

Dann nimm diese Formel:

=WENN(RECHTS(B2;2)="30";"Ok";"Falsch")

Gruss werni
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 12:56
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

hallo werni!
das funktioniert soweit. aber... Wink
jedoch fehlt mir noch der abgleich mit der kostenart. so bekomme ich ja nur die info, wo eine 30 dahinter ist. ich möchte ja aber wissen, wenn eben nicht eine 30 bei einer bestimmten kostenart (welche kostenarten das sind, findest du in der datei) dahinter steht.

geht so was?

gruß
bombe
Gast



Verfasst am:
16. Dez 2010, 13:10
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo Bombe

Ich schnall es nicht ganz.
Warum zeigt er in Zeile 3 die Kostenart 2000 und in Spalte D nur 1000?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
32000XXX-05Falsch1000
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 13:23
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

die spalte D zeigt nur, welche kostenarten eine 30 haben sollte. die werte haben nichts mit spalte A bis C zu tun.

verstanden?
Gast



Verfasst am:
16. Dez 2010, 13:28
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo Bombe

Nicht ganz, aber neuer Versuch.

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
1KostenartElementWert der in dieser Spalte stehen soll.
21000XXX-03 
32000XXX-05 
43000XXX-303000
54000XXX-304000
65000XXX-07 
76000XXX-02 
87000XXX-10 

ZelleFormel
C2=WENN(RECHTS(B2;2)="30";A2;"")
C3=WENN(RECHTS(B3;2)="30";A3;"")
C4=WENN(RECHTS(B4;2)="30";A4;"")
C5=WENN(RECHTS(B5;2)="30";A5;"")
C6=WENN(RECHTS(B6;2)="30";A6;"")
C7=WENN(RECHTS(B7;2)="30";A7;"")
C8=WENN(RECHTS(B8;2)="30";A8;"")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 13:33
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

nee, leider nicht.

denk dir die spalte D weg, diese war nur zur info. bei den in spalte D genannte kostenarten sollte eine 30 im element sein. die kostenart ist ja in spalte A und ich habe ja noch viel mehr kostenarten, als in spalte D genannt.

Kostenarten die am Schluss die Zahl 30 stehen sollen.
1000
2000
3000
4000
5000
6000

Und wenn diese kostenarten keine 30 haben, dann hätte ich eben gern ein "falsch" oder "nicht richtig" oder was auch immer, hauptsache ich seh´s Smile
werni
Solala


Verfasst am:
16. Dez 2010, 13:40
Rufname: werni
Wohnort: Ennenda GL

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo Bombe

Du willst also in Spalte C die Kostenart, wenn bei Elemente eine 30 am ende steht?
Wenn nicht, dann FLSCH?

=WENN(RECHTS(B2;2)="30";A2)

Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 13:50
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

nein.

ich will, wenn kostenart 1000, 2000,3000, 4000, 5000 oder 6000 ist, dann prüfe, ob bei element eine 30 am schluss steht. wenn dem nicht so ist, dann mach mir bitte ein "falsch".

ich glaub, jetzt bekommst du´s hin Wink

danke für deine engelsgeduld!
Gast



Verfasst am:
16. Dez 2010, 13:57
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo Bombe

Hast du denn die letzte Formel mal geprüft? Die macht doch genau das, was du eben geschrieben hast.

Wenn die 30 Verhanden dann nichts schreiben?

=WENN(RECHTS(B2;2)="30";"")

Aber aus diesen einfachen Formeln die dir gegeben wurden, könntest du mit ein bisschen Eigeninitiative selber drauf kommen.

Gruss werner
bombe
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2010, 14:09
Rufname:

AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

verstehe ich nicht ganz.

was ist denn, wenn zb. die kostenart 8000 lautet, also nicht 1000, 2000,3000, 4000, 5000 oder 6000 , dann sehe ich den unterschied ja gar nicht. eigtl. sollte das ergebnis dann so aussehen, siehe upload


ich brauche nur für die fettmarkierten kostenarten die Info. Bei allen anderen kostenarten benötige ich keine info.



Funktion.xls
 Beschreibung:

Download
 Dateiname:  Funktion.xls
 Dateigröße:  18 KB
 Heruntergeladen:  23 mal

shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
16. Dez 2010, 20:18
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände


AW: Prüfen - AW: Prüfen

Nach oben
       Version: Office 2003

Hallo

Ich habe es so verstanden.
Code:
=WENN(A2<=6000;WENN(RECHTS(B2;2)="30";"Richtig";"Falsch");"")

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Gehe zu Seite 1, 2  Weiter
Diese Seite Freunden empfehlen

Seite 1 von 2
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bereich auf leere Zellen prüfen 6 bladeyfocal 2637 17. Dez 2009, 12:48
Gast Bereich auf leere Zellen prüfen
Keine neuen Beiträge Excel Formeln: Beträge in Zellen prüfen 1 Gast 187 09. Dez 2009, 15:08
< Peter > Beträge in Zellen prüfen
Keine neuen Beiträge Excel Formeln: Zeiten auf gleichzeitigkeit prüfen 2 Rupi 594 30. Nov 2009, 10:50
Zero Zeiten auf gleichzeitigkeit prüfen
Keine neuen Beiträge Excel Formeln: prüfen, ob Werte fortlaufen 44 Bernd Herder 1915 21. Sep 2009, 19:15
Bernd Herder prüfen, ob Werte fortlaufen
Keine neuen Beiträge Excel Formeln: Prüfen, ob Textbox gefüllt ist 2 hansi11 3332 20. Jul 2009, 14:06
hansi11 Prüfen, ob Textbox gefüllt ist
Keine neuen Beiträge Excel Formeln: Mehrere Checkboxen prüfen - in versch. Zellen einfügen 0 Jula905 486 24. Jun 2009, 19:58
Jula905 Mehrere Checkboxen prüfen - in versch. Zellen einfügen
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung: Mehrer Zellen auf Inhalt prüfen 7 Drunkard 794 21. Apr 2009, 15:26
Drunkard Bedingte Formatierung: Mehrer Zellen auf Inhalt prüfen
Keine neuen Beiträge Excel Formeln: Prüfen ob Wert in Matrix vorhanden 2 chcb 13592 14. März 2009, 17:01
chcb Prüfen ob Wert in Matrix vorhanden
Keine neuen Beiträge Excel Formeln: Prüfen ob in einer Matrix in spalte x, ein wert enthalten is 7 Oerns 4827 01. Feb 2009, 20:38
Klaus aus M Prüfen ob in einer Matrix in spalte x, ein wert enthalten is
Keine neuen Beiträge Excel Formeln: NORMALVERTEILUNG prüfen 6 Andoschi 5962 02. Dez 2008, 21:52
E4M NORMALVERTEILUNG prüfen
Keine neuen Beiträge Excel Formeln: Prüfen welche Zahen zwischen +0,500 und -0,500 liegen 6 Rayn 397 14. Aug 2008, 17:24
silex1 Prüfen welche Zahen zwischen +0,500 und -0,500 liegen
Keine neuen Beiträge Excel Formeln: Mit Sverweis mehrere Zellen Prüfen 1 Gast 391 08. Aug 2008, 09:20
Lucy77 Mit Sverweis mehrere Zellen Prüfen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps