Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn Bedingung mit Grafik/Formatierung
zurück: Bedingte Formatierung weiter: BBeck Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
master-be
Gast


Verfasst am:
14. Dez 2010, 11:26
Rufname:

Wenn Bedingung mit Grafik/Formatierung - Wenn Bedingung mit Grafik/Formatierung

Nach oben
       Version: Office XP (2002)

Hallo liebe Community

Gibt es eine möglichkeit eine wenn Bedingung mit einer Grafik oder einer Formatierung zu verknüpfen ?

z.b. Wenn in dieser Zeile 1 steht wird sie Rot hinterlegt.

oder / und wenn in dieser Zeile 2 steht kommt das Diagramm ansonsten ein anderes.

Danke schonmal
werni
Solala


Verfasst am:
14. Dez 2010, 15:13
Rufname: werni
Wohnort: Ennenda GL


AW: Wenn Bedingung mit Grafik/Formatierung - AW: Wenn Bedingung mit Grafik/Formatierung

Nach oben
       Version: Office XP (2002)

Hallo

Zelle einfärben wenn eine 1 mit Bedingtem Format

Den Rest ginge dann via VBA Private Sub Worksheet_Calculate()

Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
Gast



Verfasst am:
15. Dez 2010, 11:51
Rufname:

AW: Wenn Bedingung mit Grafik/Formatierung - AW: Wenn Bedingung mit Grafik/Formatierung

Nach oben
       Version: Office XP (2002)

danke schonmal für die Hilfe das mit der bedingten Formatierung funktioniert schonmal gut.


Aber mir VBA Private Sub Worksheet_Calculate() hatte ich noch nie was zutun. Gibts da ein FAQ oder so wo ich mier was anlesen könnte oder kann mir sonst einer dabei nen guten Tipp geben bzw mir helfen ?


Vielleicht habt ir auch nen Tipp für mich wie ich das Problem ander lösen könnte.
Ich möchte mit einer Grafik den Fortschritt ausdrücken.

Ich habe 5 Zeilen wenn in der letzten dieser 5 etwas eingetragen ist heißt das der Fortschritt ist komplett abgeschlossen. Ist die 3 Zeile die letzte in die was eingetragen ist so ist der Fortschritt lediglich bei 3/5 usw..... In den Zeilen steht kenie Zahl sondern ein "Text"

wäre super wenn ihr mir helfen könntet
werni
Solala


Verfasst am:
16. Dez 2010, 01:09
Rufname: werni
Wohnort: Ennenda GL


AW: Wenn Bedingung mit Grafik/Formatierung - AW: Wenn Bedingung mit Grafik/Formatierung

Nach oben
       Version: Office XP (2002)

Hallo Master

Es wäre gut, wenn man ein Beispiel wie es aussehen sollte, bei der Frage hinzufügt.
So kann man nur raten, was ev. richig wäre.

Vielleich so?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCDEFGHI
1AAAAA  n n n n n1
2BBBB   n n n n4/5
3CCC    n n n3/5
4DD     n n2/5
5E      n1/5
6         
7       n n n n n n n n n n n n n n n 
ZelleFormatWert
I1# ?/51
I2# ?/50.8
I3# ?/50.6
I4# ?/50.4
I5# ?/50.2
I7# ?/25 
ZelleFormel
H1=WIEDERHOLEN("n ";ZÄHLENWENN(A1:E1;"<>"&""))
I1=ZÄHLENWENN(A1:E1;"<>"&"")/5
H2=WIEDERHOLEN("n ";ZÄHLENWENN(A2:E2;"<>"&""))
I2=ZÄHLENWENN(A2:E2;"<>"&"")/5
H3=WIEDERHOLEN("n ";ZÄHLENWENN(A3:E3;"<>"&""))
I3=ZÄHLENWENN(A3:E3;"<>"&"")/5
H4=WIEDERHOLEN("n ";ZÄHLENWENN(A4:E4;"<>"&""))
I4=ZÄHLENWENN(A4:E4;"<>"&"")/5
H5=WIEDERHOLEN("n ";ZÄHLENWENN(A5:E5;"<>"&""))
I5=ZÄHLENWENN(A5:E5;"<>"&"")/5
H7=WIEDERHOLEN("n ";ZÄHLENWENN(A1:E5;"<>"&""))
Zellebedingte Formatierung...Format
H11: =ZÄHLENWENN($A1:$E1;"<>"&"")<5abc
H21: =ZÄHLENWENN($A2:$E2;"<>"&"")<5abc
H31: =ZÄHLENWENN($A3:$E3;"<>"&"")<5abc
H41: =ZÄHLENWENN($A4:$E4;"<>"&"")<5abc
H51: =ZÄHLENWENN($A5:$E5;"<>"&"")<5abc
ZelleSchriftartInhalt
H1Wingdingsn n n n n
H2Wingdingsn n n n
H3Wingdingsn n n
H4Wingdingsn n
H5Wingdingsn
H7Wingdingsn n n n n n n n n n n n n n n
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe bilden aus Zellen mit bestimmter Formatierung 10 Baltasar 7642 10. Feb 2013, 01:37
hddiesel Summe bilden aus Zellen mit bestimmter Formatierung
Keine neuen Beiträge Excel Formeln: Komplizierte Bedingung 4 Nichtwissender 727 08. Nov 2005, 15:14
steve1da Komplizierte Bedingung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung - Text 2 iso 2298 16. Okt 2005, 20:41
iso Bedingte Formatierung - Text
Keine neuen Beiträge Excel Formeln: Grafik in Zelle anzeigen als Link ?? 3 christine10000 1768 02. Sep 2005, 09:30
fridgenep Grafik in Zelle anzeigen als Link ??
Keine neuen Beiträge Excel Formeln: Markierung wenn Bedingung erfüllt sind 7 Cosmo0815 724 30. Aug 2005, 13:38
Cosmo0815 Markierung wenn Bedingung erfüllt sind
Keine neuen Beiträge Excel Formeln: bedingte formatierung (?) bei summe 3 Gast 1155 15. Aug 2005, 16:11
Gast bedingte formatierung (?) bei summe
Keine neuen Beiträge Excel Formeln: Verknüpfung Tabellen / Formatierung 3 MarMi 1982 27. Jul 2005, 11:16
MarMi Verknüpfung Tabellen / Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung Teilbar 2 Kiamolo 2679 08. Jul 2005, 11:28
Kiamolo Bedingte Formatierung Teilbar
Keine neuen Beiträge Excel Formeln: Wenn-Funktion mit mehr als einer Bedingung 2 sheela 953 29. Jun 2005, 09:44
sheela Wenn-Funktion mit mehr als einer Bedingung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung mit Oder 3 Qwertzuiop 1781 27. Jun 2005, 14:36
Charlie Bedingte Formatierung mit Oder
Keine neuen Beiträge Excel Formeln: Wenn Bedingung Erfüllt dann ... 1 Chris572 851 09. Mai 2005, 19:03
ae Wenn Bedingung Erfüllt dann ...
Keine neuen Beiträge Excel Formeln: Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren 2 Unregistered7 1556 05. Mai 2005, 22:32
Gast Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editoren Forum