Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Kurze Hilfe zur Funktion
zurück: Verknüpfungspfad mit Zellinhalt erweitern weiter: *T*Zellen verbinden Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
ichilas
Im Profil kannst Du frei den Rang ändern


Verfasst am:
09. Dez 2010, 13:12
Rufname:

Kurze Hilfe zur Funktion - Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

Hallo erstmal an alle Razz ,

ich bräuche mal kurz eure Hilfe, ist für euch wahrscheinlich ne leichtigkeit.
Da ich nur selten was mit excel zu tun habe krieg ichs leider net selber hin.

Ich habe eine Tabelle mit 2 Spalten
in der ersten steht ein % Satz mit dem der
Wert in der 2ten Spalte berechnet wurde.

Der % Satz ändert sich von Zelle zu Zelle

Ich möchte jetzt jeweils alle Werte der 2ten Spalte
die mit dem selben %Satz berechnet wurden addieren
und oben drüber schreiben mit wieviel % gerechnet wurde.

Bisher mach ich des manuelle=> siehe beispiel die roten zahlen

http://www.file-upload.net/download-3034917/beilspiel.xls.html

Könnt ihr mir mal kurz helfen mit welchen Funktionen ich das Realisieren kann?
Die % müssen ständig veränderbar sein

Vielen Dank, ich hoffe ich hab mich einigermaßen verständlich ausgedrückt
werni
Solala


Verfasst am:
09. Dez 2010, 13:37
Rufname: werni
Wohnort: Ennenda GL


AW: Kurze Hilfe zur Funktion - AW: Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

Hallo ichilas

Arbeitsblatt mit dem Namen 'Tabelle1'
 CDEFGH
5nachlass summe   
6      
7-10 1500 nachlass-10
8-10 1000 summe4985
9-15 1254   
10-52 1244 nachlass-52
1112 12462 summe1244
1232 122564   
1332 122 nachlass32
14-10 1235  122686
15-10 1250   
16-15 150   

ZelleFormel
H8=SUMMEWENN(C$7:C$16;H7;E$7:E$16)
H11=SUMMEWENN(C$7:C$16;H10;E$7:E$16)
H14=SUMMEWENN(C$7:C$16;H13;E$7:E$16)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Mit Summewenn(

Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
ichilas
Im Profil kannst Du frei den Rang ändern


Verfasst am:
09. Dez 2010, 14:03
Rufname:

AW: Kurze Hilfe zur Funktion - AW: Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

super danke, werds gleich mal testen
Gast



Verfasst am:
13. Dez 2010, 13:06
Rufname:

AW: Kurze Hilfe zur Funktion - AW: Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

Hallo,
nachdem er dass jetzt schon selbständig ausfüllt möchte ich noch das die % Sätze
die abweichend von dem ersten sind auch eingefügt werden.
Ist das möglich? und vorallem mit welcher Funktion?
werni
Solala


Verfasst am:
13. Dez 2010, 20:35
Rufname: werni
Wohnort: Ennenda GL

AW: Kurze Hilfe zur Funktion - AW: Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

Hallo ichilas

Mit einer Hlifsspalte den Rang ermitteln. Dann Nachlass und Summe direkt untereinander, damit man die Formeln herunterziehen kann.

Arbeitsblatt mit dem Namen 'Tabelle1'
 BCDEFGHI
5Rangnachlass summe    
6      nachlasssumme
74-10 1500  -521244
8 -10 1000  -151404
92-15 1254  -104985
101-52 1244  1212462
11812 12462  32122686
12932 122564    
13 32 122    
14 -10 1235    
15 -10 1250    
16 -15 150    

ZelleFormel
B7=WENN(ZÄHLENWENN(C$7:C7;C7)>1;"";RANG(C7;C$7:C$16;1))
H7=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A1));B$7:C$16;2;0)
I7=SUMMEWENN(C$7:C$16;H7;E$7:E$16)
B8=WENN(ZÄHLENWENN(C$7:C8;C8)>1;"";RANG(C8;C$7:C$16;1))
H8=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A2));B$7:C$16;2;0)
I8=SUMMEWENN(C$7:C$16;H8;E$7:E$16)
B9=WENN(ZÄHLENWENN(C$7:C9;C9)>1;"";RANG(C9;C$7:C$16;1))
H9=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A3));B$7:C$16;2;0)
I9=SUMMEWENN(C$7:C$16;H9;E$7:E$16)
B10=WENN(ZÄHLENWENN(C$7:C10;C10)>1;"";RANG(C10;C$7:C$16;1))
H10=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A4));B$7:C$16;2;0)
I10=SUMMEWENN(C$7:C$16;H10;E$7:E$16)
B11=WENN(ZÄHLENWENN(C$7:C11;C11)>1;"";RANG(C11;C$7:C$16;1))
H11=SVERWEIS(KKLEINSTE(B$7:B$16;ZEILE(A5));B$7:C$16;2;0)
I11=SUMMEWENN(C$7:C$16;H11;E$7:E$16)
B12=WENN(ZÄHLENWENN(C$7:C12;C12)>1;"";RANG(C12;C$7:C$16;1))
B13=WENN(ZÄHLENWENN(C$7:C13;C13)>1;"";RANG(C13;C$7:C$16;1))
B14=WENN(ZÄHLENWENN(C$7:C14;C14)>1;"";RANG(C14;C$7:C$16;1))
B15=WENN(ZÄHLENWENN(C$7:C15;C15)>1;"";RANG(C15;C$7:C$16;1))
B16=WENN(ZÄHLENWENN(C$7:C16;C16)>1;"";RANG(C16;C$7:C$16;1))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
ichilas
Im Profil kannst Du frei den Rang ändern


Verfasst am:
14. Dez 2010, 11:08
Rufname:


AW: Kurze Hilfe zur Funktion - AW: Kurze Hilfe zur Funktion

Nach oben
       Version: Office 2003

Danke Werni, das ganz ist doch ein wenig kompizierter wie ich mir das gedacht haben, aber hauptsache es funktioniert.

Vielen Dank für deine Arbeit und schöne Grüße
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: =Otto.xls!Otto1 als Funktion - aber wie? 9 Zahlenheinz 902 17. Jun 2005, 10:56
frankkubiak =Otto.xls!Otto1 als Funktion - aber wie?
Keine neuen Beiträge Excel Formeln: Wenn Dann Funktion zusammenfassen 5 Zoran 1323 31. Mai 2005, 11:10
Zoran Wenn Dann Funktion zusammenfassen
Keine neuen Beiträge Excel Formeln: Hilfestellung zu Wenn / Dann Funktion 2 Wutz 3339 01. Mai 2005, 10:48
Wutz Hilfestellung zu Wenn / Dann Funktion
Keine neuen Beiträge Excel Formeln: Wenn Funktion mit zwei Bedingungen und Prozentberechnung 4 manti 1698 12. Apr 2005, 17:19
ae Wenn Funktion mit zwei Bedingungen und Prozentberechnung
Keine neuen Beiträge Excel Formeln: Funktion Maximum und Prozentrechnung 3 t.mccoy 1590 26. März 2005, 18:23
t.mccoy Funktion Maximum und Prozentrechnung
Keine neuen Beiträge Excel Formeln: Funktion mit wenn 8 Siri2485 1833 18. März 2005, 14:36
Siri2485 Funktion mit wenn
Keine neuen Beiträge Excel Formeln: Wahl funktion und ihr sinn 3 Gast 7377 14. März 2005, 15:23
fridgenep Wahl funktion und ihr sinn
Keine neuen Beiträge Excel Formeln: Funktion m. Excel 1 Nee_Help 3237 20. Feb 2005, 20:21
Sigrid Funktion m. Excel
Keine neuen Beiträge Excel Formeln: WENN Funktion +++Bitte um Hilfe+++ 1 Genuar 989 04. Feb 2005, 20:16
ae WENN Funktion +++Bitte um Hilfe+++
Keine neuen Beiträge Excel Formeln: SVERWEIS in Verbindung mit Wenn Funktion 3 wurli 2010 28. Jan 2005, 21:28
Shodan_0901/HD SVERWEIS in Verbindung mit Wenn Funktion
Keine neuen Beiträge Excel Formeln: suche ähnliche Funktion wie ZÄHLENWENN 2 MrMr 1300 19. Nov 2004, 12:40
MrMr suche ähnliche Funktion wie ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: Excel Problem!!! Funktion aber wie??? 8 Elm... 1092 29. Okt 2004, 13:23
haarald Excel Problem!!! Funktion aber wie???
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Dreamweaver Forum