Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Sverweis findet Anzahl nicht
zurück: Punktesystem mit Formeln berechnen weiter: WennDann-Formel mit 3 unterschiedlichen Ausgabewerten Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Werner81
Im Profil kannst Du frei den Rang ändern


Verfasst am:
08. Dez 2010, 11:55
Rufname:
Wohnort: Meppen

Sverweis findet Anzahl nicht - Sverweis findet Anzahl nicht

Nach oben
       Version: Office 2003

Hallo zusammen,

ich habe ein Problem mit dem Sverweis.

Ich habe mehrere Produkte die in meinem Tabellenblatt „Produkte“ stehen.
Z01.1
Z01.2
Z01.3 etc.

Ich möchte nun die Anzahl der Produkte ermitteln. Diese stehen im Tabellenblatt „Anzahl“ mit der selben Bezeichnung wie oben genannt. Die Schreibweise und Formatierung sind in beiden Tabellenblättern haargenau identisch, aber der Sverweis findet die Anzahl im Tabellenblatt „Anzahl“ nicht. Habe schon alles ausprobiert, es klappt aber nicht. Erst wenn ich aus dem Tabellenblatt „Anzahl“ das Z01.1 kopiere und manuell in das Tabellenblatt „Produkte“ einfüge, ermittelt der die Anzahl. Da es mehrere 1000 Artikel sind, kann ich es schlecht alles händisch kopieren.

Hat jemand einen Rat? Wäre echt super denn das treibt mich zur Verzweiflung. Vielen Dank
werni
Solala


Verfasst am:
08. Dez 2010, 12:23
Rufname: werni
Wohnort: Ennenda GL

AW: Sverweis findet Anzahl nicht - AW: Sverweis findet Anzahl nicht

Nach oben
       Version: Office 2003

Hallo Namensvetter

Warscheinlich hast du in der Tabelle "Produkte" noch Leerzeichen drin.

Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
Werner81
Im Profil kannst Du frei den Rang ändern


Verfasst am:
10. Dez 2010, 09:52
Rufname:
Wohnort: Meppen


AW: Sverweis findet Anzahl nicht - AW: Sverweis findet Anzahl nicht

Nach oben
       Version: Office 2003

Das meinte ich schon geprüft zu haben. Auf deine Nachricht habe ich dann nochmal nachgeschaut. Das Problem war nicht ein Leerzeichen vor der Zahl, sondern ein Leerzeichen hinter der Zahl.

Vielen Dank
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Teil-Funktion und SVerweis 1 samba33 1160 27. Okt 2004, 12:14
Gast Teil-Funktion und SVerweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Anzahl bei 2 Bedingungen aus Tabelle berechnen 6 Satanico 1723 21. Okt 2004, 14:48
Satanico Anzahl bei 2 Bedingungen aus Tabelle berechnen
Keine neuen Beiträge Excel Formeln: Sverweis - nicht alphabetisch 5 Gast 2597 21. Okt 2004, 06:32
Andre1977 Sverweis - nicht alphabetisch
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Anzahl bei 2 Bedingungen aus Tabelle berechnen 1 Satanico 2570 20. Okt 2004, 13:31
steve1da Anzahl bei 2 Bedingungen aus Tabelle berechnen
Keine neuen Beiträge Excel Formeln: Summe verschiedener Zellen mit Suchkreterium (sverweis) 3 Ralli 11135 13. Okt 2004, 23:12
ae Summe verschiedener Zellen mit  Suchkreterium (sverweis)
Keine neuen Beiträge Excel Formeln: Probleme mit SVERWEIS 2 axbaer 874 11. Okt 2004, 21:43
fl618 Probleme mit SVERWEIS
Keine neuen Beiträge Excel Formeln: Exel - Unendlich berechnung einer Provision (***Sverweis***) 3 da_mKe 8505 03. Okt 2004, 15:02
ae Exel - Unendlich berechnung einer Provision (***Sverweis***)
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: wenn oder sverweis 2 Bernett22 1259 20. Sep 2004, 09:59
Bernett22 wenn oder sverweis
Keine neuen Beiträge Excel Formeln: S-Verweis? Oder wie? 5 -Christoph- 1775 17. Sep 2004, 10:35
-Christoph- S-Verweis? Oder wie?
Keine neuen Beiträge Excel Formeln: SVerweis bringt mich zur Verzweiflung - Falsches Ergebnis 3 Heidiheida 2045 28. Jun 2004, 08:12
Gast SVerweis bringt mich zur Verzweiflung - Falsches Ergebnis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Web Editor Forum