Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Mehrere WENN-Bedingungen
zurück: Brauche eure HILFE bei einer Liste!!!!!! weiter: Mietzinserhöhung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Jenny_ohne_Ahnung
Gast


Verfasst am:
08. Dez 2010, 11:40
Rufname:

Mehrere WENN-Bedingungen - Mehrere WENN-Bedingungen

Nach oben
       Version: Office XP (2002)

Hallo,
ich verzweifele an folgendem EXCEL-Problem: Crying or Very sad

Ich will aus Zellinhalt A1 die Zelle A2 füllen.
- Wenn A1 leer ist, soll in A2 XXX rein
- Wenn in A1 GURKE steht, soll in A2 AAA rein
- Wenn in A1 TOMATE steht, soll in A2 BBB rein
- Wenn in A1 KOHL steht, soll in A2 CCC rein
- Wenn in A1 APFEL steht, soll in A2 DDD rein
- Wenn in A1 BIRNE steht, soll in A2 EEE rein
- Wenn in A1 EI steht, soll in A2 FFF rein.

Wie kann ich diese verschiedenen WENN-Bedingungen verketten ???

Crying or Very sad
YDKJ
Im Profil kannst Du frei den Rang ändern


Verfasst am:
08. Dez 2010, 12:58
Rufname:


AW: Mehrere WENN-Bedingungen - AW: Mehrere WENN-Bedingungen

Nach oben
       Version: Office XP (2002)

Hallo,

schau dir mal die Funktion sverweis() genauer an:

 ABCDE
1ApfelAAA ApfelAAA
2   BirneBBB
3   GurkeCCC

ZelleFormel
B1=WENN(ISTLEER(A1);"XXX";SVERWEIS(A1;D1:E4;2;FALSCH))


Gruß

_________________
Einfach ist immer das, was man kann.
Und: «Einer muss sich immer plagen, entweder der Autor oder der Leser.» Wolf Schneider, 2010
Gast



Verfasst am:
08. Dez 2010, 13:04
Rufname:

AW: Mehrere WENN-Bedingungen - AW: Mehrere WENN-Bedingungen

Nach oben
       Version: Office XP (2002)

Hallo,

oder so:

Code:
=wenn(a1="xxx";"";Verweis(A1;{"Gurke";"Tomate";"Kohl"};{"AAA";"BBB";"CCC"}))


Gruß

Bosko
werni
Solala


Verfasst am:
08. Dez 2010, 13:25
Rufname: werni
Wohnort: Ennenda GL


AW: Mehrere WENN-Bedingungen - AW: Mehrere WENN-Bedingungen

Nach oben
       Version: Office XP (2002)

Hallo Jenny

oder gar so mit NAMEN

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABC
1APFELEIGURKE
2DDDFFFAAA

NameBezug
SPEISEN=Tabelle2!$A$1:$A$6

ZelleFormel
A2=WENN(A$1="";"";WAHL(VERGLEICH(A$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))
B2=WENN(B$1="";"";WAHL(VERGLEICH(B$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))
C2=WENN(C$1="";"";WAHL(VERGLEICH(C$1;SPEISEN;0);"AAA";"BBB";"CCC";"DDD";"EEE";"FFF"))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


In einer andern Tabelle die Daten auflisten und dem Bereich einen Namen vergeben. z.B. SPEISEN (hier in Tabelle2)

Gruss werni

_________________
"Die Summe aller Intelligenz auf Erden ist konstant, aber die Anzahl Individuen steigt."
. EINSTEIN
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Hilfe: Mehrere WENN-Bedingungen 5 Meg Giry 102 11. Jan 2014, 23:24
Meg Giry Mehrere WENN-Bedingungen
Keine neuen Beiträge Excel Formeln: Summenprodukt mit mehreren wenn-bedingungen 2 Jeany89 88 06. Dez 2013, 17:59
Jeany89 Summenprodukt mit mehreren wenn-bedingungen
Keine neuen Beiträge Excel Formeln: Mehrere WENN-Bedingungen 7 235 306 19. Jul 2013, 17:23
235 Mehrere WENN-Bedingungen
Keine neuen Beiträge Excel Formeln: Wenn-Bedingungen & Sverweis 4 HeinzWäscher 167 30. Jul 2012, 14:20
HeinzWäscher Wenn-Bedingungen & Sverweis
Keine neuen Beiträge Excel Formeln: mehrere WENN-Bedingungen 5 Jenny_2908 397 04. Okt 2011, 16:42
hiob mehrere WENN-Bedingungen
Keine neuen Beiträge Excel Formeln: Mehrere WENN-Bedingungen? 3 Trapjaw 960 14. März 2011, 13:09
Trapjaw Mehrere WENN-Bedingungen?
Keine neuen Beiträge Excel Formeln: mehrere Wenn-Bedingungen mit Punkteergebnis 16 Jobi81 585 23. Dez 2010, 13:05
Gast mehrere Wenn-Bedingungen mit Punkteergebnis
Keine neuen Beiträge Excel Formeln: Mehrere Wenn-Bedingungen und Formel 4 Toto146 365 06. Nov 2010, 22:31
< Peter > Mehrere Wenn-Bedingungen und Formel
Keine neuen Beiträge Excel Formeln: begrenzte Anzahl von Wenn-Bedingungen - was nun?? 4 christina280786 517 20. Okt 2010, 13:55
Gast begrenzte Anzahl von Wenn-Bedingungen - was nun??
Keine neuen Beiträge Excel Formeln: Mehrere Wenn-Bedingungen verknüpfen 2 Stefan1976 727 17. Jun 2010, 18:12
Gast Mehrere Wenn-Bedingungen verknüpfen
Keine neuen Beiträge Excel Formeln: Mehr als 8 WENN-bedingungen? 13 DonPenne 345 04. Mai 2010, 09:46
DonPenne Mehr als 8 WENN-bedingungen?
Keine neuen Beiträge Excel Formeln: Zwei Wenn-Bedingungen 3 dedde 438 01. Apr 2010, 23:23
kmo300 Zwei Wenn-Bedingungen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript