Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
sverweis in 2 Tabellen Blättern
zurück: Aus Txtliste bestimmt Zahlen suchen und auswerten (Rechnung) weiter: Prozentanstieg in Excel Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Muecke1982
Einsteiger


Verfasst am:
01. Dez 2010, 13:08
Rufname:

sverweis in 2 Tabellen Blättern - sverweis in 2 Tabellen Blättern

Nach oben
       Version: Office 2003

Hallo miteinander,

ich schreibe immer wider den Sverweis auf eine extrem Komplizierte Art und weise,
denn ich möchte auf 2 Tabellen Blättern gerne suchen lasen, daher meine Frage:

kann ich denn Suchbereich nicht auf 2 verschiedene tabellenblätterin einem Sverweis legen?

ich habe es schon mit "und" bzw. "oder" versucht für den Suchbereich doch da kommt dann nur das das nicht Möglich ist Sad

_________________
Wem die Scheiße bis zum Hals steht, der sollte den Kopf nicht hängen lassen.
Gast



Verfasst am:
01. Dez 2010, 14:22
Rufname:


AW: sverweis in 2 Tabellen Blättern - AW: sverweis in 2 Tabellen Blättern

Nach oben
       Version: Office 2003

Hallo,

1. wie suchst Du (Formel)?
2. Sverweis kann nur in einer Matrix suchen, nicht gleichzeitig in mehreren.


Gruß

Bosko
WF
nur Formeln - null VBA


Verfasst am:
01. Dez 2010, 14:36
Rufname: WF
Wohnort: Düsseldorf

SVERWEIS über x Tabellenblätter - SVERWEIS über x Tabellenblätter

Nach oben
       Version: Office 2003

siehe:
http://www.excelformeln.de/formeln.html?welcher=233

Salut WF
Muecke1982
Einsteiger


Verfasst am:
07. Dez 2010, 12:04
Rufname:


AW: sverweis in 2 Tabellen Blättern - AW: sverweis in 2 Tabellen Blättern

Nach oben
       Version: Office 2003

Hallo Bosko,

1. wie suchst Du (Formel)?

Antwort:

Code:
=SVERWEIS(C1;'D:\xxxx\Statistiken\xxx\[xxxx-Daten_xxxx.xls]Pivot_Kundendaten'!$A:$AB;2;0)


ich habe mal ein paar Sachen mit xxx markiert da die nicht alle wissen sollten Smile

suchen würde ich aber gerne in einer exakt gleich aufgebauten Tabelle nur in einem weiteren Tabelenblatt.

die 2 Suche würde dann so aussehen:
Code:
=SVERWEIS(C1;'D:\xxxx\Statistiken\xxx\[xxxx-Daten_xxxx.xls]Pivot_Kundendaten_noch_zu_be'!$A:$AB;2;0)


2. Sverweis kann nur in einer Matrix suchen, nicht gleichzeitig in mehreren.

Antwort: Das habe ich befürchtet, Sad

Gruß

_________________
Wem die Scheiße bis zum Hals steht, der sollte den Kopf nicht hängen lassen.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3124 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: Fehler in Formel mit "WENN" und "SVERWEIS&quo 1 Peter VBA 885 14. Sep 2004, 17:21
fl618 Fehler in Formel mit "WENN" und "SVERWEIS&quo
Keine neuen Beiträge Excel Formeln: Probleme mit sverweis und vergleich 4 Gast 1891 07. Sep 2004, 15:08
fl618 Probleme mit sverweis und vergleich
Keine neuen Beiträge Excel Formeln: Grafiken aus Tabellen über Formeln übernehmen 2 Shooter 1313 19. Aug 2004, 08:04
xpecidy Grafiken aus Tabellen über Formeln übernehmen
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 2 Bernett22 1279 03. Aug 2004, 12:21
Bernett22 Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren. 1 MariaMagda 1606 28. Jul 2004, 14:14
Thomas Ramel Bei SVERWEIS wird die Matrix mit hochgezählt, beim kopieren.
Keine neuen Beiträge Excel Formeln: Excel 2000: Kombination von SVERWEIS und BEREICH.VERSCHIEBEN 2 cosmic 2710 21. Jul 2004, 13:56
cosmic Excel 2000: Kombination von SVERWEIS und BEREICH.VERSCHIEBEN
Keine neuen Beiträge Excel Formeln: SVERWEIS - Problem! 7 Takahara1974 2092 09. Jul 2004, 15:49
Arnim SVERWEIS - Problem!
Keine neuen Beiträge Excel Formeln: Kst.daten in einen Tabellenblatt zusammenfassen ...sverweis? 7 Memo 4623 05. Jul 2004, 12:05
Memo Kst.daten in einen Tabellenblatt zusammenfassen ...sverweis?
Keine neuen Beiträge Excel Formeln: wenn...sverweis 6 Anfaenger 2010 02. Jul 2004, 11:04
Anfaenger wenn...sverweis
Keine neuen Beiträge Excel Formeln: SVERWEIS ZEILEN ?? 1 The Joker 1080 11. Mai 2004, 22:01
Amethyst SVERWEIS  ZEILEN ??
Keine neuen Beiträge Excel Formeln: Sverweis mit identische Argumente 2 geacepuchase 696 06. Mai 2004, 07:42
Isa Sverweis mit identische Argumente
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: PHP JavaScript