Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Rabatt berechnen
zurück: Text eines Rechteckes in eine Spalte schreiben. weiter: Benötige Hilfe bei Annuitätenberechnung Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
timecop2100
Neuling


Verfasst am:
27. Jun 2010, 17:02
Rufname:

Rabatt berechnen - Rabatt berechnen

Nach oben
       Version: Office 2007

Hallo,
da ich ein absoluter Excel Anfänger bin, bräuchte ich Eure Hilfe. Ich möchte folgende Werte berechnen können:

Preis mit Rabatt:
Gesamtpreis mit Rabatt:


Tabelle1

 ABCDE
1 PreisAnzahlPreis ohne RabattPreis mit Rabatt
2Socken10 0 
3Hemd50 0 
4Schuhe60 0 
5Mützen15 0 
6     
7     
8  Gesamtpreis ohne Rabatt:0 
9     
10   Gesamtpreis mit Rabatt: 
11     
12     
13ab 500 Bestelltwert: 4%    
14ab1000 Bestellwert: 10%    
15ab 2000 Bestellwert: 15%    

Formeln der Tabelle
ZelleFormel
D2=B2*C2
D3=B3*C3
D4=B4*C4
D5=B5*C5
D8=SUMME(D2:D5)


Excel Jeanie Html



Ich habe schon im Forum gesucht, aber nicht so richtig verstanden was mit WENN bzw SVERWEIS Funktionen gemeint ist. Ich würde mich sehr freuen wenn jemand mir helfen könnte und die formel aufschreiben könnte.

Ich bedanke mich schon mal voraus für Euhre Antworten.

MfG
Phelan XLPH
Fortgeschritten


Verfasst am:
27. Jun 2010, 19:54
Rufname: Phelan


AW: Rabatt berechnen - AW: Rabatt berechnen

Nach oben
       Version: Office 2007

Hallo,

die Aufgabenstellung schreit nach SVERWEIS:

Tabelle1

 ABCDE
1 PreisAnzahlPreis ohne RabattPreis mit Rabatt
2Socken1060060005760
3Hemd5010005000045000
4Schuhe60 00
5Mützen15 00
6     
7     
8  Gesamtpreis ohne Rabatt:56000 
9     
10   Gesamtpreis mit Rabatt:50760
11     
12Menge (ab)Nachlass   
1300%   
145004%   
15100010%   
16200015%   

Formeln der Tabelle
ZelleFormel
D2=B2*C2
E2=D2*(1-SVERWEIS(C2;$A$13:$B$16;2;WAHR))
D3=B3*C3
E3=D3*(1-SVERWEIS(C3;$A$13:$B$16;2;WAHR))
D4=B4*C4
E4=D4*(1-SVERWEIS(C4;$A$13:$B$16;2;WAHR))
D5=B5*C5
E5=D5*(1-SVERWEIS(C5;$A$13:$B$16;2;WAHR))
D8=SUMME(D2:D5)
E10=SUMME(E2:E5)


Excel Jeanie Html

_________________
Was vorstellbar ist, ist auch machbar. - Albert Einstein
Gast



Verfasst am:
28. Jun 2010, 17:49
Rufname:

AW: Rabatt berechnen - AW: Rabatt berechnen

Nach oben
       Version: Office 2007

hi Glücksritter76, dann nehme ich die sachen 499 mal, die kosten bei dir ja nix (siehe z.b. Schuhe und Mützen)
hiob
armer wissbegieriger user


Verfasst am:
28. Jun 2010, 18:56
Rufname: losmo

AW: Rabatt berechnen - AW: Rabatt berechnen

Nach oben
       Version: Office 2007

ich würde das versuchen, so zu lösen..: spalte e mit hilfstabelle spalte f ohne hilfstabelle

Arbeitsblatt mit dem Namen 'Tabelle2 (2)'
 ABCDEF
1 PreisAnzahlPreis ohne RabattPreis mit Rabatt 
2Socken10,00 €6006.000,00 €5.760,00 €5.760,00 €
3Hemd50,00 €100050.000,00 €45.000,00 €45.000,00 €
4Schuhe60,00 € Menge überprüfen!  
5Mützen15,00 €230,00 €30,00 €30,00 €
6      
7      
8  Gesamtpreis ohne Rabatt:56.030,00 €  
9      
10   Gesamtpreis mit Rabatt:50.790,00 € 
11      
12Menge (ab)Nachlass    
1300%    
145004%    
15100010%    
16200015%    

ZelleFormel
D2=WENN(C2="";"Menge überprüfen!";B2*C2)
E2=WENN(ISTZAHL(D2);D2*(1-VERWEIS(C2;$A$13:$B$16));"")
F2=WENN(ISTZAHL(D2);D2*(1-VERWEIS(C2;{0.500.1000.2000};{0.0,04.0,1.0,15}));"")
D3=WENN(C3="";"Menge überprüfen!";B3*C3)
E3=WENN(ISTZAHL(D3);D3*(1-VERWEIS(C3;$A$13:$B$16));"")
F3=WENN(ISTZAHL(D3);D3*(1-VERWEIS(C3;{0.500.1000.2000};{0.0,04.0,1.0,15}));"")
D4=WENN(C4="";"Menge überprüfen!";B4*C4)
E4=WENN(ISTZAHL(D4);D4*(1-VERWEIS(C4;$A$13:$B$16));"")
F4=WENN(ISTZAHL(D4);D4*(1-VERWEIS(C4;{0.500.1000.2000};{0.0,04.0,1.0,15}));"")
D5=WENN(C5="";"Menge überprüfen!";B5*C5)
E5=WENN(ISTZAHL(D5);D5*(1-VERWEIS(C5;$A$13:$B$16));"")
F5=WENN(ISTZAHL(D5);D5*(1-VERWEIS(C5;{0.500.1000.2000};{0.0,04.0,1.0,15}));"")
D8=SUMME(D2:D5)
E10=SUMME(E2:E5)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
hiobs botschaft gespickt mit
halbgarem hintergrundwissen
Gast



Verfasst am:
28. Jun 2010, 19:34
Rufname:


AW: Rabatt berechnen - AW: Rabatt berechnen

Nach oben
       Version: Office 2007

Hallo,

für mich sieht das eher nach sowas aus:

 ABCDE
1 PreisAnzahlPreis ohne RabattPreis mit Rabatt
2Socken1060600510
3Hemd5010500425
4Schuhe6010600510
5Mützen1520300255
6     
7     
8  Gesamtpreis ohne Rabatt:2000 
9   Gesamtpreis mit Rabatt:1700
10     
11     
12ab 500 Bestelltwert: 4%    
13ab1000 Bestellwert: 10%    
14ab 2000 Bestellwert: 15%    

ZelleFormel
D2=(C2>0)*B2*C2
E2=$D2*(($D$8>=500)*0,96-($D$8>=1000)*0,06-($D$8>=2000)*0,05)
D3=(C3>0)*B3*C3
E3=$D3*(($D$8>=500)*0,96-($D$8>=1000)*0,06-($D$8>=2000)*0,05)
D4=(C4>0)*B4*C4
E4=$D4*(($D$8>=500)*0,96-($D$8>=1000)*0,06-($D$8>=2000)*0,05)
D5=(C5>0)*B5*C5
E5=$D5*(($D$8>=500)*0,96-($D$8>=1000)*0,06-($D$8>=2000)*0,05)
D8=SUMME(D2:D5)
E9=SUMME(E2:E5)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

Gruß

Bosko
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Blutdrucktabelle. Werte aus mehreren Eingabef. berechnen 4 houlot 27776 03. Apr 2006, 22:01
Gast Blutdrucktabelle. Werte aus mehreren Eingabef. berechnen
Keine neuen Beiträge Excel Formeln: Eine von zwei Zellen eingeben, andere berechnen 5 elf99 1010 10. Feb 2006, 11:42
fridgenep Eine von zwei Zellen eingeben, andere berechnen
Keine neuen Beiträge Excel Formeln: Zahlen zusammenfassen ohne sie zu berechnen 11 Neuling1000 1805 21. Dez 2005, 14:17
Neuling1000 Zahlen zusammenfassen ohne sie zu berechnen
Keine neuen Beiträge Excel Formeln: Datum Tag/Nacht berechnen 5 Ralf_42 2036 19. Nov 2005, 11:38
rainberg Datum Tag/Nacht berechnen
Keine neuen Beiträge Excel Formeln: Arbeitszeit berechnen 1 keksi 1830 11. Nov 2005, 22:45
Tobias113 Arbeitszeit berechnen
Keine neuen Beiträge Excel Formeln: Summe für einen bestimmten Bereich berechnen? 6 bruce 2852 07. Nov 2005, 20:14
Gast Summe für einen bestimmten Bereich berechnen?
Keine neuen Beiträge Excel Formeln: Anfängerfrage: Spalten berechnen ? 4 Ernst Kuhlmann 14033 06. Okt 2005, 12:25
Gast Anfängerfrage: Spalten berechnen ?
Keine neuen Beiträge Excel Formeln: Überstunden berechnen 1 Kaya001 2122 07. Aug 2005, 18:35
ae Überstunden berechnen
Keine neuen Beiträge Excel Formeln: Darlehenslaufzeit mit Excel berechnen 4 Blue_Whirlwind 19058 12. Jul 2005, 17:56
Günni Darlehenslaufzeit mit Excel berechnen
Keine neuen Beiträge Excel Formeln: Preise berechnen 2 excelflasche 1010 18. Mai 2005, 08:19
excelflasche Preise berechnen
Keine neuen Beiträge Excel Formeln: Zeitdauer abzüglich Nachtzeit und Wochenende berechnen 1 sia 2216 19. Feb 2005, 13:59
Jeanie Zeitdauer abzüglich Nachtzeit und Wochenende berechnen
Keine neuen Beiträge Excel Formeln: Alter berechnen - Excel Version 97 11 Sita 6078 15. Feb 2005, 14:42
Sita Alter berechnen - Excel Version 97
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen