Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wofür steht das "N" in vielen Formeln
zurück: bedingte Formatierung weiter: Rechnung mit Materialliste (Umfanggreich) Hilfe?? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Egal
Gast


Verfasst am:
15. Mai 2010, 18:59
Rufname:

Wofür steht das "N" in vielen Formeln - Wofür steht das "N" in vielen Formeln

Nach oben
       Version: Office 2003

Hallo,
ich habe in einem Jahreskalender von Zero und Hubert eine Formel entdeckt, die da lautet:
Code:
=WENN([size=18][color=red]N[/color][/size](M6)=0;"";WENN(ZÄHLENWENN(Feiertage;M6);SVERWEIS(M6;Feiertage!$C:$E;3;0);""))

Meine Frage ist nun wofür steht das "N" ersten Wenn?

Liebe Grüße
Egal
Egal
Gast


Verfasst am:
15. Mai 2010, 19:02
Rufname:


AW: Wofür steht das "N" in vielen Formeln - AW: Wofür steht das "N" in vielen Formeln

Nach oben
       Version: Office 2003

Code:
=WENN(N(M6)=0;"";WENN(ZÄHLENWENN(Feiertage;M6);SVERWEIS(M6;Feiertage!$C:$E;3;0);""))

Nochmal ohne Formatierung
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
15. Mai 2010, 19:04
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände

AW: Wofür steht das "N" in vielen Formeln - AW: Wofür steht das "N" in vielen Formeln

Nach oben
       Version: Office 2007

Hallo

Ein Blick in die Onlinehilfe hilft:
http://office2010.microsoft.com/client/helppreview.aspx?AssetId=HP100623989990&lcid=1031&NS=EXCEL&Version=12&queryid=&respos=1

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Egal
Gast


Verfasst am:
15. Mai 2010, 19:15
Rufname:


AW: Wofür steht das "N" in vielen Formeln - AW: Wofür steht das "N" in vielen Formeln

Nach oben
       Version: Office 2003

Hallo nochmal,
genial, aber verstanden habe es nicht. Muss ih aber auch nicht, wollte nur mal wissen was "N" bedeutet. Das weiß ich nun.

Danke vielmals dafür

Liebe Grüße
Egal
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: formeln in andere sheets kopieren 2 folter 920 07. Sep 2005, 10:48
fridgenep formeln in andere sheets kopieren
Keine neuen Beiträge Excel Formeln: Formeln zusammenfassen 5 shanghai357 1110 31. Aug 2005, 10:49
c0bRa Formeln zusammenfassen
Keine neuen Beiträge Excel Formeln: sverweis nur anzeigen, wenn in anderer Zelle ein Wert steht. 3 Holzmichel 1402 03. Jul 2005, 11:13
Holzmichel sverweis nur anzeigen, wenn in anderer Zelle ein Wert steht.
Keine neuen Beiträge Excel Formeln: Formeln vor Einsicht schützen? 6 DerGast 1008 20. Mai 2005, 14:16
fl618 Formeln vor Einsicht schützen?
Keine neuen Beiträge Excel Formeln: Formeln für cp und cpk Auswertung 2 Onkel Christoph 8891 12. Mai 2005, 11:22
fridgenep Formeln für cp und cpk Auswertung
Keine neuen Beiträge Excel Formeln: Formeln werden nicht berechnet 1 Gast 898 11. Feb 2005, 17:45
ae Formeln werden nicht berechnet
Keine neuen Beiträge Excel Formeln: Mit Formeln auf Arbeitsblättern zugreifen... 6 Heurik 897 08. Feb 2005, 07:57
truecolor Mit Formeln auf Arbeitsblättern zugreifen...
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Formeln als Quelldaten? - Umwandlung in Zahlen? 6 Herbert K. 2864 24. Jan 2005, 10:00
Herbert K. SVERWEIS mit Formeln als Quelldaten? - Umwandlung in Zahlen?
Keine neuen Beiträge Excel Formeln: Wie verbinde ich Formeln in Abhängigkeit von Bedingungen 3 BigMicha 517 03. Nov 2004, 18:26
BigMicha Wie verbinde ich Formeln in Abhängigkeit von Bedingungen
Keine neuen Beiträge Excel Formeln: Formeln zwischen zwei Excel Datein 0 msis24 927 19. Okt 2004, 13:05
msis24 Formeln zwischen zwei Excel Datein
Keine neuen Beiträge Excel Formeln: Zellen mit Formeln ausfüllen 22 akm1978 4502 26. Aug 2004, 17:33
akm1978 Zellen mit Formeln ausfüllen
Keine neuen Beiträge Excel Formeln: Grafiken aus Tabellen über Formeln übernehmen 2 Shooter 1313 19. Aug 2004, 08:04
xpecidy Grafiken aus Tabellen über Formeln übernehmen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme