Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Excel Funktion gesucht!!
zurück: *T*Spalten mit schreibgeschützen Zellen makieren und löschen weiter: Excel Formel? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gast



Verfasst am:
23. März 2010, 16:58
Rufname:

Excel Funktion gesucht!! - Excel Funktion gesucht!!

Nach oben
       Version: Office 2003

Hallöchen Smile

Ich bin auf der Suche nach einer Excel Funktion.

Beispiel: Ich habe 3 Spalten, in Spalte A steht "Abschluss", in Spalte B steht ein beliebiger Betrag (EUR) und in Spalte C steht ein Name.

Da in Spalte B und C nicht immer der selbe Betrag oder der selbe Name steht, benötige ich nun eine Formel, die mir ausrechnet, wie hoch der Betrag der Abschlüsse für den jeweiligen Namen ist.

Hatte erst an summenprodukt gedacht aber der rechnet ja dann spalte B nicht zusammen.

Könnt ihr mir irgendwie helfen?

Danke im Voraus
Vanessa
etron795
Excel-Bastler


Verfasst am:
23. März 2010, 17:10
Rufname:
Wohnort: Hamburg

AW: Excel Funktion gesucht!! - AW: Excel Funktion gesucht!!

Nach oben
       Version: Office 2003

Hallo Vanessa,

warum soll Summenprodukt nicht funktionieren ...

Code:
=SUMMENPRODUKT((C2:C7="Dein Name")*(B2:B7))


oder ...

Code:
=SUMMENPRODUKT((A2:A7="Abschluss")*(C2:C7="Dein Name")*(B2:B7))


Zeilen noch anpassen.

Gruß Etron

_________________
_-* Aller Anfang ist schwer! *-_
Gast



Verfasst am:
23. März 2010, 17:13
Rufname:


AW: Excel Funktion gesucht!! - AW: Excel Funktion gesucht!!

Nach oben
       Version: Office 2003

Super klappt Smile) Vielen Dank Smile)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Funktion mit wenn 8 Siri2485 1833 18. März 2005, 14:36
Siri2485 Funktion mit wenn
Keine neuen Beiträge Excel Formeln: Funktion zum autom. Einblenden einer Gruppierung? 2 original-m 819 28. Feb 2005, 19:11
original-m Funktion zum autom. Einblenden einer Gruppierung?
Keine neuen Beiträge Excel Formeln: Funktion m. Excel 1 Nee_Help 3237 20. Feb 2005, 20:21
Sigrid Funktion m. Excel
Keine neuen Beiträge Excel Formeln: Funktion in Textfeld? 4 Andre1977 2347 16. Feb 2005, 08:47
Kuwe Funktion in Textfeld?
Keine neuen Beiträge Excel Formeln: Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion 3 loisl04 5161 11. Dez 2004, 08:29
Thomas Ramel Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion
Keine neuen Beiträge Excel Formeln: suche ähnliche Funktion wie ZÄHLENWENN 2 MrMr 1300 19. Nov 2004, 12:40
MrMr suche ähnliche Funktion wie ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: WENN(ODER)-Funktion... 2 Karin K. 733 13. Okt 2004, 15:51
Arnim WENN(ODER)-Funktion...
Keine neuen Beiträge Excel Formeln: Funktion: Identische Inhalt einer Zelle in Tabelle 1 und 2 4 luki 4202 09. Sep 2004, 18:20
Gast Funktion: Identische Inhalt einer Zelle in Tabelle 1 und 2
Keine neuen Beiträge Excel Formeln: Formel gesucht, wenn Datum tt,mm,jj; von-bis Datum;dann 3 Klaus0466 3057 11. Aug 2004, 20:55
Thomas Ramel Formel gesucht, wenn Datum tt,mm,jj; von-bis Datum;dann
Keine neuen Beiträge Excel Formeln: Formel gesucht ! 2 iceblue 589 11. Aug 2004, 18:15
iceblue Formel gesucht !
Keine neuen Beiträge Excel Formeln: Wenn Funktion 1 SF 402 02. Aug 2004, 16:27
icke Wenn Funktion
Keine neuen Beiträge Excel Formeln: Rechnungsvorlagen gesucht. 3 Gast 51798 21. Jul 2004, 09:31
Gast Rechnungsvorlagen gesucht.
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Frontpage Forum