Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Hilfestellung zu Wenn / Dann Funktion
zurück: Formel erweitern weiter: Bedingte Formatierg extra schützen? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Wutz
Gast


Verfasst am:
30. Apr 2005, 12:08
Rufname:

Hilfestellung zu Wenn / Dann Funktion - Hilfestellung zu Wenn / Dann Funktion

Nach oben
       

Servus,

versuche bereits seit längerem (mittlerweile verzweifelt genervt) mit meinen unzureichenden Kenntnissen folgendes Problem zu lösen:

In einer Berechnung sind für einen Spaltenwert nur Buchstaben, W oder S eingegeben. Nun soll, falls der Buchstabe W eingetragen ist, in einer weiteren Brechnung zu einem bereits errechneten Wert zusätzlich ein Betrag von, in meinem Fall, 1,60 € dazuaddiert werden.

Meine Formel: =WENN(C4=W;D+1,60;)
Ich kriegs einfach nicht hin. Immer wieder erscheint bei der Bestätigung der Wert #Name.

Vielen Dank für eure Hilfe im voraus.

Grüsse

Wutz
funny_peculiar
Anfänger im Ablaufmodell von Excel VBA


Verfasst am:
30. Apr 2005, 12:12
Rufname:

AW: Hilfestellung zu Wenn / Dann Funktion - AW: Hilfestellung zu Wenn / Dann Funktion

Nach oben
       

Hallo, Wutz,

Texte müssen in Anführungszeichen gesetzt werden, Zellbezüge bestehen in der A1-Schreibweise aus einem Buchstaben(paar) und einer Zahl. Vorschlag:

Code:
=WENN(C4="W";D4+1,6;"")

Ciao,
Holger
Wutz
Ecxel-Grünling


Verfasst am:
01. Mai 2005, 10:48
Rufname:
Wohnort: Bayern


Merci - Merci

Nach oben
       

Servus funny peculiar,

Danke für Deine Antwort, so funktionierts! Hast mir weitergeholfen.


Viele Grüsse

Wutz
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: VBA und die INDIREKT Funktion 2 Michael B. 2361 30. Jul 2005, 21:43
Michael B. VBA und die INDIREKT Funktion
Keine neuen Beiträge Excel Formeln: =Otto.xls!Otto1 als Funktion - aber wie? 9 Zahlenheinz 902 17. Jun 2005, 10:56
frankkubiak =Otto.xls!Otto1 als Funktion - aber wie?
Keine neuen Beiträge Excel Formeln: Wenn Dann Funktion zusammenfassen 5 Zoran 1324 31. Mai 2005, 11:10
Zoran Wenn Dann Funktion zusammenfassen
Keine neuen Beiträge Excel Formeln: Funktion mit wenn 8 Siri2485 1833 18. März 2005, 14:36
Siri2485 Funktion mit wenn
Keine neuen Beiträge Excel Formeln: Funktion 'Summenprodukt' mit Buchstaben 2 cschaden 2356 05. März 2005, 20:58
cschaden Funktion 'Summenprodukt' mit Buchstaben
Keine neuen Beiträge Excel Formeln: Funktion zum autom. Einblenden einer Gruppierung? 2 original-m 819 28. Feb 2005, 19:11
original-m Funktion zum autom. Einblenden einer Gruppierung?
Keine neuen Beiträge Excel Formeln: Funktion m. Excel 1 Nee_Help 3237 20. Feb 2005, 20:21
Sigrid Funktion m. Excel
Keine neuen Beiträge Excel Formeln: Funktion in Textfeld? 4 Andre1977 2347 16. Feb 2005, 08:47
Kuwe Funktion in Textfeld?
Keine neuen Beiträge Excel Formeln: Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion 3 loisl04 5161 11. Dez 2004, 08:29
Thomas Ramel Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion
Keine neuen Beiträge Excel Formeln: suche ähnliche Funktion wie ZÄHLENWENN 2 MrMr 1300 19. Nov 2004, 12:40
MrMr suche ähnliche Funktion wie ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: Excel Problem!!! Funktion aber wie??? 8 Elm... 1092 29. Okt 2004, 13:23
haarald Excel Problem!!! Funktion aber wie???
Keine neuen Beiträge Excel Formeln: WENN(ODER)-Funktion... 2 Karin K. 733 13. Okt 2004, 15:51
Arnim WENN(ODER)-Funktion...
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln