Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Datumsabhängige Mittelwertberechnung
zurück: DropDown in Abhängigkeit von einem Feld weiter: Jahreszahl automatisch hervorheben ??!! Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
zacha
Im Profil kannst Du frei den Rang ändern


Verfasst am:
26. Jan 2010, 16:48
Rufname:

Datumsabhängige Mittelwertberechnung - Datumsabhängige Mittelwertberechnung

Nach oben
       Version: Office 2003

Hallo,

ich habe in Spalte A eine Datumsangabe. Ein Datum kann in dieser Spalte mehrfach vorkommen.
In Spalte B steht ein Bauteilparameter. Nun möchte ich den Mittelwert des Bauteilparameters für jeden Tag erhalten.

    Bsp.:
    Spalte A | Spalte B
    01.01.09 | 5
    01.01.09 | 10
    01.01.09 | 15
    02.02.09 | 3
    02.02.09 | 7

Mittelwert 1 wäre also 10, Mittelwert 2 wäre dann 5, usw.


Vielen Dank schon mal für Eure Hilfe!

Gruß, zacha
Janni_07
Heinzelmännchen


Verfasst am:
26. Jan 2010, 16:56
Rufname:


AW: Datumsabhängige Mittelwertberechnung - AW: Datumsabhängige Mittelwertberechnung

Nach oben
       Version: Office 2003

Tag,

meinst du so?

 ABC
101.01.2009510
201.01.20091010
301.01.20091510
402.02.200935
502.02.200975

ZelleFormel
C1{=MITTELWERT(WENN(A$1:A$99=A1;B$1:B$99))}
C2{=MITTELWERT(WENN(A$1:A$99=A2;B$1:B$99))}
C3{=MITTELWERT(WENN(A$1:A$99=A3;B$1:B$99))}
C4{=MITTELWERT(WENN(A$1:A$99=A4;B$1:B$99))}
C5{=MITTELWERT(WENN(A$1:A$99=A5;B$1:B$99))}
Achtung, Matrixformel enthalten!
Die geschweiften Klammern{} werden nicht eingegeben.
Verlassen Sie den Zelleneditor mit Strg+Shift + Enter, statt Enter alleine.

_________________
Tschüss Janni
WF
nur Formeln - null VBA


Verfasst am:
26. Jan 2010, 17:04
Rufname: WF
Wohnort: Düsseldorf

Mittelwertberechnung pro Tag - Mittelwertberechnung pro Tag

Nach oben
       Version: Office 2003

Hi,

folgende Arrayformel:
{=MITTELWERT(WENN(TAG(A1:A99)=1;B1:B99))}

Wenn das noch monats- oder jahresabhängig sein soll, musst Du entsprechend erweitern.

Salut WF
zacha
Im Profil kannst Du frei den Rang ändern


Verfasst am:
26. Jan 2010, 17:13
Rufname:

AW: Datumsabhängige Mittelwertberechnung - AW: Datumsabhängige Mittelwertberechnung

Nach oben
       Version: Office 2003

Im Prinzip genau so, ja.

Jetzt muss ich das nur noch für meine Anwendung anpassen. Werd berichten, wenns funktioniert!

Danke dir!
Thomas Ramel
Microsoft Excel-MVP


Verfasst am:
26. Jan 2010, 17:13
Rufname: Thom
Wohnort: Glashütten - CH

AW: Datumsabhängige Mittelwertberechnung - AW: Datumsabhängige Mittelwertberechnung

Nach oben
       Version: Office 2003

Grüezi zacha

Erstelle alternativ eine Pivot-Tabelle, lege das Datum im Zeilenbereich ab und den Wert im Datenbereich, den Du dann noch auf 'Mittelwert' anstelle von 'Summe' umstellst.

_________________
Mit freundlichen Grüssen

Thomas Ramel
[Vista Ultimate SP-1 / xl2007 SP-2]
zacha
Im Profil kannst Du frei den Rang ändern


Verfasst am:
26. Jan 2010, 21:52
Rufname:


AW: Datumsabhängige Mittelwertberechnung - AW: Datumsabhängige Mittelwertberechnung

Nach oben
       Version: Office 2003

Danke für die schnellen Antworten!

Der Tipp von Janni hat funktioniert. Die anderen werde ich ggf. ausprobieren.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Fortlaufende Mittelwertberechnung 6 Keynes 105 23. Feb 2013, 17:46
Keynes Fortlaufende Mittelwertberechnung
Keine neuen Beiträge Excel Formeln: Mittelwertberechnung, verschiedene Zellbezüge 6 chris* 86 08. Nov 2012, 11:19
BoskoBiati Mittelwertberechnung, verschiedene Zellbezüge
Keine neuen Beiträge Excel Formeln: datumsabhängige Stundenlöhne 12 WalterT 205 30. Okt 2012, 17:25
hiob datumsabhängige Stundenlöhne
Keine neuen Beiträge Excel Hilfe: Mittelwertberechnung mit Offset 0 Gast 298 22. Nov 2011, 12:11
Gast Mittelwertberechnung mit Offset
Keine neuen Beiträge Excel Formeln: Anfänger Hilfe bei Mittelwertberechnung 12 Arhtur 395 29. Jul 2011, 21:35
Gast Anfänger Hilfe bei Mittelwertberechnung
Keine neuen Beiträge Excel Formeln: Mittelwertberechnung mit Ausschluss? 5 Calipso 396 06. Jul 2011, 19:28
Gast Mittelwertberechnung mit Ausschluss?
Keine neuen Beiträge Excel Formeln: Mittelwertberechnung in Abhänigkeit der Uhrzeit 21 Caddywa 920 17. Mai 2010, 15:50
Thomas Ramel Mittelwertberechnung in Abhänigkeit der Uhrzeit
Keine neuen Beiträge Excel Auswertungen: Datumsabhängige Mittelwerte errechnen 8 BlueCell 510 08. Apr 2010, 11:38
BlueCell Datumsabhängige Mittelwerte errechnen
Keine neuen Beiträge Excel Formeln: Bedingte Mittelwertberechnung 2 OliverDing 304 19. Mai 2009, 20:01
OliverDing Bedingte Mittelwertberechnung
Keine neuen Beiträge Excel Formeln: Mittelwertberechnung für bestimmte Bereiche, wie? 12 Knoedel 378 25. Nov 2008, 16:33
Knoedel Mittelwertberechnung für bestimmte Bereiche, wie?
Keine neuen Beiträge Excel Formeln: Mittelwertberechnung... 2 nussard 272 01. Okt 2008, 14:48
nussard Mittelwertberechnung...
Keine neuen Beiträge Excel Formeln: dynamische Mittelwertberechnung nach 3 Bedingungen 18 tomsterle 2007 26. Jun 2008, 16:39
Thomas Ramel dynamische Mittelwertberechnung nach 3 Bedingungen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project