Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe wenn wenn wenn Formel
zurück: Einträge in Zellen addieren wenn bestimmte Abfrage passt weiter: Verknüpfung/ Verweis etc. funktioniert nicht mehr Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
jkoernchen
Gast


Verfasst am:
15. Dez 2009, 14:46
Rufname:

Summe wenn wenn wenn Formel - Summe wenn wenn wenn Formel

Nach oben
       Version: Office 2007

Hallo Zusammen!

Ich hoffe mit kann jemand weiterhelfen. Ich benötige dringend eine Formel für Summe wenn wenn wenn... Rolling Eyes

Ich habe mehrere Abhängigkeiten. Aus einer endlos langen Tabelle soll er die Zahlen summieren wenn Firmenname = x, wenn Monat = y und wenn Produktnummer = Z.

Kann mir jemand hier helfen?

Vielen Dank und Liebe Grüße

Körnchen
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
15. Dez 2009, 14:53
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Summe wenn wenn wenn Formel - AW: Summe wenn wenn wenn Formel

Nach oben
       Version: Office 2007

Hallo,

das hört sich nach Summenprodukt oder nach einer Pivottabelle an.

Als Ansatz:

=Summenprodukt((A1:A100="X")*(Monat(B1:B100)=y)*(C1:C100="Z")*(D1:D100))

_________________
Gruß
Peter
Gast



Verfasst am:
15. Dez 2009, 15:16
Rufname:

AW: Summe wenn wenn wenn Formel - AW: Summe wenn wenn wenn Formel

Nach oben
       Version: Office 2007

Ansich ist es wie eine Pivot Tabelle, nur versuche ich die Daten in eine Tabelle zu bekommen. Mit dem Summenprodukt hat es bei mir gerade nicht funktioniert.

Gibt es noch eine Möglichkeit?

Vielen Dank für die Hilfe!!!!
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
15. Dez 2009, 15:44
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Summe wenn wenn wenn Formel - AW: Summe wenn wenn wenn Formel

Nach oben
       Version: Office 2007

Hallo,

und warum nimmst du dann keine Pivottabelle wenn es wie eine Pivottabelle ist?

Zitat:
Mit dem Summenprodukt hat es bei mir gerade nicht funktioniert.


das ist für eine Hilfe leider nicht sonderlich aussagefähig. Hast du eine Fehlermeldung erhalten? War das Ergebnis falsch?

Arbeitsblatt mit dem Namen 'Tabelle3'
 ABCDEFG
1x15.12.2009z100  100
2x15.11.2009z100   
3 15.12.2009z100   
4x15.12.2009y100   

ZelleFormel
G1=SUMMENPRODUKT((A1:A100="X")*(MONAT(B1:B100)=12)*(C1:C100="Z")*(D1:D100))


Und wenn das Ergebnis in einem anderen Tabellenblatt sein soll dann

=SUMMENPRODUKT((Tabelle3!A1:A100="X")*(MONAT(Tabelle3!B1:B100)=12)*(Tabelle3!C1:C100="Z")*(Tabelle3!D1:D100))

_________________
Gruß
Peter
Gast



Verfasst am:
15. Dez 2009, 16:00
Rufname:


AW: Summe wenn wenn wenn Formel - AW: Summe wenn wenn wenn Formel

Nach oben
       Version: Office 2007

Es funktioniert!!! Fehler gefunden!

Tausend Dank!!!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Formel für Provisionsberechnung 3 KLAUSM 6401 15. Apr 2004, 17:03
Robsl Formel für Provisionsberechnung
Keine neuen Beiträge Excel Formeln: Formel für Leerzeilen 2 Ursula 2167 24. März 2004, 12:31
steve1da Formel für Leerzeilen
Keine neuen Beiträge Excel Formeln: Formel 1 posti 636 20. März 2004, 15:51
Dick Formel
Keine neuen Beiträge Excel Formeln: wenn formel mit ODER 4 Equilibrium 1654 16. März 2004, 00:09
Gast wenn formel mit ODER
Keine neuen Beiträge Excel Formeln: Suche Formel (keine ahnung ob es sowas gibt) 1 Teladi 2758 12. März 2004, 07:48
peb Suche Formel (keine ahnung ob es sowas gibt)
Keine neuen Beiträge Excel Formeln: Brauche Hilfe: SVerweis + Wenn Formel Beispiel 10 Gast 7507 08. März 2004, 18:25
Gast Brauche Hilfe: SVerweis + Wenn Formel Beispiel
Keine neuen Beiträge Excel Formeln: Platzhalter in deiner SUMMEPRODUKT formel 5 seraph 3464 03. März 2004, 18:26
seraph Platzhalter in deiner SUMMEPRODUKT formel
Keine neuen Beiträge Excel Formeln: Suche ein Formel 4 Unwissender 2147 20. Feb 2004, 09:45
xpecidy Suche ein Formel
Keine neuen Beiträge Excel Formeln: Wenn Formel oder Identisch Formel 2 Big_Daddy17 5590 19. Feb 2004, 11:58
Big_Daddy17 Wenn Formel oder Identisch Formel
Keine neuen Beiträge Excel Formeln: formel für 2 Arbeitsmappen 2 Diana 1135 18. Feb 2004, 18:17
peb formel für 2 Arbeitsmappen
Keine neuen Beiträge Excel Formeln: WENN bzw. SUMMEWENN Formel (Provisionsberechnung) 4 Uli 6094 17. Feb 2004, 09:58
Manfred Bartak WENN bzw. SUMMEWENN Formel (Provisionsberechnung)
Keine neuen Beiträge Excel Formeln: Summe aus Menge erechnen (mit Rabattsystem) 7 System-X 788 11. Feb 2004, 16:13
steve1da Summe aus Menge erechnen (mit Rabattsystem)
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA