Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn Funktion mit zwei Bedingungen und Prozentberechnung
zurück: Aus verschiedenen Datenblättern Zellen übernehmen weiter: Ganz Komplizierte Formel!!! *NEED HELP* Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
manti
Gast


Verfasst am:
12. Apr 2005, 15:22
Rufname:

Wenn Funktion mit zwei Bedingungen und Prozentberechnung - Wenn Funktion mit zwei Bedingungen und Prozentberechnung

Nach oben
       

Hallo,

habe folgendes Problem:
Die Formel/ Funktion soll für den Standort 1 den prozentualen Anteil von Wert 2,00 in Spalte F1 ausgeben.
Müsste eine wenn Funktion mit zwei Bedingungen sein, habe schon einiges probiert, komme aber nicht weiter.
Wie kann ich das lösen?
Vielen Dank für Euren Input!
Standort; F1
1; 2,00
1; 2,00
1; 2,00
1; 2,00
2; 4,00
2; 4,00
2; 4,00
2; 4,00
1; 3,00
1; 3,00
1; 3,00
1; 3,00
1; 3,00
1; 4,00
1; 4,00
ae
Mein Name ist Ente


Verfasst am:
12. Apr 2005, 16:14
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Wenn Funktion mit zwei Bedingungen und Prozentberechnung - AW: Wenn Funktion mit zwei Bedingungen und Prozentberechnung

Nach oben
       

Hallo,
meinst das in etwa so?

Tabelle3
 ABCDEF
1Standort F1  StandortSumme StandorteAnteil Prozent Standorte
212 13165,96%
312 21634,04%
412    
512    
624    
724    
824    
924    
1013    
1113    
1213    
1313    
1413    
1514    
1614    
Formeln der Tabelle
E2 : =SUMMEWENN(A:A;D2;B:B)
F2 : =E2/SUMME($E$2:$E$3)
E3 : =SUMMEWENN(A:A;D3;B:B)
F3 : =E3/SUMME($E$2:$E$3)
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
manti
Gast


Verfasst am:
12. Apr 2005, 16:20
Rufname:

Wenn Funktion mit zwei Bedingungen und Prozentberechnung - Wenn Funktion mit zwei Bedingungen und Prozentberechnung

Nach oben
       

Danke für Deine Antort...
Fast... nur sollte als Ergebnis die Prozentwerte der Werte in F1 also Spalte b rauskommen. Also für den Wert 2 in Spalte B z.B. 36%.
manti
Gast


Verfasst am:
12. Apr 2005, 16:20
Rufname:

Wenn Funktion mit zwei Bedingungen und Prozentberechnung - Wenn Funktion mit zwei Bedingungen und Prozentberechnung

Nach oben
       

Danke für Deine Antort...
Fast... nur sollte als Ergebnis die Prozentwerte der Werte in F1 also Spalte b rauskommen. Also für den Wert 2 in Spalte B z.B. 36%.
ae
Mein Name ist Ente


Verfasst am:
12. Apr 2005, 17:19
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Wenn Funktion mit zwei Bedingungen und Prozentberechnung - AW: Wenn Funktion mit zwei Bedingungen und Prozentberechnung

Nach oben
       

sorry,
aber ich verstehe nicht mal im Ansatz was Du meinst -

welcher wert 2 ergibt 36% von was ???

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zwei Sverweis-Formeln verbinden, geht das?? 2 sunset 2029 23. Feb 2005, 10:36
sunset Zwei Sverweis-Formeln verbinden, geht das??
Keine neuen Beiträge Excel Formeln: Funktion m. Excel 1 Nee_Help 3237 20. Feb 2005, 20:21
Sigrid Funktion m. Excel
Keine neuen Beiträge Excel Formeln: WENN Funktion +++Bitte um Hilfe+++ 1 Genuar 989 04. Feb 2005, 20:16
ae WENN Funktion +++Bitte um Hilfe+++
Keine neuen Beiträge Excel Formeln: Zählenwenn mit 2 Bedingungen 4 JörgK. 1807 31. Jan 2005, 14:48
JörgK. Zählenwenn mit 2 Bedingungen
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4374 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: SummeWenn mit 2 oder mehreren Bedingungen 1 jones 2000 1134 20. Dez 2004, 15:29
Kuwe SummeWenn mit 2 oder mehreren Bedingungen
Keine neuen Beiträge Excel Formeln: abfrage gestalten mit mehreren bedingungen 3 Gast 1303 15. Dez 2004, 16:58
nugget abfrage gestalten mit mehreren bedingungen
Keine neuen Beiträge Excel Formeln: suche ähnliche Funktion wie ZÄHLENWENN 2 MrMr 1300 19. Nov 2004, 12:40
MrMr suche ähnliche Funktion wie ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: Wie verbinde ich Formeln in Abhängigkeit von Bedingungen 3 BigMicha 517 03. Nov 2004, 18:26
BigMicha Wie verbinde ich Formeln in Abhängigkeit von Bedingungen
Keine neuen Beiträge Excel Formeln: Excel Problem!!! Funktion aber wie??? 8 Elm... 1092 29. Okt 2004, 13:23
haarald Excel Problem!!! Funktion aber wie???
Keine neuen Beiträge Excel Formeln: Anzahl bei 2 Bedingungen aus Tabelle berechnen 6 Satanico 1723 21. Okt 2004, 14:48
Satanico Anzahl bei 2 Bedingungen aus Tabelle berechnen
Keine neuen Beiträge Excel Formeln: Formeln zwischen zwei Excel Datein 0 msis24 927 19. Okt 2004, 13:05
msis24 Formeln zwischen zwei Excel Datein
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps