Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
spalten multipizieren
zurück: berechung jeder zeile einzeln nötig? weiter: Zeilen mit Eintrag zählen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
traum1954
Gast


Verfasst am:
05. Apr 2005, 17:46
Rufname:

spalten multipizieren - spalten multipizieren

Nach oben
       

hallo,
ich muß 3 spalten miteinander multiplizieren.
wenn wert o in einer spalte steht, dann bekomme ich kein ergebnis. es soll dann 1 gesetzt werden. das gleiche gilt, bei minuswerten.hier soll dann die spalte als null angesehen werden > sprich 1.

meine zahlen haben in den spalten kommastellen, wie kann ich diese auf- bzw. abrunden, damit die kommastelle verschwindet.

ich bedanke mich schon im voraus, für eine lösung !!

viele grüsse - jürgen
Scelina
Mag den PC, doch mein PC mag mich oft nicht.


Verfasst am:
05. Apr 2005, 23:02
Rufname:
Wohnort: NRW


AW: spalten multipizieren - AW: spalten multipizieren

Nach oben
       

Hallo traum,

ich habe nicht ganz verstanden was du mit "Spalten" multiplizieren meinst, werden die Werte zeilenweise multipliziert oder jeweils die Summen der Spalten?

Wenn du zB. A1 mit B1 und mit C1 multiplizieren möchtest, kannst du in D1 folgende Formel verwenden
Code:
=RUNDEN((WENN(ODER(A1<=0;B1<=0;C1<=0);1;A1*B1*C1));0)

Diese Formel kannst du dann für die restlichen Zellen kopieren, indem du mit der linken Maustaste das Ausfüllkästchen unten rechts am Zellenrand doppelklickst (oder bei gedrückter Maustaste runterziehst).

Herzliche Grüße
Scelina
Hübi
Es gibt immer bessere Lösungen, als meine.


Verfasst am:
05. Apr 2005, 23:08
Rufname: Hübi (selten Herbert)
Wohnort: Strausberg

AW: spalten multipizieren - AW: spalten multipizieren

Nach oben
       

Hi Traum,

deine Frage lässt mehrere Antworten zu.
Versuche es mal damit
Code:
=RUNDEN(WENN(A1>0;A1;1)*WENN(B1>0;B1;1)*WENN(C1>0;C1;1);0)

Da kommt dann solcher Unsinn raus Razz
 
 ABCD
1-2,5033
23,5-2,252,59
31,50,522
Formeln der Tabelle
D1 : =RUNDEN(WENN(A1&gt;0;A1;1)*WENN(B1&gt;0;B1;1)*WENN(C1&gt;0;C1;1);0)
D2 : =RUNDEN(WENN(A2&gt;0;A2;1)*WENN(B2&gt;0;B2;1)*WENN(C2&gt;0;C2;1);0)
D3 : =RUNDEN(WENN(A3&gt;0;A3;1)*WENN(B3&gt;0;B3;1)*WENN(C3&gt;0;C3;1);0)
 


_________________
Gruß Hübi
[Tipps getestet mit Win XP Prof. SP-2, Office 2000 Premium SP3 / Office 2003 Prof. SP3 / Office Professional 2007 SP1]
julilia
Gast


Verfasst am:
06. Apr 2005, 08:52
Rufname:


Re: spalten multipizieren - Re: spalten multipizieren

Nach oben
       

traum1954 hat folgendes geschrieben:
hallo,
ich muß 3 spalten miteinander multiplizieren.
wenn wert o in einer spalte steht, dann bekomme ich kein ergebnis. es soll dann 1 gesetzt werden. das gleiche gilt, bei minuswerten.hier soll dann die spalte als null angesehen werden > sprich 1.

meine zahlen haben in den spalten kommastellen, wie kann ich diese auf- bzw. abrunden, damit die kommastelle verschwindet.

ich bedanke mich schon im voraus, für eine lösung !!

viele grüsse - jürgen


Leider habe ich keine Ahnung wie man die spalten multipliziert. Aber die kommastellen bekommst du weg in dem du unter "Zellen Formatieren" "Zahlen" "Zahl" gehst und rechts daneben ist dann ein Kästchen "Dezimalstellen" (eigentlich steht da eine 2) auf 0 setzt.

hoff ich konnte noch helfen
Gruß Julia
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: mehrere Spalten vergleichen 6 heifischer 15169 01. Dez 2005, 12:15
bobreto mehrere Spalten vergleichen
Keine neuen Beiträge Excel Formeln: in Zeile aus Spalten schreiben??? 6 robert_de 2319 25. Nov 2005, 12:10
robert_de in Zeile aus Spalten schreiben???
Keine neuen Beiträge Excel Formeln: Vergleich 2er Spalten und Ausgabe nächstniedrigerer Wert 4 kmna 783 16. Nov 2005, 10:22
kmna Vergleich 2er Spalten und Ausgabe nächstniedrigerer Wert
Keine neuen Beiträge Excel Formeln: Spalten sortieren aufgrund Feldfarbe???? 5 Hanjo 1511 06. Okt 2005, 12:09
Gast Spalten sortieren aufgrund Feldfarbe????
Keine neuen Beiträge Excel Formeln: MINV() --> wie bringe ich Spalten mit Nullen weg? 4 bird20 2924 28. Sep 2005, 12:42
bird20 MINV() --> wie bringe ich Spalten mit Nullen weg?
Keine neuen Beiträge Excel Formeln: TabellenStatistik Spalten miteinander vergleichen,zählen 10 E133 1114 27. Sep 2005, 15:39
c0bRa TabellenStatistik Spalten miteinander vergleichen,zählen
Keine neuen Beiträge Excel Formeln: Spalten rechts fortfahren 14 Gast1234 810 08. Sep 2005, 17:50
Wuselmann Spalten rechts fortfahren
Keine neuen Beiträge Excel Formeln: spalten angleichen 4 homerJaySimpson 985 18. Aug 2005, 14:33
homerJaySimpson spalten angleichen
Keine neuen Beiträge Excel Formeln: Spalten Sortieren 23 Fireball8 3108 07. Jan 2005, 18:40
fridgenep Spalten Sortieren
Keine neuen Beiträge Excel Formeln: Erster Wert aus mehreren Spalten 4 Gast 1922 03. Dez 2004, 10:52
Arnim Erster Wert aus mehreren Spalten
Keine neuen Beiträge Excel Formeln: Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen 2 Gast 2920 26. Nov 2004, 11:48
Gast Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen
Keine neuen Beiträge Excel Formeln: Zählen von Werten aus untersch. Spalten mit 2 Kriterien 2 Sigi 2526 20. Nov 2004, 03:18
Gast Zählen von Werten aus untersch. Spalten mit 2 Kriterien
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe