Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Verweis - Mehrere Kriterien - Hilfe !?
zurück: Wert der Größe nach auswählen weiter: Datenüberprüfung mit 2 Listen und 2 Auswahlmöglichkeiten Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Meichris
Neuling


Verfasst am:
18. Aug 2009, 13:13
Rufname:

Verweis - Mehrere Kriterien - Hilfe !? - Verweis - Mehrere Kriterien - Hilfe !?

Nach oben
       Version: Office 2003

Hiho...
Ich habe schon mehrere Lösungen aus dem Forum gestestet, doch schließen sie alle keien Fehler die bei mir auftreten aus...

Mein Problem:
Ich habe zwei Arbeitsblätter,

Blatt1 (Namen - SAP):
A - Name
B - Vorname
C - Geburtsdatum
D - ID

Blatt2 (Liste):
A - Name
B - Vorname
C - Geburtsdatum
D - ??? Hier soll die ID aus Blatt1 übernommen werden... * ???

* die ID von Blatt1 darf nur übernommen werden, wenn Vorname und Geburtsdatum definitiv übereinstimmen.

habe dies auch halbwegs hinbekommen, jedoch werden auch werte in Blatt2 angezeigt, wenn die Person in Blatt eins nicht vorhanden ist. und dann teilweise auch werte ID's von anderen Personen ???

Hier meine Formel, bitte gebt mir einen Rat was ich besser machen kann...

{=VERWEIS(A1&"#"&C1;'Namen - SAP'!$A$1:$A$1796&"#"&'Namen - SAP'!$C$1:$C$1796;'Namen - SAP'!$E$1:$E$1796)}


MFG und Danke im Voraus
Christian
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
18. Aug 2009, 13:19
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Verweis - Mehrere Kriterien - Hilfe !? - AW: Verweis - Mehrere Kriterien - Hilfe !?

Nach oben
       Version: Office 2003

Hallo,

hast du diese Lösung auch schon ausprobiert?

_________________
Gruß
Peter
Gast



Verfasst am:
18. Aug 2009, 13:25
Rufname:

AW: Verweis - Mehrere Kriterien - Hilfe !? - AW: Verweis - Mehrere Kriterien - Hilfe !?

Nach oben
       Version: Office 2003

Hallo,

evtl. so:
Tabelle1

 ABCDEFGHI
14WernerBrösel18.01.1968546 WernerBrösel17.04.19410
15HorstBrösel15.03.1970581 HorstBrösel18.01.19680
16KarlDoll17.04.1941684 KarlDoll15.03.19700
17HeinzKnall13.05.1945781 HeinzKnall13.05.1945781

Formeln der Tabelle
ZelleFormel
I14=SUMMENPRODUKT(($A$14:$A$17=F14)*($B$14:$B$17=G14)*($C$14:$C$17=H14)*$D$14:$D$17)
I15=SUMMENPRODUKT(($A$14:$A$17=F15)*($B$14:$B$17=G15)*($C$14:$C$17=H15)*$D$14:$D$17)
I16=SUMMENPRODUKT(($A$14:$A$17=F16)*($B$14:$B$17=G16)*($C$14:$C$17=H16)*$D$14:$D$17)
I17=SUMMENPRODUKT(($A$14:$A$17=F17)*($B$14:$B$17=G17)*($C$14:$C$17=H17)*$D$14:$D$17)


Excel Jeanie Html

Gruß

Elg
Meichris
Neuling


Verfasst am:
18. Aug 2009, 13:38
Rufname:


Re: AW: Verweis - Mehrere Kriterien - Hilfe !? - Re: AW: Verweis - Mehrere Kriterien - Hilfe !?

Nach oben
       Version: Office 2003

< Peter > - 18. Aug 2009, 13:19 hat folgendes geschrieben:
Hallo,
hast du diese Lösung auch schon ausprobiert?


diese habe ich Probiert, endweder ich kann nicht gut ablesen, oder ich stell mich dooof an, aber sie funktionieren nicht...


@Gast ( dank schonmal an den anonymen ;) )

diese Lösung scheint zu funktionieren, Danke =) werde noch testen ob es ausnahmen gibt, wenn ja meld ich mich bestimmt Wink

konnte Excel Jeanie nicht nutzen, da ich auf arbeit keine rechte besitze -.-

MFG & Vielen Dank
Christian
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe mit 2 Kriterien 3 T1000 2551 11. Apr 2006, 16:42
c0bRa Summe mit 2 Kriterien
Keine neuen Beiträge Excel Formeln: Zählenwenn 2 Kriterien gegeben sind 16 Gast 16127 13. Feb 2006, 15:22
fridgenep Zählenwenn 2 Kriterien gegeben sind
Keine neuen Beiträge Excel Formeln: Excel (c0bRa: Summewenn mit mehreren Kriterien) 4 DirtyHarry1000 3287 01. Feb 2006, 13:30
DirtyHarry1000 Excel (c0bRa: Summewenn mit mehreren Kriterien)
Keine neuen Beiträge Excel Formeln: Sverweis und Verweis 2 sg-maja 1785 24. Jan 2006, 11:28
sg-maja Sverweis und Verweis
Keine neuen Beiträge Excel Formeln: Wert aus einer Tabelle als dateiname für einen verweis. 8 Orcus1978 824 05. Dez 2005, 13:58
Gast Wert aus einer Tabelle als dateiname für einen verweis.
Keine neuen Beiträge Excel Formeln: ZählenWenn mit 2 Kriterien 2 derHenni 736 27. Nov 2005, 23:53
derHenni ZählenWenn mit 2 Kriterien
Keine neuen Beiträge Excel Formeln: Summe wenn mehrere Kriterien zutreffen 4 hikx76 3974 20. Okt 2005, 17:00
hikx76 Summe wenn mehrere Kriterien zutreffen
Keine neuen Beiträge Excel Formeln: Problem mit (S)VERWEIS 7 kmna 721 23. Sep 2005, 09:28
kmna Problem mit (S)VERWEIS
Keine neuen Beiträge Excel Formeln: Indexformel mit 3 Kriterien 8 Unregisterred 1155 13. Sep 2005, 13:31
Arnim Indexformel mit 3 Kriterien
Keine neuen Beiträge Excel Formeln: Kann da "Verweis" noch helfen 4 Excel-Depp 621 11. März 2005, 00:21
Ich und Excel ... Kann da "Verweis" noch helfen
Keine neuen Beiträge Excel Formeln: Werte aus einer Tabelle nach mehreren Kriterien auswerten 3 Daniel 2901 07. März 2005, 14:15
Hübi Werte aus einer Tabelle nach mehreren Kriterien auswerten
Keine neuen Beiträge Excel Formeln: SVERWEIS - NACH 2 KRITERIEN GLEICHZEITIG SUCHEN 6 janine071108 3121 21. Feb 2005, 17:55
Arnim SVERWEIS - NACH 2 KRITERIEN GLEICHZEITIG SUCHEN
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project