Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Durchsuchen einer Tabelle
zurück: Formel mit Zaehlenwenns und als Kriterium "kleiner-glei weiter: Bilddaten aus externem Ordner mit Excel verknüpfen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Klaus80
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. Aug 2009, 10:17
Rufname:

Durchsuchen einer Tabelle - Durchsuchen einer Tabelle

Nach oben
       Version: Office 2k (2000)

Hallo,

ich habe 2 Tabellen und will folgende Funktion einbauen:

Wenn meine Spalte A der Tabelle 1 mit einem Datensatz aus der Spalte A aus Tabelle 2 übereinstimmt, dann soll der Wert aus Spalte B/Tabelle 2 (die Zeile die den gleichen Eintrag hat) eingetragen werden, wenn keine Übereinstimmung gefunden wird, dann sollte Falsch ausgeworfen werden.

Wollte das ganze mit Access machen, jedoch verschwinden diese Datensätze aus der TabelleA die keinerlei Übereinstimmung mit der Tabelle B haben.

Geht das mit Excel? Ich hoffe ich konnte mein Problem einigermaßen beschreiben, ich finde leider keine Lösung dazu. Wär super, wenn Ihr mir helfen könntet.

lg Klaus
Ellesmitt
Excel Formeln:_***°° VBA:__________*°°°°


Verfasst am:
18. Aug 2009, 10:37
Rufname: Elle
Wohnort: Erfurt

AW: Durchsuchen einer Tabelle - AW: Durchsuchen einer Tabelle

Nach oben
       Version: Office 2k (2000)

Hi Klaus,

vielleicht so:
Tabelle2

 AB
1Klaus80Office 2k
2EllesmittOffice XL


Excel Jeanie Html

Tabelle1

 AB
1EllesmittOffice XL
2ForumFALSCH

Formeln der Tabelle
ZelleFormel
B1=WENN(ISTNV(SVERWEIS(A1;Tabelle2!A:B;2;0));FALSCH;SVERWEIS(A1;Tabelle2!A:B;2;0))
B2=WENN(ISTNV(SVERWEIS(A2;Tabelle2!A:B;2;0));FALSCH;SVERWEIS(A2;Tabelle2!A:B;2;0))


Excel Jeanie Html

_________________
Liebe Grüße Elle
__________
Office 2010
"To be is to do" (Socrates), "To do is to be" (Sartre), "Do be do be doo" (Sinatra)
Klaus80
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. Aug 2009, 11:56
Rufname:


AW: Durchsuchen einer Tabelle - AW: Durchsuchen einer Tabelle

Nach oben
       Version: Office 2k (2000)

Wahnsinn, hat genauso geklappt, Danke!!!

lg
Klaus
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Sotierung einer Tabelle nach mehreren Spalten 3 Mentor 1566 14. Jul 2005, 14:42
Gast Sotierung einer Tabelle nach mehreren Spalten
Keine neuen Beiträge Excel Formeln: Tabelle anders anordnen 2 Marc 973 06. Jun 2005, 15:39
Marc Tabelle anders anordnen
Keine neuen Beiträge Excel Formeln: Exel Tabelle nach Datum aktualisieren 6 new 2573 31. Mai 2005, 14:19
new Exel Tabelle nach Datum aktualisieren
Keine neuen Beiträge Excel Formeln: Preisspiegel Teil 2 Bitte um Hilfe (Tabelle nun sichtbar) 8 M.Seelig 1147 18. Apr 2005, 14:53
M.Seelig Preisspiegel Teil 2 Bitte um Hilfe (Tabelle nun sichtbar)
Keine neuen Beiträge Excel Formeln: Abfrage von diversen Werten aus einer Tabelle / Suche Formel 1 Sono 956 15. Apr 2005, 19:12
fl618 Abfrage von diversen Werten aus einer Tabelle / Suche Formel
Keine neuen Beiträge Excel Formeln: Datum in Excel Tabelle in Tagen darstellen 2 Unregistered 5101 22. März 2005, 20:49
Gast Datum in Excel Tabelle in Tagen darstellen
Keine neuen Beiträge Excel Formeln: Höchstwert aus einer Tabelle! 4 Knighthawk 1554 22. Feb 2005, 12:04
Knighthawk Höchstwert aus einer Tabelle!
Keine neuen Beiträge Excel Formeln: uno tabelle 8 traum1954 1073 10. Feb 2005, 09:24
AnBo uno tabelle
Keine neuen Beiträge Excel Formeln: Knifflige Frage bez. einer Tabelle, bitte lesen im Thread! 0 atomicfan 1253 31. Jan 2005, 15:23
atomicfan Knifflige Frage bez. einer Tabelle, bitte lesen im Thread!
Keine neuen Beiträge Excel Formeln: Tabelle untereinander anordnen 2 Fser 2084 09. Dez 2004, 22:57
Reinhard Tabelle untereinander anordnen
Keine neuen Beiträge Excel Formeln: Text in andere Tabelle übertragen 2 freddy-krueger 3737 02. Dez 2004, 11:16
freddy-krueger Text in andere Tabelle übertragen
Keine neuen Beiträge Excel Formeln: Tabelle im Netzwerk schützen? 1 arbeiter 1153 30. Nov 2004, 12:15
01goeran Tabelle im Netzwerk schützen?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme