Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
S-VERWEIS Problem
zurück: Macros weiter: diagramm Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Magixx87
Access Anfänger


Verfasst am:
17. Aug 2009, 20:11
Rufname:

S-VERWEIS Problem - S-VERWEIS Problem

Nach oben
       Version: Office 2007

Hallöchen ... es gibt mal wieder Probleme.....

Ich möchte gerne die Werte von August der akzeptierten Delays von einer anderen Tabelle ausgewertet haben.



Hier die Quelltabelle basierend auf der Arbeitsmappe Chart A&NA Delays pro Monat:





Meine Sverweis Formel lautet:

=SVERWEIS($A8;'Chart A&NA Delays pro Monat'!B$5:H$16;2;FALSCH)


Entedeckt jemand den Fehler?
Gast



Verfasst am:
17. Aug 2009, 20:21
Rufname:


AW: S-VERWEIS Problem - AW: S-VERWEIS Problem

Nach oben
       Version: Office 2007

Hallo

genau deune formel nur am ende FALSCH
Nepumuk
VB / VBA Programmierer


Verfasst am:
17. Aug 2009, 20:21
Rufname: Max
Wohnort: Dusseldoof

AW: S-VERWEIS Problem - AW: S-VERWEIS Problem

Nach oben
       Version: Office 2007

Hallo,

August 09 und Aug sind als Datum formatiert (MMMM JJ bzw. MMM)? Und in der Bearbeitungszeile auch als Datum angezeigt? Bei mir klappt das nämlich hervorragend:

 ABCDE
1Januar 091   
2Februar 092 Aug8
3März 093   
4April 094   
5Mai 095   
6Juni 096   
7Juli 097   
8August 098   
9September 099   
10Oktober 0910   
11November 0911   
12Dezember 0912   
ZelleFormatWert
A1MMMM JJ01.01.2009
A2MMMM JJ01.02.2009
D2MMM01.08.2009
A3MMMM JJ01.03.2009
A4MMMM JJ01.04.2009
A5MMMM JJ01.05.2009
A6MMMM JJ01.06.2009
A7MMMM JJ01.07.2009
A8MMMM JJ01.08.2009
A9MMMM JJ01.09.2009
A10MMMM JJ01.10.2009
A11MMMM JJ01.11.2009
A12MMMM JJ01.12.2009
ZelleFormel
E2=SVERWEIS(D2;A1:B12;2;0)

_________________
De fontibus non est disputandum

Gruß
Nepumuk Cool
Magixx87
Access Anfänger


Verfasst am:
17. Aug 2009, 20:28
Rufname:

AW: S-VERWEIS Problem - AW: S-VERWEIS Problem

Nach oben
       Version: Office 2007

Auf die Idee war ich vorhin auch schon gekommen aber leider ohne Erfolg.


siehe:





Nepumuk
VB / VBA Programmierer


Verfasst am:
18. Aug 2009, 08:22
Rufname: Max
Wohnort: Dusseldoof


AW: S-VERWEIS Problem - AW: S-VERWEIS Problem

Nach oben
       Version: Office 2007

Hallo,

der Suchbegriff in A8 sieht aber nach text und nicht nach Datum aus. Wenn du die Zelle markierst, was steht dann in der Bearbeitungszeile?

_________________
De fontibus non est disputandum

Gruß
Nepumuk Cool
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS funktioniert nicht - HILFE 6 sandihau 1358 11. Jan 2005, 10:31
sandihau SVERWEIS funktioniert nicht - HILFE
Keine neuen Beiträge Excel Formeln: S-Verweis, Ausgabewert Summe von mehreren Zeilen 3 Pidri 3448 10. Jan 2005, 10:52
steve1da S-Verweis, Ausgabewert Summe von mehreren Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: fehlerhafter SVERWEIS 15 Gast 2219 08. Nov 2004, 15:09
Gast fehlerhafter SVERWEIS
Keine neuen Beiträge Excel Formeln: problem mit sverweis 7 alex81 1258 28. Okt 2004, 21:51
ae problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Sverweis - nicht alphabetisch 5 Gast 2597 21. Okt 2004, 06:32
Andre1977 Sverweis - nicht alphabetisch
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 1 Bernett22 1868 19. Okt 2004, 09:32
tom_r Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Probleme mit SVERWEIS 2 axbaer 874 11. Okt 2004, 21:43
fl618 Probleme mit SVERWEIS
Keine neuen Beiträge Excel Formeln: SVERWEIS, Wert aus der nächsten zelle 9 Dave 5483 11. Okt 2004, 13:50
Dave SVERWEIS, Wert aus der nächsten zelle
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: wenn oder sverweis 2 Bernett22 1259 20. Sep 2004, 09:59
Bernett22 wenn oder sverweis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme