Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Funktion mit wenn
zurück: Die größten sechs Werte weiter: Änderung auf anderes Tabellenblatt übernehmen????SVERWEIS??? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Siri2485
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 11:30
Rufname:

Funktion mit wenn - Funktion mit wenn

Nach oben
       

Hallo, also ich muss eine Funktion erstellen, und zwar will ich das geprüft wird ob in einer bestimmten Zeile pr steht. wenn ja, dann soll ein Wert aus einer anderen Zeile in eine wieder andere Zeile eigetragen werden. Wenn da nicht pr steht, sondern irgendwas anderes soll er mir den Wert in eine andere Zeile schreiben.
Beispiel: in Zelle C4 steht pr. Dann soll er mir den Wert aus Zelle B4 in Zelle D4 schreiben. Wenn da nicht pr steht, sondern irgendwas anderes soll er mir den Wert aus B4 in Zelle E4 schreiben?
Ich hoffe mir kann jemand helfen, ich sitze nämlich auf Arbeit und muss die Aufgabe bald abgeben!!! Crying or Very sad
fl618
Gibt sich Mühe


Verfasst am:
18. März 2005, 11:35
Rufname:
Wohnort: Wallbach, CH


AW: Funktion mit wenn - AW: Funktion mit wenn

Nach oben
       

Hallo Siri

Versuch es so:

D4: =wenn(c4="pr";b4;"")
E4: =wenn(c4="pr";"";b4)

Viel Erfolg.

_________________
Ciao
Franz

--------------------------------------------
(da ich eine engl. Excel Version verwende, kann es vorkommen, dass ich leider nicht immer die richtige deutsche Übersetzung erwische ...)
Siri2485
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 11:38
Rufname:

Err:509 - Err:509

Nach oben
       

Dann sagt er mir Err:509 Confused
Siri2485
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 11:40
Rufname:

#Name - #Name

Nach oben
       

Jetzt sagt er mir #Name? Crying or Very sad
ae
Mein Name ist Ente


Verfasst am:
18. März 2005, 12:15
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Funktion mit wenn - AW: Funktion mit wenn

Nach oben
       

Hallo,
kann es sein daß du kein excel sondern OpenOffice hast ?
Wobei mE nach die Syntax der wenn da gleich sein müsste

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Siri2485
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 12:50
Rufname:

open office - open office

Nach oben
       

ja, habe open office. mittlerweile soll ich aber auch nicht pr in die Zelle schreiben, sondern sobald eine leetaste vor dem wort (bsp. pr) steht soll er mir den wert in die bestimmte zelle schreiben?? Kann mir da auch jemand helfen? ich verzweifel schon.... Crying or Very sad Mad
ae
Mein Name ist Ente


Verfasst am:
18. März 2005, 14:08
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Funktion mit wenn - AW: Funktion mit wenn

Nach oben
       

Hallo,
diese wenn prüft, ob das erste Zeichen ein Leerzeichen ist

Code:
=WENN(LINKS(A1;1)=" ";"Leerzeichen vorn";"kein Leerzeichen vorn")

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Günni
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 14:10
Rufname:
Wohnort: Eschede

AW: Funktion mit wenn - AW: Funktion mit wenn

Nach oben
       

Hallo,

unter Excel läuft es gemäß anhängender Tabelle. ob das auch unter Open Office funzt, musst du mal versuchen.

Tabelle1
 AB
1TestPech gehabt
2 TestOK
3  TestOK
421.05.Pech gehabt
5 21.05OK
6  21.05.OK
75Pech gehabt
8 5OK
95 5Pech gehabt
10 5  55OK
Formeln der Tabelle
B1 : =WENN(LINKS(A1;1)=" ";"OK"; "Pech gehabt")
B2 : =WENN(LINKS(A2;1)=" ";"OK"; "Pech gehabt")
B3 : =WENN(LINKS(A3;1)=" ";"OK"; "Pech gehabt")
B4 : =WENN(LINKS(A4;1)=" ";"OK"; "Pech gehabt")
B5 : =WENN(LINKS(A5;1)=" ";"OK"; "Pech gehabt")
B6 : =WENN(LINKS(A6;1)=" ";"OK"; "Pech gehabt")
B7 : =WENN(LINKS(A7;1)=" ";"OK"; "Pech gehabt")
B8 : =WENN(LINKS(A8;1)=" ";"OK"; "Pech gehabt")
B9 : =WENN(LINKS(A9;1)=" ";"OK"; "Pech gehabt")
B10 : =WENN(LINKS(A10;1)=" ";"OK"; "Pech gehabt")
 

Achte auf das Leerzeichen zwischen den Beiden Anführungszeichen.

mfg


Günni
Siri2485
Im Profil kannst Du frei den Rang ändern


Verfasst am:
18. März 2005, 14:36
Rufname:


Super Danke! - Super Danke!

Nach oben
       

Vielen Dank, das mit der Links-Funktion hat geklappt!!! Danke Danke Danke Very Happy Mr. Green
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: VBA und die INDIREKT Funktion 2 Michael B. 2361 30. Jul 2005, 21:43
Michael B. VBA und die INDIREKT Funktion
Keine neuen Beiträge Excel Formeln: =Otto.xls!Otto1 als Funktion - aber wie? 9 Zahlenheinz 902 17. Jun 2005, 10:56
frankkubiak =Otto.xls!Otto1 als Funktion - aber wie?
Keine neuen Beiträge Excel Formeln: Wenn Dann Funktion zusammenfassen 5 Zoran 1324 31. Mai 2005, 11:10
Zoran Wenn Dann Funktion zusammenfassen
Keine neuen Beiträge Excel Formeln: Hilfestellung zu Wenn / Dann Funktion 2 Wutz 3340 01. Mai 2005, 10:48
Wutz Hilfestellung zu Wenn / Dann Funktion
Keine neuen Beiträge Excel Formeln: Funktion 'Summenprodukt' mit Buchstaben 2 cschaden 2356 05. März 2005, 20:58
cschaden Funktion 'Summenprodukt' mit Buchstaben
Keine neuen Beiträge Excel Formeln: Funktion zum autom. Einblenden einer Gruppierung? 2 original-m 819 28. Feb 2005, 19:11
original-m Funktion zum autom. Einblenden einer Gruppierung?
Keine neuen Beiträge Excel Formeln: Funktion m. Excel 1 Nee_Help 3237 20. Feb 2005, 20:21
Sigrid Funktion m. Excel
Keine neuen Beiträge Excel Formeln: Funktion in Textfeld? 4 Andre1977 2347 16. Feb 2005, 08:47
Kuwe Funktion in Textfeld?
Keine neuen Beiträge Excel Formeln: Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion 3 loisl04 5161 11. Dez 2004, 08:29
Thomas Ramel Verknüpfung mit ATPVBAEN.XLA / Eomonth Funktion
Keine neuen Beiträge Excel Formeln: suche ähnliche Funktion wie ZÄHLENWENN 2 MrMr 1300 19. Nov 2004, 12:40
MrMr suche ähnliche Funktion wie ZÄHLENWENN
Keine neuen Beiträge Excel Formeln: Excel Problem!!! Funktion aber wie??? 8 Elm... 1092 29. Okt 2004, 13:23
haarald Excel Problem!!! Funktion aber wie???
Keine neuen Beiträge Excel Formeln: WENN(ODER)-Funktion... 2 Karin K. 733 13. Okt 2004, 15:51
Arnim WENN(ODER)-Funktion...
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Web Editor Forum